MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER - CorvetteForum - Chevrolet Corvette Forum Discussion

Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER

Reply
 
 
 
Thread Tools Search this Thread
Old 02-12-2002, 04:44 PM   #1
hotinphx
Junior Member
Thread Starter
 
Member Since: Feb 2002
Location: Phoenix Arizona
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER

:confused: My engine idled and ran well under power until after I used a fuel injector cleaner. Now it sometimes starts fine and runs rough (idles poorly, bogs down under power) after it warms up, sometimes it just runs crappy the whole time I drive it. To compound the problem, I poured in a octane booster and now under ful power it pings like crazy. It's a '89, automatic. Please help!
hotinphx is offline   Reply With Quote
Old 02-12-2002, 04:53 PM   #2
bill mcdonald
CF Senior Member
 
Member Since: Oct 1999
Posts: 6,168
Thanked 6 Times in 6 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (hotinphx)

Does the check engine light come on at all?
Do you know how to pull trouble codes?
Have you ran a tank of plain gas through it between all these problems?

BTW, welcome to the forum.
bill mcdonald is offline   Reply With Quote
Old 02-12-2002, 05:12 PM   #3
Aggravated4life
CF Senior Member
Cruise-In II Veteran
 
Aggravated4life's Avatar
 
Member Since: Aug 2000
Posts: 14,132
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (bill mcdonald)

In 89and up GM used injectors different from the previous years,a multec design.They do not recommend cleaners for these injectors.The cleaners can sometimes short the injectors out.
Hoepfully this isnt what happened.GM has a fuel injector cleaner specifically for these injectors...did you use an auto store brand?
Hope this isnt what happened to your car.

Aggravated4life is offline   Reply With Quote
Old 02-12-2002, 05:18 PM   #4
Wildride
CF Senior Member
Cruise-In II Veteran
 
Wildride's Avatar
 
Member Since: Sep 1999
Location: Westville IN
Posts: 710
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (hotinphx)

I hate to give you bad news, but anyhow here it comes. GM recommends NOT USING INJECTOR CLEANERS. It seems that the electrical windings in the injectors are exposed to the fuel as it passes through the injector body. This is done to cool the wiring for longer life of the coil. Injector cleaners have a nasty habit of disolving the insulation on the windings resulting in injector failure as the windings start to short out. The injector design is such that they are self cleaning.

I suggest that you get an ohm meter and check the resistance across each injector. They should be between 11 to 16 ohms. (IMHO a 13 ohm resistance or lower is equal to impending failure).

I hope that I am wrong, but please let us know what you find.
Wildride is offline   Reply With Quote
Old 02-12-2002, 05:23 PM   #5
hotinphx
Junior Member
Thread Starter
 
Member Since: Feb 2002
Location: Phoenix Arizona
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (bill mcdonald)

No the check engine light does not come on.
I don't have the equipment to pull trouble codes.
I'm working on a new tank of gas, but no change as of yet.
I've been told the injectors may now be clogged, the front cats may be clogged or the fuel filter (but the problem is so intermittent) or the the fuel pump maybe acting up. Where do I start?
hotinphx is offline   Reply With Quote
Old 02-12-2002, 05:28 PM   #6
hotinphx
Junior Member
Thread Starter
 
Member Since: Feb 2002
Location: Phoenix Arizona
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (Bill's86Coupe)

If it works, don't fix it they say. Now I know that!! Yes it was a auto store brand cleaner. Thanks for your advise.
hotinphx is offline   Reply With Quote
Old 02-12-2002, 05:39 PM   #7
HTRK-1
CF Senior Member
 
HTRK-1's Avatar
 
Member Since: Jan 2002
Location: York PA
Posts: 702
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (Wildride)

Quote:
I hate to give you bad news, but anyhow here it comes. GM recommends NOT USING INJECTOR CLEANERS. It seems that the electrical windings in the injectors are exposed to the fuel as it passes through the injector body. This is done to cool the wiring for longer life of the coil. Injector cleaners have a nasty habit of disolving the insulation on the windings resulting in injector failure as the windings start to short out. The injector design is such that they are self cleaning.

I suggest that you get an ohm meter and check the resistance across each injector. They should be between 11 to 16 ohms. (IMHO a 13 ohm resistance or lower is equal to impending failure).

I hope that I am wrong, but please let us know what you find.
HTRK-1 is offline   Reply With Quote
Old 02-12-2002, 07:38 PM   #8
bill mcdonald
CF Senior Member
 
Member Since: Oct 1999
Posts: 6,168
Thanked 6 Times in 6 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (hotinphx)

Quote:
I don't have the equipment to pull trouble codes.
All you need is a paper clip, or a piece of wire.

anyhow, I think these guys may have nailed your problem.
Start with checking the injectors
bill mcdonald is offline   Reply With Quote
Old 02-12-2002, 08:38 PM   #9
knp
CF Senior Member
 
knp's Avatar
 
Member Since: Aug 2001
Posts: 893
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (Wildride)

Quote:
I hate to give you bad news, but anyhow here it comes. GM recommends NOT USING INJECTOR CLEANERS.
Does this include the Chevron Techron additive?

knp is offline   Reply With Quote
Old 02-13-2002, 10:06 AM   #10
Goody
CF Senior Member
 
Goody's Avatar
 
Member Since: Oct 2000
Location: San Diego CA
Posts: 6,198
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (knp)

Some things we learn too late......good luck. I've been in this area before. :smash:
Goody is offline   Reply With Quote
Old 02-13-2002, 10:12 AM   #11
Corvette0096
CF Senior Member
 
Corvette0096's Avatar
 
Member Since: Aug 2000
Location: Vancouver,Wa.
Posts: 11,468
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (knp)

Does this include the Chevron Techron additive? Someone have the answer?

:confused:
Corvette0096 is offline   Reply With Quote
Old 02-13-2002, 01:41 PM   #12
GlennS87
CF Senior Member
 
GlennS87's Avatar
 
Member Since: Apr 1999
Location: Middletown New Jersey
Posts: 1,241
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (corvette0096)

How much gas did you have in the tank? If you put both in with only a small amount of gas, your motor might not be getting enough fuel.

I've used Techron before with no problems. Also tried octane boost, didn't hurt but it was a waste of $$


[Modified by GlennS87, 12:42 PM 2/13/2002]
GlennS87 is offline   Reply With Quote
Old 02-13-2002, 11:24 PM   #13
Gregory VanLare
CF Senior Member
 
Gregory VanLare's Avatar
 
Member Since: Dec 2000
Location: Farmington NY
Posts: 460
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (GlennS87)

Glenn you probably didn't have the problem because the Multec injectors didn't come out til 89.
Gregory VanLare is offline   Reply With Quote
Old 02-14-2002, 10:18 AM   #14
GlennS87
CF Senior Member
 
GlennS87's Avatar
 
Member Since: Apr 1999
Location: Middletown New Jersey
Posts: 1,241
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER (Gregory VanLare)

Does anyone know if the Ford SVO's are of the Multec design?
GlennS87 is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • MOTOR SOMETIMES RUNS ROUGH AFTER USING FUEL INJECTOR CLEANER
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    Fuel, Carburetor or Something Else? roy69 C3 Tech/Performance 6 10-28-2014 12:37 AM
    Rough Idle upon start Burgie C6 Corvette General Discussion 35 05-05-2014 10:30 AM
    Need Help with my 92 LT1 pcmusicer C4 Tech/Performance 13 03-04-2011 05:27 PM
    Omg please help 600RR C4 Tech/Performance 24 09-04-2009 08:02 PM
    91 L98 with 6 Speed Runs rough, backfires jmath C4 Tech/Performance 6 11-30-2007 04:43 PM


    Tags
    amount, car, cleaner, cleaning, cleeaner, design, failure, fuel, gas, injector, multec, poorly, rough, running, small

    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 06:27 AM.