Car is now bucking - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back   >
Log In 
Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

Car is now bucking

Reply
 
 
 
Thread Tools Search this Thread
Old 10-24-2011, 05:42 PM   #1
qws
CF Senior Member
Thread Starter
 
qws's Avatar
 
Member Since: Jan 2005
Location: Clifton Park NY
Posts: 2,634
Thanks: 0
Thanked 0 Times in 0 Posts
Default Car is now bucking

Just after a install of analog gauges this "bucking" problem started. Almost seems as if the ecm just doesn't understand the information given to it. If the voltage or wavelength from any one of the analog gauges doesn't match up with what the ecm is looking for could this be possible?


I use the ecm from dynamic efi.
qws is offline   Reply With Quote
Old 10-24-2011, 11:13 PM   #2
qws
CF Senior Member
Thread Starter
 
qws's Avatar
 
Member Since: Jan 2005
Location: Clifton Park NY
Posts: 2,634
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did confirm, its the analog gauge cluster causing this problem. I hooked up my LCD display temporarily and the problem went away. The only thing I can think of is the speedometer
qws is offline   Reply With Quote
Old 12-16-2011, 12:42 PM   #3
pcolt94
CF Senior Member
 
pcolt94's Avatar
 
Member Since: Jan 2006
Location: Orlando FL
Posts: 4,768
Thanks: 0
Thanked 20 Times in 19 Posts
Default

Not sure what you have got hooked up. Would need to know exactly what was done for a more exact opinion. But gauges are generally driven by various sensors for different indications. To affect the ECM you would have to afect an input to it, or possible load an output from it to change its proper operation.

I don't know if it is possible to disconnect the spedo to support your opinion as to what might be the problem. It may be a good starting point.
pcolt94 is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • Car is now bucking
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    Analog temperature sensor.. no effect on ECM? 40flier C4 Tech/Performance 2 06-21-2015 10:40 PM
    1996 LT4 Runs Hot...I think KJL C4 Tech/Performance 20 10-16-2014 09:07 PM
    Engine now up and running, minor issues scotth48 C4 Tech/Performance 3 07-17-2014 09:49 PM
    No Codes From 1982 ECM? viperjesse C3 Tech/Performance 9 05-20-2014 09:30 AM
    Chip/eprom for changing the temperature in which fans come on SeeFourSix C4 General Discussion 14 11-07-2013 11:05 PM


    Tags
    bucking, car, corvette, zr1

    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 12:05 AM.