93 won't start and does not make any noise - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back   >
Log In 
Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

93 won't start and does not make any noise

Reply
 
 
 
Thread Tools Search this Thread
Old 06-30-2013, 12:36 AM   #1
Corkguy
CF Member
Thread Starter
 
Corkguy's Avatar
 
Member Since: Jul 2012
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default 93 won't start and does not make any noise

Drove my 93 Automatic today and it drove fine. Parked it and went back to start a couple hours later and nothing. I won't even try to crank there are no relay clicks, no celinod clicks just silence. It has power to the light, AC and radio they all work fine.
I putt a battery charger on it for a few hours and still nothing so its not low voltage.

I tried starting in park and neutral, shook the shift lever and still nothing.

Tried a second key and nothing.

I saw the other post in regards to the Starter Enable Relay but I don't hear any clicks inside the car.

Any ideas?

93 Automatic with 100,000 miles
Corkguy is offline   Reply With Quote
Old 06-30-2013, 12:44 AM   #2
vetteoz
CF Senior Member
 
vetteoz's Avatar
 
Member Since: Jan 2004
Posts: 3,540
Thanks: 0
Thanked 1 Time in 1 Post
Default

As noted in the other post you could jump the starter to confirm that it works

Quote:
Originally Posted by Corkguy View Post
Any ideas?
No power from Ign switch
Faulty enable relay
Faulty NSS
Vats related problem ; key, CCM , etc

Only individually checking each will confirm if operational
vetteoz is offline   Reply With Quote
Old 07-01-2013, 04:31 PM   #3
bill57g
Junior Member
 
Member Since: Apr 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 96 vette and it's dong the same thing. took the driver's door panel off to adjust window and now it would crank. tried both keys.
bill
bill57g is offline   Reply With Quote
Old 07-01-2013, 08:14 PM   #4
csthews
CF Senior Member
 
csthews's Avatar
 
Member Since: Apr 2011
Location: College Station Tx
Posts: 889
Thanked 18 Times in 18 Posts
Default

Still can be a bad battery or bad battery connection.
csthews is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • 93 won't start and does not make any noise
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    05 Corvette automatic won't turn over? Raulonavarr0 C6 Tech/Performance 9 07-17-2014 01:17 PM
    Occasionally not starting excellencee C4 General Discussion 9 11-11-2013 01:39 AM
    1975 vette won't start andyo C3 General 10 05-21-2013 07:53 AM
    93 Vette won't start, changed battery and starter, still nothing t316rudy C4 General Discussion 23 10-07-2012 04:57 PM
    Corvette won't start. FormerPacifist C3 Tech/Performance 24 05-02-2005 09:52 PM


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 09:30 PM.