Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 Tech/Performance
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine Sponsored by
J&D Corvette

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-30-2013, 12:36 AM   #1
Corkguy
CF Member
 
Corkguy's Avatar
 
Member Since: Jul 2012
Default 93 won't start and does not make any noise

Drove my 93 Automatic today and it drove fine. Parked it and went back to start a couple hours later and nothing. I won't even try to crank there are no relay clicks, no celinod clicks just silence. It has power to the light, AC and radio they all work fine.
I putt a battery charger on it for a few hours and still nothing so its not low voltage.

I tried starting in park and neutral, shook the shift lever and still nothing.

Tried a second key and nothing.

I saw the other post in regards to the Starter Enable Relay but I don't hear any clicks inside the car.

Any ideas?

93 Automatic with 100,000 miles
Corkguy is offline   Reply With Quote
Old 06-30-2013, 12:44 AM   #2
vetteoz
CF Senior Member
 
vetteoz's Avatar
 
Member Since: Jan 2004
Default

As noted in the other post you could jump the starter to confirm that it works

Quote:
Originally Posted by Corkguy View Post
Any ideas?
No power from Ign switch
Faulty enable relay
Faulty NSS
Vats related problem ; key, CCM , etc

Only individually checking each will confirm if operational
vetteoz is offline   Reply With Quote
Old 07-01-2013, 04:31 PM   #3
bill57g
Junior Member
 
Member Since: Apr 2013
Default

I have a 96 vette and it's dong the same thing. took the driver's door panel off to adjust window and now it would crank. tried both keys.
bill
bill57g is offline   Reply With Quote
Old 07-01-2013, 08:14 PM   #4
csthews
CF Senior Member
 
csthews's Avatar
 
Member Since: Apr 2011
Location: College Station, Tx Tx
Default

Still can be a bad battery or bad battery connection.
csthews is offline   Reply With Quote
Old 07-01-2013, 08:14 PM
 
Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 Tech/Performance
Reload this Page 93 won't start and does not make any noise
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Corvette automatic won't turn over? Raulonavarr0 C6 Tech/Performance 9 07-17-2014 01:17 PM
Passenger Side Window Doesn't Work CNJ Surveyor C4 General Discussion 7 05-21-2013 06:14 PM
1975 vette won't start andyo C3 General 10 05-21-2013 07:53 AM
Car won't start help FaSStC5 C6 Tech/Performance 14 11-23-2012 01:38 PM
Help - stuck in Michigan and car won't start 63splitter C1 & C2 Corvettes 42 09-10-2012 09:05 PM


All times are GMT -4. The time now is 10:33 AM.


Emails & Password Backup