OK to run motor without serpentine belt... - CorvetteForum - Chevrolet Corvette Forum Discussion

Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

C5 Tech
Corvette Tech/Performance: LS1 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace Sponsored by
Dart Machinery

OK to run motor without serpentine belt...

Reply
 
 
 
Thread Tools Search this Thread
Old 08-11-2009, 05:59 PM   #1
Maineiac
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
St. Jude '03-'04-'05-'06
Thread Starter
 
Maineiac's Avatar
 
Member Since: Feb 2001
Location: Making my carbon footprint as BIG as possible
Posts: 23,730
Thanks: 0
Thanked 0 Times in 0 Posts
Default OK to run motor without serpentine belt...

...briefly, for the purpose of diagnosing a bearing (?) noise??

My Z06 makes a whining noise once the motor warms up. At first I thought it was the alternator bearing, but I had it rebuilt, and it still makes the noise. So now I am thinking power steering pump, water pump, or perhaps the bearing on the belt tensioner.

Can I run the motor briefly without the belt to see if it's the power steering pump or belt tensioner???

Any other ideas to diagnose what could be causing the noise?

TIA...
Maineiac is offline   Reply With Quote
Old 08-11-2009, 06:20 PM   #2
Bill Curlee
Tech Contributor
Support Corvetteforum!
CI 6,7,8,9,11 Vet
St. Jude Donor '08
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Posts: 28,293
Thanked 538 Times in 448 Posts
Default

No problem!! You will get DTCs and DIC Messages but you can just clear them... You can use a mechanics stethoscope to track down the noise. A length of 5/16" rubber hose with a metal rod in one end will work just as well as a store bought stethoscope Just place the metal rod on the part that you want to examine and the rubber hose in your ear. If theres an abnormal noise,,,you will hear it!!

Last edited by Bill Curlee; 08-11-2009 at 06:39 PM.
Bill Curlee is offline   Reply With Quote
Old 08-11-2009, 06:32 PM   #3
repo
CF Senior Member
St Jude Donor '14-'15
 
repo's Avatar
 
Member Since: Jul 2001
Location: "when the music's over, turn out the lights"
Posts: 75,438
Thanked 22 Times in 19 Posts
Default

describe briefly.
repo is offline   Reply With Quote
Old 08-11-2009, 06:39 PM   #4
NeutronVette
CF Senior Member
 
NeutronVette's Avatar
 
Member Since: Sep 2002
Location: You should probably lurk more.
Posts: 10,674
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by repo View Post
describe briefly.
NeutronVette is offline   Reply With Quote
Old 08-11-2009, 06:39 PM   #5
Bill Curlee
Tech Contributor
Support Corvetteforum!
CI 6,7,8,9,11 Vet
St. Jude Donor '08
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Posts: 28,293
Thanked 538 Times in 448 Posts
Default

Quote:
Originally Posted by repo View Post
describe briefly.
Describe WHAT briefly?????????????
Bill Curlee is offline   Reply With Quote
Old 08-11-2009, 06:55 PM   #6
Bill Curlee
Tech Contributor
Support Corvetteforum!
CI 6,7,8,9,11 Vet
St. Jude Donor '08
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Posts: 28,293
Thanked 538 Times in 448 Posts
Default

???? What do you want more explanation on?????????
Bill Curlee is offline   Reply With Quote
Old 08-11-2009, 07:20 PM   #7
bobby777
CF Senior Member
 
Member Since: Dec 2003
Location: las vegas nv.
Posts: 2,302
Thanked 5 Times in 5 Posts
Default

If you set the metal rod on the noise--It will blow your eardrum out-kinda--likely the tensioner went bad
bobby777 is offline   Reply With Quote
Old 08-11-2009, 07:29 PM   #8
MA ZO6
CF Senior Member
St. Jude Donor '13
 
MA ZO6's Avatar
 
Member Since: Apr 2004
Location: Sarasota FL
Posts: 890
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the cars needs a good beating on the track, it must miss those days and is whining like a baby. ( or is that you crying like a baby )
MA ZO6 is offline   Reply With Quote
Old 08-11-2009, 07:31 PM   #9
Bill Curlee
Tech Contributor
Support Corvetteforum!
CI 6,7,8,9,11 Vet
St. Jude Donor '08
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Posts: 28,293
Thanked 538 Times in 448 Posts
Default

Quote:
Originally Posted by bobby777 View Post
If you set the metal rod on the noise--It will blow your eardrum out-kinda--likely the tensioner went bad
No frigging way. I do this all the time. You dont need to cram the hose inside your ear. Just hold the hose up to your ear and listen to the hose.

You can use this method to pin point the noise down to an exact area. If you just use an OPEN ENDED hose, you can use it to narrow down noises like squeeks and vacuum leaks. It works very well.

BC
Bill Curlee is offline   Reply With Quote
Old 08-11-2009, 07:34 PM   #10
rws.1
CF Senior Member
 
rws.1's Avatar
 
Member Since: Jul 2004
Location: East Lansing MI
Posts: 16,754
Thanked 4 Times in 4 Posts
Default

To help shorten the diagnosis, run it first without the lower A/C belt.
IF there is a squeak you know it is on the main serpentine system.

IF the squeak is gone, then the issue is on the A/C belt system.
rws.1 is offline   Reply With Quote
Old 08-12-2009, 12:05 AM   #11
happa
CF Senior Member
 
happa's Avatar
 
Member Since: May 2004
Location: Simpsonville SC
Posts: 4,807
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the same thing, I didnt get any codes, lucky i guess. Didnt hurt anything. Good Luck finding that noise, i replaced every pulley, it was a pain and drove me crazy!
happa is offline   Reply With Quote
Old 08-12-2009, 03:33 PM   #12
slothy
CF Senior Member
 
slothy's Avatar
 
Member Since: Feb 2008
Location: St. Clair Shores Mi
Posts: 1,765
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bill Curlee View Post
Describe WHAT briefly?????????????
i think they meant ie how long can he run it briefly - before it overheats ect from pump not spinning.
slothy is offline   Reply With Quote
Old 08-12-2009, 03:45 PM   #13
knyght4
CF Senior Member
 
knyght4's Avatar
 
Member Since: Feb 2006
Location: Boston MA
Posts: 1,420
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slothy View Post
i think they meant ie how long can he run it briefly - before it overheats ect from pump not spinning.
That depends on how quickly the car is heating up, the outside air and the temperature of the motor before startup... I'd say 15 max for a cold motor, and 5-10 minutes if the outside temps are above 70*
knyght4 is offline   Reply With Quote
Old 08-12-2009, 04:17 PM   #14
Maineiac
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
St. Jude '03-'04-'05-'06
Thread Starter
 
Maineiac's Avatar
 
Member Since: Feb 2001
Location: Making my carbon footprint as BIG as possible
Posts: 23,730
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the input guys...I'll let ya know what I find.
Maineiac is offline   Reply With Quote
Old 08-14-2009, 03:06 PM   #15
Maineiac
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
St. Jude '03-'04-'05-'06
Thread Starter
 
Maineiac's Avatar
 
Member Since: Feb 2001
Location: Making my carbon footprint as BIG as possible
Posts: 23,730
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK fellas....the noise is coming from the power steering pump/pulley. How do I get the pulley off...or is it part of the pump itself?

Please advise....
Maineiac is offline   Reply With Quote
Old 08-14-2009, 06:19 PM   #16
TEXHAWK0
CF Senior Member
 
TEXHAWK0's Avatar
 
Member Since: Sep 2003
Location: Longview Texas
Posts: 6,846
Thanked 119 Times in 90 Posts
Default

The pulley by itself should not be making any noises unless it is not aligned with the belt.
Did you check the fluid level in the power steering reservoir?
TEXHAWK0 is offline   Reply With Quote
Old 08-14-2009, 07:19 PM   #17
Maineiac
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
St. Jude '03-'04-'05-'06
Thread Starter
 
Maineiac's Avatar
 
Member Since: Feb 2001
Location: Making my carbon footprint as BIG as possible
Posts: 23,730
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TEXHAWK0 View Post
The pulley by itself should not be making any noises unless it is not aligned with the belt.
Did you check the fluid level in the power steering reservoir?
With the belt off...I can't rotate the pulley by hand...and it is noisy..makes clicking type noise. Also has some play in it front to back.

Fluid level is fine.....


Hmmmmm......
Maineiac is offline   Reply With Quote
Old 08-14-2009, 07:22 PM   #18
byronhunter
CF Senior Member
 
byronhunter's Avatar
 
Member Since: Oct 2007
Location: Kinston North Carolina
Posts: 2,378
Thanks: 0
Thanked 1 Time in 1 Post
Default

Sounds like a few dollars for a new pump to me.
byronhunter is offline   Reply With Quote
Old 08-14-2009, 07:34 PM   #19
Bill Curlee
Tech Contributor
Support Corvetteforum!
CI 6,7,8,9,11 Vet
St. Jude Donor '08
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Posts: 28,293
Thanked 538 Times in 448 Posts
Default

Quote:
Originally Posted by byronhunter View Post
Sounds like a few dollars for a new pump to me.
That pump if taking a dump and will soon fail. Time for a new one.

The pully takes a special puller/installer. Its plastic and it you dont do it with the correct puller, it will break. Kent/Moore makes the one that works well.

BC
Bill Curlee is offline   Reply With Quote
Old 08-15-2009, 07:40 AM   #20
Maineiac
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
St. Jude '03-'04-'05-'06
Thread Starter
 
Maineiac's Avatar
 
Member Since: Feb 2001
Location: Making my carbon footprint as BIG as possible
Posts: 23,730
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bill Curlee View Post
That pump if taking a dump and will soon fail. Time for a new one.

The pully takes a special puller/installer. Its plastic and it you dont do it with the correct puller, it will break. Kent/Moore makes the one that works well.

BC
Thanks Bill... where can I get the Kent/Moore puller? Also, does the new pump come with the pulley...or should I upgrade it to the C6 pulley, that I read is metal with holes in it to get to the pump bolts?
Maineiac is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • OK to run motor without serpentine belt...
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    ECS1500 ilder pulley noise? Z06Brucey C6 Forced Induction/Nitrous 37 01-31-2016 09:59 PM
    Belt Tensioner / Fuel Pump Rossi6998 C7 General Discussion 5 12-19-2015 07:49 PM
    Power steering noisy nzvette C5 General 0 01-17-2015 01:50 AM
    Loud Squealing Noise from Boosted LS2 87-Rocket C6 Forced Induction/Nitrous 17 07-16-2013 07:31 PM
    Drive Belt Help Mark PittPayne C3 Tech/Performance 24 07-11-2006 12:52 PM


    Tags
    1999, ac, belt, c5, c6, car, chevy, corvette, drive, engine, noise, run, running, serp, serpentine

    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 01:15 PM.