Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C6 Tech/Performance
LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace Sponsored by
21st Century Muscle Cars

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-16-2011, 07:46 PM   #1
redandtan
CF Member
 
redandtan's Avatar
 
Member Since: Jun 2011
Location: Niagara Falls New York
witkowski@frontiernet.net
Send a message via Skype™ to redandtan
Default growling noise in rear

2006 A6 Z51 6500 miles - when I first back out of the garage it sounds like the tires (or something else) is making a growling noise. The car noise disappears after driving it a few miles. Could the super car tires be responsible for this condition or could the axles be a problem. Never did floor it from a dead stop, but not sure if the dealer or previous owner did, I am coverd by the GMPP till 2013. Any assistance would be appreciated.

BTW - This car drives absolutely great other then the above mentioned problem.
redandtan is offline   Reply With Quote
Old 07-18-2011, 10:59 AM   #2
Rick@RKT56
Supporting Vendor
St. Jude Donor '08-'09-'10-'11-'12, '14
 
Rick@RKT56's Avatar
 
Member Since: Apr 2011
Location: Frederick Maryland
pages/RKT56/244463478927497 rktperformance
Default

Quote:
Originally Posted by redandtan View Post
2006 A6 Z51 6500 miles - when I first back out of the garage it sounds like the tires (or something else) is making a growling noise. The car noise disappears after driving it a few miles. Could the super car tires be responsible for this condition or could the axles be a problem. Never did floor it from a dead stop, but not sure if the dealer or previous owner did, I am coverd by the GMPP till 2013. Any assistance would be appreciated.

BTW - This car drives absolutely great other then the above mentioned problem.
Does it do this only when turning? If so, it's most likely time to change your diff fluid. I had few in the last month with this exact problem and replacing the diff fluid cured the problem.
__________________

Rick@RKT56 is offline   Reply With Quote
Old 07-18-2011, 11:27 AM   #3
redandtan
CF Member
 
redandtan's Avatar
 
Member Since: Jun 2011
Location: Niagara Falls New York
witkowski@frontiernet.net
Send a message via Skype™ to redandtan
Default Thanks for the advice

Quote:
Originally Posted by Rick@RKT56 View Post
Does it do this only when turning? If so, it's most likely time to change your diff fluid. I had few in the last month with this exact problem and replacing the diff fluid cured the problem.
Yes, only when turning. Will take it to the GM dealer for a fluid change - Thanks again.
redandtan is offline   Reply With Quote
Old 07-18-2011, 11:34 AM   #4
hydbyj
CF Senior Member
 
hydbyj's Avatar
 
Member Since: Jan 2010
Location: Deerfield Beach Florida
Default

Do you use your emergency brake? sometimes the rotors get a surface rust that disappears after a few miles, and can make an awful sound. does the emergency brake cable release all the way? just in case the noise is still there....

jerry
hydbyj is offline   Reply With Quote
Old 07-18-2011, 11:43 AM   #5
redandtan
CF Member
 
redandtan's Avatar
 
Member Since: Jun 2011
Location: Niagara Falls New York
witkowski@frontiernet.net
Send a message via Skype™ to redandtan
Default Thanks

Quote:
Originally Posted by hydbyj View Post
Do you use your emergency brake? sometimes the rotors get a surface rust that disappears after a few miles, and can make an awful sound. does the emergency brake cable release all the way? just in case the noise is still there....

jerry
Jerry: I do use the emergency break all the time. It releases easily, so I am not sure if the is the problem. I will have the diff fluids replaced first, then I'll check iout the EB - thanks for your reply.
redandtan is offline   Reply With Quote
Old 07-18-2011, 12:00 PM   #6
JGR100
Junior Member
 
Member Since: Jul 2011
Location: Fuquay Varina North Carolina
Default

Just had my diff fluids changed on my 06 with 8000 miles. Made all the difference in the world. No noise!!
JGR100 is offline   Reply With Quote
Old 07-19-2011, 07:13 AM   #7
GOLD72
CF Senior Member
 
GOLD72's Avatar
 
Member Since: Sep 2000
Location: Missouri City, TX
Default

Quote:
Originally Posted by redandtan View Post
Yes, only when turning. Will take it to the GM dealer for a fluid change - Thanks again.
Be sure dealer uses the new DEXRON LS diff fluid which is factory fill for all MY2009 and later vettes.
__________________
GOLD72

1972 WB Coupe L48/TH400 - Sold
2001 QS Z06 - Sold
2006 VY Z06 - NCM Delivery - Sold
2007 MR Vert - NCM Delivery & Wife's Garage Queen
2010 Vanilla Latte CTS 3.6L Sport Wagon - Wife's DD
2011 AW ZR1 - NCM Delivery & Daily Beater
GOLD72 is offline   Reply With Quote
Old 07-22-2011, 11:35 AM   #8
redandtan
CF Member
 
redandtan's Avatar
 
Member Since: Jun 2011
Location: Niagara Falls New York
witkowski@frontiernet.net
Send a message via Skype™ to redandtan
Default Growling noise in rear

Quote:
Originally Posted by redandtan View Post
2006 A6 Z51 6500 miles - when I first back out of the garage it sounds like the tires (or something else) is making a growling noise. The car noise disappears after driving it a few miles. Any assistance would be appreciated.

BTW - This car drives absolutely great other then the above mentioned problem.
Had the diff drained this morning, additive & new diff (GM) fluid added. Took the car to a local mall and ran it in tight circles to the right and left for about 30 times each. Noise happened for a few turns then disappeared completely. Did end up a little dizzy.Thanks to all for your suggestions, the forum really works well. Thanks.
redandtan is offline   Reply With Quote
Old 07-22-2011, 12:00 PM   #9
Rick@RKT56
Supporting Vendor
St. Jude Donor '08-'09-'10-'11-'12, '14
 
Rick@RKT56's Avatar
 
Member Since: Apr 2011
Location: Frederick Maryland
pages/RKT56/244463478927497 rktperformance
Default

Quote:
Originally Posted by redandtan View Post
Had the diff drained this morning, additive & new diff (GM) fluid added. Took the car to a local mall and ran it in tight circles to the right and left for about 30 times each. Noise happened for a few turns then disappeared completely. Did end up a little dizzy.Thanks to all for your suggestions, the forum really works well. Thanks.
I know what you mean about being dizzy! LOL
Rick@RKT56 is offline   Reply With Quote
Old 08-02-2011, 12:03 AM   #10
gsx1300r
CF Senior Member
Support Corvetteforum!
 
Member Since: Apr 2006
Location: Edwardsville IL
Default

thread mark.... GOT NOISE..
gsx1300r is offline   Reply With Quote
Old 08-02-2011, 03:00 AM   #11
fastscout
Junior Member
 
fastscout's Avatar
 
Member Since: Jul 2011
Location: gig harbor wa
Default

having the same problem on my 07, will be into the dealer this week for the fluid replacement also. Strangely enough my 10 camaro ss is having the same problem and will also get the fluid changed at the same time.
fastscout is offline   Reply With Quote
Old 08-02-2011, 06:39 AM   #12
redandtan
CF Member
 
redandtan's Avatar
 
Member Since: Jun 2011
Location: Niagara Falls New York
witkowski@frontiernet.net
Send a message via Skype™ to redandtan
Default rear diff problems

Quote:
Originally Posted by fastscout View Post
having the same problem on my 07, will be into the dealer this week for the fluid replacement also. Strangely enough my 10 camaro ss is having the same problem and will also get the fluid changed at the same time.
Don't forget to run the vette in tight circles in each direction to spread the new fluid.
redandtan is offline   Reply With Quote
Old 08-02-2011, 08:19 AM   #13
gsx1300r
CF Senior Member
Support Corvetteforum!
 
Member Since: Apr 2006
Location: Edwardsville IL
Default

Quote:
Originally Posted by redandtan View Post
Don't forget to run the vette in tight circles in each direction to spread the new fluid.
I'll ENJOY changing the fluid - but I'll enjoy goosing the throttle MORE and turning numerous tight circles after the fluid change!!

WOOOHOOOOOO - Life is good! Headed to dealer today to ask about fluid.
gsx1300r is offline   Reply With Quote
Old 08-02-2011, 09:43 AM   #14
Rick@RKT56
Supporting Vendor
St. Jude Donor '08-'09-'10-'11-'12, '14
 
Rick@RKT56's Avatar
 
Member Since: Apr 2011
Location: Frederick Maryland
pages/RKT56/244463478927497 rktperformance
Default

Quote:
Originally Posted by GOLD72 View Post
Be sure dealer uses the new DEXRON LS diff fluid which is factory fill for all MY2009 and later vettes.
The updated GM part # is 88862624 (1.9 qts) and 1032358 if you need the additive.
__________________

Rick@RKT56 is offline   Reply With Quote
Old 08-02-2011, 10:16 AM   #15
gsx1300r
CF Senior Member
Support Corvetteforum!
 
Member Since: Apr 2006
Location: Edwardsville IL
Default

Quote:
Originally Posted by Rick@RKT56 View Post
The updated GM part # is 88862624 (1.9 qts) and 1032358 if you need the additive.
THANKS Rick - I sure would love you guys to go thru my T56!!!!!!!!!
gsx1300r is offline   Reply With Quote
Old 08-02-2011, 10:45 AM   #16
Rick@RKT56
Supporting Vendor
St. Jude Donor '08-'09-'10-'11-'12, '14
 
Rick@RKT56's Avatar
 
Member Since: Apr 2011
Location: Frederick Maryland
pages/RKT56/244463478927497 rktperformance
Default

Quote:
Originally Posted by gsx1300r View Post
THANKS Rick - I sure would love you guys to go thru my T56!!!!!!!!!
__________________

Rick@RKT56 is offline   Reply With Quote
Old 08-02-2011, 12:22 PM   #17
fastscout
Junior Member
 
fastscout's Avatar
 
Member Since: Jul 2011
Location: gig harbor wa
Default

slow circles or fun ones? lol
fastscout is offline   Reply With Quote
Old 08-02-2011, 01:02 PM   #18
Crowhater
CF Senior Member
 
Crowhater's Avatar
 
Member Since: Aug 2010
Location: Montgomery Texas
Default

Quote:
Originally Posted by Rick@RKT56 View Post



Rick see if you can tell me what this rear end noise is then? At the end of the race when I let out of the power I get a gear type of whine from the back of the car. It only happens at the track and only when I let out of the power after the run. I never hear it on the street even when I get on it. This all started when I installed my 315/35-18 Toyor TQ Proxey drag radials. The track does have a bunch of VHT track bite on it so it is pretty sticky.


Crowhater is offline   Reply With Quote
Old 08-03-2011, 03:52 AM   #19
KILR-Z51
CF Senior Member
 
KILR-Z51's Avatar
 
Member Since: Oct 2005
Location: Albuquerque N.M.
Default

Quote:
Originally Posted by Rick@RKT56 View Post
The updated GM part # is 88862624 (1.9 qts) and 1032358 if you need the additive.
Is this covered under the 5 year 100K Warranty my 07 is starting to do this also, The first minute that i drive it on left or right turns, If not whats the Averge cost at the dealer.
KILR-Z51 is offline   Reply With Quote
Old 08-03-2011, 06:51 AM   #20
Rick@RKT56
Supporting Vendor
St. Jude Donor '08-'09-'10-'11-'12, '14
 
Rick@RKT56's Avatar
 
Member Since: Apr 2011
Location: Frederick Maryland
pages/RKT56/244463478927497 rktperformance
Default

That sounds like it's coming from the auto trans not the diff.

Quote:
Originally Posted by Crowhater View Post
Rick see if you can tell me what this rear end noise is then? At the end of the race when I let out of the power I get a gear type of whine from the back of the car. It only happens at the track and only when I let out of the power after the run. I never hear it on the street even when I get on it. This all started when I installed my 315/35-18 Toyor TQ Proxey drag radials. The track does have a bunch of VHT track bite on it so it is pretty sticky.


Rick@RKT56 is offline   Reply With Quote
Old 08-03-2011, 06:51 AM
 
Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Reload this Page growling noise in rear
 
 
 
Reply

Tags
1996, c5, c6, car, corvette, end, growl, growling, growls, noise, rear, sounds, suond, tires


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 07:47 AM.


Emails & Password Backup