Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C6 Tech/Performance
LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace Sponsored by
21st Century Muscle Cars

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-06-2011, 12:37 PM   #1
WhippledSilverado
CF Member
 
Member Since: Jun 2007
Location: Aberdeen SD
Default LS3 Random Misfire

Have an 08 LS3 A6 with 14,000 miles that is throwing a random misfire code. It only does it at 100% throttle anywhere between 75-100+ mph. Seems to be on cyl 1 more so than any others. Switched plugs, wires, injectors around with other cyl's and still have the exact same problem. Any ideas? Not to often but it will finally throw a 0420 code. Never had the problem all year. It sat for over a month without being run and now have the problem out of the blue. Dumped injector cleaner in the tank also.
WhippledSilverado is offline   Reply With Quote
Old 11-06-2011, 04:42 PM   #2
Bill Curlee
Tech Contributor
CI 6,7,8,9,11 Vet
St. Jude Donor '08
Support Corvetteforum!
 
Bill Curlee's Avatar
 
Member Since: Jun 2001
Location: Gales Ferry CT
Default

Valve spring, push-rod, compression???? The ONLY thing left. Tough one. If you have access to tuning software, do a cylinder balance test and see if that shows anything.

BC
Bill Curlee is offline   Reply With Quote
Old 11-06-2011, 04:49 PM   #3
SteveO326
Junior Member
 
Member Since: Oct 2011
Default

Did the battery die or was it disconnected while sitting?

Also if its throwing a 420, Catalytic Converters are covered by federal 8yr 80k, have it replaced...
SteveO326 is offline   Reply With Quote
Old 11-06-2011, 09:25 PM   #4
WhippledSilverado
CF Member
 
Member Since: Jun 2007
Location: Aberdeen SD
Default

If it was something bent wouldnt it do it all the time, not just under full throttle. I can ease into throttle all the way up to redline and not have the problem, it is just under full throttle at high speeds. Just basically does it under alot of load.
WhippledSilverado is offline   Reply With Quote
Old 11-06-2011, 10:26 PM   #5
realcanuk
CF Senior Member
St. Jude Donor '13
 
realcanuk's Avatar
 
Member Since: Apr 2011
Location: Montreal
Send a message via Skype™ to realcanuk
Default

A blocked cat can cause miss fires under load.
realcanuk is offline   Reply With Quote
Old 11-10-2011, 01:13 AM   #6
Dirty Howie
CF Senior Member
 
Dirty Howie's Avatar
 
Member Since: May 2004
Default

Quote:
Originally Posted by realcanuk View Post
A blocked cat can cause miss fires under load.
Can this damage a motor ??


DH
Dirty Howie is offline   Reply With Quote
Old 11-10-2011, 05:15 PM   #7
Grand Sport Man
CF Senior Member
 
Grand Sport Man's Avatar
 
Member Since: Apr 2010
Location: Baltimore Maryland
Default

Quote:
Originally Posted by Dirty Howie View Post
Can this damage a motor ??


DH
Yes
Grand Sport Man is offline   Reply With Quote
Old 11-10-2011, 05:33 PM   #8
KB9GKC
CF Senior Member
 
KB9GKC's Avatar
 
Member Since: Jul 2008
Location: Green Bay Wisconsin
Default

Hello,

Replace the coil pack on that cylinder, sometimes they go intermittent.

Douglas in Green Bay
KB9GKC is offline   Reply With Quote
Old 11-10-2011, 05:33 PM
 
Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Reload this Page LS3 Random Misfire
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
datalogging random misfire hydrasport C6 Scan & Tune 6 11-22-2014 01:03 AM
Troubleshoot Injector Circuit Open H&J C6 Tech/Performance 2 09-01-2013 03:18 PM
Help! Misfire, No.1 cyl. charger21 C5 General 18 04-15-2012 07:01 PM
1990 runs rough aw3375 C4 Tech/Performance 5 10-15-2010 02:36 PM
LS7 random misfires on Cylinder #1 My07C6 C6 Tech/Performance 12 10-11-2008 08:37 PM


Tags
05, 2007, c6, corvette, cylinder, dirty, fire, injector, load, ls3, misfire, miss, missfire, nitrous, random


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 05:42 PM.


Emails & Password Backup