Go Back   Corvette Forum > General Corvette Topics > Engine Mods
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
Engine Mods
Outrageous Builds, High-Horsepower Modifications, strokers, and big cams for the Corvette Sponsored by
CARiD

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-18-2002, 09:46 AM   #1
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP?

i just had a 383 installed.we fired it yesterday. i was siked! she sounded sweet, everything was working(guages,ect). we installed a 2800 stall converter & tranny cooler also. after letting the car warm up we decided to road test her well.....the car wont move in any gear? my mechanic says i got a bad torque converter (its new :cuss ). since we had the wiring harness out of the car(changed from fuel injected to carb) i was wondering if it could be somthing electronic? both plugs are plugged in to the tranny? fluid is full & smells good(tranny is also new only has 300 miles on it). any ideas??? :confused:
yoslambo1@cs.com is offline   Reply With Quote
Old 05-18-2002, 10:43 AM   #2
Oh My
CF Senior Member
 
Oh My's Avatar
 
Member Since: Jan 2002
Send a message via AIM to Oh My
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

If the input shaft on the tranny does not fully engage the torque converter, you can ruin your front pump and that means the trannsmission and torque converter as well.
Oh My is offline   Reply With Quote
Old 05-18-2002, 11:45 AM   #3
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (Oh My)

its definetly in right.the bolts are also connected.my mechanic insists its a bad torque converter. i was just hoping it was somthing a little simpler. there is no way the tranny is bad. its new never abused. does anybody know what could be wrong with the torque converter that would make the car not move at all? every gear? even reverse. yes the linkage is hooked up. :confused: :sad:
yoslambo1@cs.com is offline   Reply With Quote
Old 05-18-2002, 12:18 PM   #4
cprgmr
CF Senior Member
 
cprgmr's Avatar
 
Member Since: Sep 2000
Location: Green Bay WI
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

Quote:
its definetly in right.the bolts are also connected.my mechanic insists its a bad torque converter. i was just hoping it was somthing a little simpler. there is no way the tranny is bad. its new never abused. does anybody know what could be wrong with the torque converter that would make the car not move at all? every gear? even reverse. yes the linkage is hooked up. :confused: :sad:
Long shot, but are the Accelerator/TV cables adjusted?
cprgmr is offline   Reply With Quote
Old 05-18-2002, 01:26 PM   #5
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (cprgmr)

[

Long shot, but are the Accelerator/TV cables adjusted?[/QUOTE] not sure? ill check monday.i hope your on to something.i for got to mention that when i put it in reverse the reverse lights go ...just thinking it might change things?
yoslambo1@cs.com is offline   Reply With Quote
Old 05-18-2002, 05:55 PM   #6
bence13_33
CF Senior Member
 
bence13_33's Avatar
 
Member Since: Aug 2000
Location: Clymer PA
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

It sounds stupid but check your tranny fluid.
bence13_33 is offline   Reply With Quote
Old 05-18-2002, 10:29 PM   #7
DON M
CF Senior Member
 
DON M's Avatar
 
Member Since: Dec 2000
Location: Sarasota FL
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

Did you fill the converter before installing it?
DON M is offline   Reply With Quote
Old 05-19-2002, 01:01 AM   #8
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (DON M)

yes i checked the fluid. yes the converer was full.fluid smelled & looked good. my mechanic says its the torque converter....hes probably right. :confused:


[Modified by yoslambo1@cs.com, 12:01 AM 5/19/2002]
yoslambo1@cs.com is offline   Reply With Quote
Old 05-19-2002, 10:38 AM   #9
silver & red CE
CF Senior Member
 
silver & red CE's Avatar
 
Member Since: Jan 2000
Location: NW Chicago Suburbs
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

I put in a shift kit a couple of years ago and this happened to me. Turned out I was 3 quarts low on fluid. I know it sounds stupid, but the fluid was splashing on the dip stick and confusing me.

Eric
silver & red CE is offline   Reply With Quote
Old 05-19-2002, 11:31 AM   #10
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (silver & red CE)

we let it run for 20 minutes & the dip stick reads full. im gonna check again monday before i get another torque converter. does anyone else think it is the torque converter? :confused:
yoslambo1@cs.com is offline   Reply With Quote
Old 05-20-2002, 11:40 AM   #11
robzr
CF Senior Member
 
Member Since: Oct 2000
Location: Chicago Illinois
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

I've never heard of a bad torque converter which simply doesn't transmit any torque to the transmission, but I am no expert. Seeing how a torque converter really is a pretty simple thing though, I can't imagine how a company would manufacture one that just flat out didn't work. There are not a lot of moving parts, for it to not work it would have to be missing all the vanes internally or something. It sounds really "unusual" to me, before you fire it up any more I highly recommend you really doublecheck your fluid level and cooling routing. If there are problems with the fluid inside the transmission and you keep running it, you could be doing real harm to the transmission.

Rob
robzr is offline   Reply With Quote
Old 05-20-2002, 05:59 PM   #12
The Dude
CF Senior Member
 
The Dude's Avatar
 
Member Since: Mar 1999
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (yoslambo1@cs.com)

Sounds like a shot pump to me...
The Dude is offline   Reply With Quote
Old 05-20-2002, 07:01 PM   #13
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (The Dude)

Quote:
Sounds like a shot pump to me...
man i hope not. i have less than 500 miles on the tranny. everything worked fine till we switched torque converters & installed a tranny cooler. i called the tranny shop that did the job & they told me to check the pump but also said it could be the wrong torque converter? ill know more later in the week. :confused:
yoslambo1@cs.com is offline   Reply With Quote
Old 05-20-2002, 09:44 PM   #14
DON M
CF Senior Member
 
DON M's Avatar
 
Member Since: Dec 2000
Location: Sarasota FL
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (The Dude)

You could use a gage on one of the pressure taps or just check the lines to the cooler to check the pump.
Have to agree about the converter, not much to go wrong, unless the output shaft isn't engaged
DON M is offline   Reply With Quote
Old 05-21-2002, 10:02 AM   #15
yoslambo1@cs.com
CF Senior Member
 
yoslambo1@cs.com's Avatar
 
Member Since: Sep 2001
Location: modland CT
Send a message via AIM to yoslambo1@cs.com
Default Re: CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP? (DON M)

i know the problem. it was the converter. i put a 30 spline in instead of a 27! it feels nice to know what the problem is. thanks everyone for the replys. ill have my car back this weekend & i am siked!!! :D
yoslambo1@cs.com is offline   Reply With Quote
Old 05-21-2002, 10:02 AM
 
Go Back   Corvette Forum > General Corvette Topics > Engine Mods
Reload this Page CAR WONT MOVE IN ANY GEAR? TORQUE CONVERTER?? HELP?
 
 
 
Reply

Tags
bad, car, converter, convertor, corvette, gear, move, put, replaced, reverse, stall, torque, transmission, wont, worng


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'67 327 idle engine stall KSL '67 101234 C1 & C2 Corvettes 22 11-04-2012 01:28 PM
best rear/tranny fluid for Z Kurtomac C5 Z06 Discussion 46 05-04-2008 11:44 AM
automatic transmission problems lt1-4l60e blackguard Engine Mods 1 03-12-2003 06:35 PM
should I fill the torque converter with fluid before I install it? TravMsns C3 Tech/Performance 3 05-13-2002 01:38 AM
700R4 Tranny still won't shift right, suggestions??????(long) ham C4 Tech/Performance 12 08-10-2001 05:24 PM


All times are GMT -4. The time now is 06:28 AM.


Emails & Password Backup