Problem loading avitar - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back   >
Log In 
Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

Help Forum How To | General Corvetteforum Questions | Feedback

Problem loading avitar

Reply
 
 
 
Thread Tools Search this Thread
Old 10-01-2011, 11:30 PM   #1
ULEWZ
CF Senior Member
Thread Starter
 
ULEWZ's Avatar
 
Member Since: Aug 2011
Location: Northridge CA
Posts: 725
Thanks: 0
Thanked 2 Times in 1 Post
Default Problem loading avitar

I have sized this avitar every size and KB and I still can't load the avitar. I even tried to reload the one I had and it will not load either. Can somebody help? I tried all of these, all less than 28kb and all smaller than 150 pixels.




ULEWZ is offline   Reply With Quote
Old 10-01-2011, 11:32 PM   #2
Racer
CF Senior Member
Cruise-In III Veteran
St. Jude Donor '11
 
Racer's Avatar
 
Member Since: Mar 2001
Location: Calgary/ San Jose del Cabo
Posts: 24,829
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by ULEWZ View Post
I have sized this avitar every size and KB and I still can't load the avitar. I even tried to reload the one I had and it will not load either. Can somebody help? I tried all of these, all less than 28kb and all smaller than 150 pixels.




Don't worry, it is not you, I am the self proclaimed "King of the Avatars" and I have not been able to change mine for three days!!
The forum is having issues!


Oh, and it is avatar, not avitar...
Racer is offline   Reply With Quote
Old 10-01-2011, 11:34 PM   #3
Vette_DD
Moderator
Support Corvetteforum!
 
Vette_DD's Avatar
 
Member Since: May 2004
Posts: 63,325
Thanked 174 Times in 125 Posts
Default

If you had posted this in the HELP forum, you would probably have discovered the thread there about others having this same problem. There is currently a forum problem with changing avatars.

Revisit the HELP forum in another day or two to see if it's been fixed yet.
Vette_DD is offline   Reply With Quote
Old 10-01-2011, 11:35 PM   #4
ULEWZ
CF Senior Member
Thread Starter
 
ULEWZ's Avatar
 
Member Since: Aug 2011
Location: Northridge CA
Posts: 725
Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Racer View Post
Oh, and it is avatar, not avitar...
yup, realized that after I hit send. Oh well, gives the spelling police something to do me guesses.
ULEWZ is offline   Reply With Quote
Old 10-01-2011, 11:37 PM   #5
ULEWZ
CF Senior Member
Thread Starter
 
ULEWZ's Avatar
 
Member Since: Aug 2011
Location: Northridge CA
Posts: 725
Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by JimTN View Post
If you had posted this in the HELP forum, you would probably have discovered the thread there about others having this same problem. There is currently a forum problem with changing avatars.

Revisit the HELP forum in another day or two to see if it's been fixed yet.
I did a forum search and also a google search on the site for an avitar problem, not avatar. I guess it helps if you spell it correctly. Otherwise, thanks for the advice.
ULEWZ is offline   Reply With Quote
Old 10-01-2011, 11:40 PM   #6
Racer
CF Senior Member
Cruise-In III Veteran
St. Jude Donor '11
 
Racer's Avatar
 
Member Since: Mar 2001
Location: Calgary/ San Jose del Cabo
Posts: 24,829
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by ULEWZ View Post
I did a forum search and also a google search on the site for an avitar problem, not avatar. I guess it helps if you spell it correctly. Otherwise, thanks for the advice.
Don't worry, soon enough you will have your nice Vette as your avatar and I will have a new HOT BABE as mine!!!
Racer is offline   Reply With Quote
Old 10-02-2011, 12:01 AM   #7
Torchsport
CF Senior Member
Support Corvetteforum!
St. Jude Donor '15-'16
 
Torchsport's Avatar
 
Member Since: Feb 2011
Location: Cold Hell, Minnesota...for now
Posts: 10,723
Thanked 113 Times in 63 Posts
Default

Quote:
Originally Posted by Racer View Post
Don't worry, soon enough you will have your nice Vette as your avatar and I will have a new HOT BABE as mine!!!
Torchsport is offline   Reply With Quote
Old 10-02-2011, 12:52 AM   #8
Vette_DD
Moderator
Support Corvetteforum!
 
Vette_DD's Avatar
 
Member Since: May 2004
Posts: 63,325
Thanked 174 Times in 125 Posts
Default

Quote:
Originally Posted by ULEWZ View Post
I did a forum search and also a google search on the site for an avitar problem, not avatar. I guess it helps if you spell it correctly. Otherwise, thanks for the advice.
However, the HELP forum is for use with any problem you're having with the forum. There have been members who have been here several years that didn't know it existed or didn't know what it was for. I wasn't trying to be a smart *** about it, just wanted you to know it was there and what it was for. Always good to go there first if it seems to be a forum problem. JT in that forum can fix just about anything.
Vette_DD is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • Problem loading avitar
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    Friend selling Truck tires cheap with rims ULEWZ Southern California 3 11-13-2013 08:48 PM
    Sometimes having a manual tranny sucks! ULEWZ Southern California 13 12-08-2011 12:45 PM
    Body Off Update cgc C3 General 7 03-14-2008 05:06 PM
    2004 Black/Black Z06 13,000 miles (Maryland) ASR. C5 Corvettes for Sale 5 10-02-2007 06:21 AM


    Tags
    corvette, forum, google, problem, searching

    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 04:27 AM.