Editing a post - CorvetteForum - Chevrolet Corvette Forum Discussion


Help Forum How To | General Corvetteforum Questions | Feedback

Editing a post

Reply
 
 
 
Thread Tools Search this Thread
Old 03-20-2017, 06:10 PM   #1
C5Txfan
CF Senior Member
Thread Starter
 
C5Txfan's Avatar
 
Member Since: Jun 2013
Location: FW/d Texas
Posts: 4,171
Thanked 9 Times in 8 Posts
Default Editing a post

When I post something and then want to edit it all I get is a grey long box with the options to underline, bold, etc, but can't edit post. Is this a problem ?
C5Txfan is offline   Reply With Quote
Old 03-20-2017, 08:12 PM   #2
J T
Administrative Contributor
 
J T's Avatar
 
Member Since: Feb 2009
Posts: 4,844
Thanks: 0
Thanked 1 Time in 1 Post
Default

Try clearing your browser's cache.

If still, state the operating system and browser you're using. All state which editor you're using by going to UserCP, Edit Options and scroll to near bottom of options.

Quote:
Originally Posted by C5Txfan View Post
When I post something and then want to edit it all I get is a grey long box with the options to underline, bold, etc, but can't edit post. Is this a problem ?
J T is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • Editing a post
  •  
     
    Reply


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 12:13 AM.


     
    • Ask a Question
      Get answers from community experts
    What's your question?
    Send