[ANSWERED] C7 A8 Transmission and Torque Convertor Questions - Page 2 - CorvetteForum - Chevrolet Corvette Forum Discussion



Ask Tadge Post your questions here for Corvette's Chief Engineer Tadge Juechter and then discuss the questions and his answers.

[ANSWERED] C7 A8 Transmission and Torque Convertor Questions

Reply
 
 
 
Thread Tools Search this Thread
Old 04-09-2016, 11:33 AM   #21
roSSco
CF Senior Member
 
roSSco's Avatar
 
Member Since: Nov 2004
Location: Arlington TN.
Posts: 278
Thanked 7 Times in 4 Posts
Default

Quote:
The bulletin is now being updated to have the converters replaced instead of just a flush since it has not been 100% effective.
Does anyone know if the bulletin has been updated yet?

I really want my car fixed!

Last edited by roSSco; 04-09-2016 at 05:32 PM.
roSSco is offline   Reply With Quote
Old 04-13-2016, 12:42 PM   #22
Black&White
CF Senior Member
 
Member Since: May 2015
Posts: 1,412
Thanked 134 Times in 92 Posts
Default

Is he saying the new updated T/C only applies to Z51 cars? I don't understand what he is saying?
Black&White is offline   Reply With Quote
Old 04-13-2016, 02:35 PM   #23
Woodson
CF Senior Member
 
Woodson's Avatar
 
Member Since: Dec 2013
Location: Calgary Alberta
Posts: 3,639
Thanked 442 Times in 277 Posts
Default

Quote:
Originally Posted by Black&White View Post
Is he saying the new updated T/C only applies to Z51 cars? I don't understand what he is saying?
Have your team of lawyers ask him.
Woodson is offline   Reply With Quote
Old 04-14-2016, 01:44 PM   #24
K1600GT
CF Senior Member
 
Member Since: May 2015
Posts: 273
Thanks: 0
Thanked 17 Times in 15 Posts
Default

My 2016 Z A8 needs new TC and Theye have no idea when they will get one to replace it.
K1600GT is offline   Reply With Quote
Old 04-14-2016, 07:51 PM   #25
jimman
CF Senior Member
 
jimman's Avatar
 
Member Since: Nov 1999
Location: Imperial Beach CA
Posts: 7,672
Thanked 31 Times in 23 Posts
Default

not sure if this is in the same room but they just replaced my A8 in my 2015. What would happen is when cold no issue when hot no issue. But let it sit awhile and when you start car and put in drive nothing happens for a few seconds and wham it lurches forward. GM tech support told dealer not to open transmission but send it back to support and they sent new transmission and reinstalled. Now 4000 miles later it's doing the same thing again. Waiting to find out what factory discovered the first time around.
jimman is offline   Reply With Quote
Old 04-14-2016, 09:57 PM   #26
K1600GT
CF Senior Member
 
Member Since: May 2015
Posts: 273
Thanks: 0
Thanked 17 Times in 15 Posts
Default

Quote:
Originally Posted by jimman View Post
not sure if this is in the same room but they just replaced my A8 in my 2015. What would happen is when cold no issue when hot no issue. But let it sit awhile and when you start car and put in drive nothing happens for a few seconds and wham it lurches forward. GM tech support told dealer not to open transmission but send it back to support and they sent new transmission and reinstalled. Now 4000 miles later it's doing the same thing again. Waiting to find out what factory discovered the first time around.
Wow, had I known this I would have never bought this one. So GM again replaces a faulty part with a known faulty part. What a joke. They need to be shut down.
K1600GT is offline   Reply With Quote
Old 04-16-2016, 01:26 AM   #27
CGZO6
CF Senior Member
 
CGZO6's Avatar
 
Member Since: Sep 2009
Posts: 1,581
Thanked 47 Times in 39 Posts
Default

Quote:
Originally Posted by jimman View Post
not sure if this is in the same room but they just replaced my A8 in my 2015. What would happen is when cold no issue when hot no issue. But let it sit awhile and when you start car and put in drive nothing happens for a few seconds and wham it lurches forward. GM tech support told dealer not to open transmission but send it back to support and they sent new transmission and reinstalled. Now 4000 miles later it's doing the same thing again. Waiting to find out what factory discovered the first time around.
Both of my A8s do the same thing. 16 Z06 and 15 GMC Sierra Denali.
CGZO6 is offline   Reply With Quote
Old 04-16-2016, 10:12 AM   #28
joemessman
CF Senior Member
 
joemessman's Avatar
 
Member Since: Nov 2015
Location: Lake Havasu City Arizona
Posts: 2,254
Thanked 549 Times in 383 Posts
Default

My build date for the car is Oct 15. Have 6600 miles on it now and just got back from a 2600 mile road trip. Never any issues. Worked like a champ. It is a base car LT1 and I added the A8 as one of the options.

Last edited by joemessman; 04-16-2016 at 10:14 AM.
joemessman is offline   Reply With Quote
Old 04-22-2016, 02:16 AM   #29
jimman
CF Senior Member
 
jimman's Avatar
 
Member Since: Nov 1999
Location: Imperial Beach CA
Posts: 7,672
Thanked 31 Times in 23 Posts
Default

Quote:
Originally Posted by CGZO6 View Post
Both of my A8s do the same thing. 16 Z06 and 15 GMC Sierra Denali.
Well seems that resetting the transmission computer took care of it. Got a feeling that the original transmission was probably ok and GM support didn't catch that.
jimman is offline   Reply With Quote
The Following User Says Thank You to jimman For This Useful Post:
JWingo (05-22-2016)
Old 07-09-2016, 08:11 PM   #30
gonagin1
CF Member
 
gonagin1's Avatar
 
Member Since: Nov 2010
Location: Charleston sc
Posts: 62
Thanked 6 Times in 4 Posts
Default Replaced Torque Converter Question for Tadge..

Quote:
Originally Posted by jvp View Post
Original question is here.



[/color]

Hopefully I'm asking this in the correct area..

2015 Z51 - A8 - Automatic - purchased 5/21/15

2000 miles took in b/c of surging and when stopping felt like someone had rear ended me. I actually got out the vehicle and checked to make sure everything was still intact.

Rick Hendrick performed:

2810175 - Transmission Control Module Reprogramming SPS

Car ran fine until 6000 miles, started up same issues, but not as bad.

8000 miles car not running properly 100% of time, surging, vibrating, shudder - felt like if you were driving a manual and had in wrong gear - whole car was shaking.

This week - Rick Henrick performed:
Torque Converter Shudder Bulletin # pip5337d.

Replaced Torque Converter and Trans filter, flushed cooler (Flush code: fb49f53, .5 gpm @ 74 deg f, cycle 1023). Flashed tcm with the latest software. Test drove 8464810 12.1

24268875 Filter 4.197
24279495 Converter 4.115
19331925 Fluid 8.800 387911
19331925 Fluid 8.800 387963
24279495 Core Return.

From reading your previous post - should the new Converter not be part # 24274892.

Picked up car today - ran fine for 30 miles parked. Just started it up and it is surging, rpm up/down and steady speed. Also, just experienced shudder/Vibration.

Thoughts appreciated...
gonagin1 is offline   Reply With Quote
Old 07-10-2016, 12:53 PM   #31
Jay_Davis
CF Senior Member
 
Member Since: Dec 2003
Location: Hillsdale NJ
Posts: 1,573
Thanks: 0
Thanked 59 Times in 48 Posts
Default

Quote:
Originally Posted by gonagin1 View Post
Hopefully I'm asking this in the correct area..

2015 Z51 - A8 - Automatic - purchased 5/21/15

2000 miles took in b/c of surging and when stopping felt like someone had rear ended me. I actually got out the vehicle and checked to make sure everything was still intact.

Rick Hendrick performed:

2810175 - Transmission Control Module Reprogramming SPS

Car ran fine until 6000 miles, started up same issues, but not as bad.

8000 miles car not running properly 100% of time, surging, vibrating, shudder - felt like if you were driving a manual and had in wrong gear - whole car was shaking.

This week - Rick Henrick performed:
Torque Converter Shudder Bulletin # pip5337d.

Replaced Torque Converter and Trans filter, flushed cooler (Flush code: fb49f53, .5 gpm @ 74 deg f, cycle 1023). Flashed tcm with the latest software. Test drove 8464810 12.1

24268875 Filter 4.197
24279495 Converter 4.115
19331925 Fluid 8.800 387911
19331925 Fluid 8.800 387963
24279495 Core Return.

From reading your previous post - should the new Converter not be part # 24274892.

Picked up car today - ran fine for 30 miles parked. Just started it up and it is surging, rpm up/down and steady speed. Also, just experienced shudder/Vibration.

Thoughts appreciated...
Just had my torque converter replaced and the part number is the same as yours.
Jay_Davis is offline   Reply With Quote
Old 10-28-2016, 07:00 PM   #32
OL2yellr
CF Senior Member
 
OL2yellr's Avatar
 
Member Since: Aug 2008
Location: SE Oklahoma
Posts: 315
Thanked 30 Times in 28 Posts
Default New Torque Convertor now

My 2015 Z-51 Vert is in the shop now in Oklahoma. They called and said they will be installing a new TC in it for me. I started seeing issues around 7K now just turned 16K miles. Hope this is the fix.
OL2yellr is offline   Reply With Quote
Old 12-21-2016, 11:48 AM   #33
trader1
Junior Member
 
Member Since: Mar 2007
Location: los angeles ca
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Tc replaced no help

I have a 2016 z06. 'first the diff started making a wine noise along with a shutter from the trans. All started at about 3 thousand miles. They replace the rear end about a mouth ago.
Yeah the noise went away but the shutter got worse. I took it in and they than replaced the TC. Seemed a lot better for about 200 miles and now just as bad as ever. A shutter under acceleration almost always.
I have retained an attorney and sent a demand letter to GM for my money back. Lemon law.
I love this car like no other I have ever owned. Just so fun to drive but can not put up with the shutter. I am going to buy another one 2017 and if it does the same thing I will lemon it also and that will be the end of it. Good luck all and I am hoping that my problems are isolated and the next one is good.
trader1 is offline   Reply With Quote
Old 12-21-2016, 03:09 PM   #34
K1600GT
CF Senior Member
 
Member Since: May 2015
Posts: 273
Thanks: 0
Thanked 17 Times in 15 Posts
Default

Quote:
Originally Posted by trader1 View Post
I have a 2016 z06. 'first the diff started making a wine noise along with a shutter from the trans. All started at about 3 thousand miles. They replace the rear end about a mouth ago.
Yeah the noise went away but the shutter got worse. I took it in and they than replaced the TC. Seemed a lot better for about 200 miles and now just as bad as ever. A shutter under acceleration almost always.
I have retained an attorney and sent a demand letter to GM for my money back. Lemon law.
I love this car like no other I have ever owned. Just so fun to drive but can not put up with the shutter. I am going to buy another one 2017 and if it does the same thing I will lemon it also and that will be the end of it. Good luck all and I am hoping that my problems are isolated and the next one is good.
it took me 9 months through the BBB process but will be picking up a new 2017 tomorrow. I hope the new one is better.
K1600GT is offline   Reply With Quote
Old 03-02-2017, 03:47 PM   #35
Z51-Bob
Junior Member
 
Member Since: Oct 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default C7 Shudder

So My 2015 Z51 has this shudder primarily when in 4Cyl mode while I am just cruising along and then here comes the shudder. So do I as I read this take and have Chevy replace the TC? Sounds like it. Seems to happen allot. Only has 3K miles on it so far but this drives me nuts when it happens. Takes that nice cruise along the highway fun away when the shudder happens.
Z51-Bob is offline   Reply With Quote
Old 03-02-2017, 07:36 PM   #36
K1600GT
CF Senior Member
 
Member Since: May 2015
Posts: 273
Thanks: 0
Thanked 17 Times in 15 Posts
Default

Quote:
Originally Posted by Z51-Bob View Post
So My 2015 Z51 has this shudder primarily when in 4Cyl mode while I am just cruising along and then here comes the shudder. So do I as I read this take and have Chevy replace the TC? Sounds like it. Seems to happen allot. Only has 3K miles on it so far but this drives me nuts when it happens. Takes that nice cruise along the highway fun away when the shudder happens.
Google PIP5337H. They have added a lot more detail than when I was having issues. I finally got to take my 2017 out and it is the same as the 2016 was. I have an HPtuner so I went out and toggled the torque converter from locked up and not locked up and the shutter went away. I don't think they have enough line pressure to the clutch plates and they slip a bit. Apparently this car chews up aftermarket TC's cause of the low pressure.
K1600GT is offline   Reply With Quote
Old 07-15-2017, 09:01 PM   #37
9157
NCVETTES
Support Corvetteforum!
 
9157's Avatar
 
Member Since: Jun 2010
Posts: 1,000
Thanks: 0
Thanked 43 Times in 26 Posts
Default '16 z51

I thought I was one of the lucky one's and dodged this issue; I am about to turn 41k miles; scheduled Tuesday for triple flush; I hope it works!
why doesn't GM allow a waiver to owners and disable AFM; it appears it is the cause of this issue. I hope this fix works; I dread the thought of TC/Trans replacement.
i have owned to many Corvettes for this to be acceptable. Build date: 9/15.
9157 is offline   Reply With Quote
Old 07-16-2017, 12:23 PM   #38
joemessman
CF Senior Member
 
joemessman's Avatar
 
Member Since: Nov 2015
Location: Lake Havasu City Arizona
Posts: 2,254
Thanked 549 Times in 383 Posts
Default

Quote:
Originally Posted by 9157 View Post
I thought I was one of the lucky one's and dodged this issue; I am about to turn 41k miles; scheduled Tuesday for triple flush; I hope it works!
why doesn't GM allow a waiver to owners and disable AFM; it appears it is the cause of this issue. I hope this fix works; I dread the thought of TC/Trans replacement.
i have owned to many Corvettes for this to be acceptable. Build date: 9/15.
Sorry to hear that. Keep us posted.
joemessman is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • [ANSWERED] C7 A8 Transmission and Torque Convertor Questions
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    Ask Tadge: Answer Thread jvp Ask Tadge 55 06-29-2017 05:51 PM
    [ANSWERED] 2017 Z06 Changes and Improvements jvp Ask Tadge 25 05-15-2017 11:07 AM
    [Z06] C6 Z06 Frequently Asked Questions(FAQ) LTC Z06 C6 Corvette ZR1 & Z06 58 09-15-2016 12:28 PM
    Interesting info from Tadge & the gang In Monterey RonnieC6Z C7 General Discussion 50 05-14-2016 08:20 PM
    [ASKED] C7 A8 Transmission and Torque Convertor Questions Maxie2U Ask Tadge 20 03-08-2016 01:28 PM


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 02:44 PM.