Notices
Audio/Electronics Stereo System Installation Info, Amplifiers, Subwoofers, Radar Detectors, Police Scanners, and CB Radios for the Corvette

Pioneer AVIC Z130BT FIRMWARE UPDT

 
Old 06-26-2011, 09:38 PM
  #1  
crazyeddie
CF Senior Member
Support Corvetteforum!
Thread Starter
 
crazyeddie's Avatar
 
Member Since: Dec 2004
Location: Laurel Maryland
Posts: 1,944
Received 9 Likes on 8 Posts
St. Jude Donor '05-'06-'07-'08-'09-'10-'11-'12-'13
Default Pioneer AVIC Z130BT FIRMWARE UPDT

Has anybody with the title unit done the firmware update? When I load the SD card the unit just sits there and does nothing. My folder is titled AVICZ110 and the card appears to have data on it. Thanks in advance, this is probably operator error--eddie
crazyeddie is offline  
Old 06-26-2011, 10:49 PM
  #2  
markcz
Tech Contributor
 
markcz's Avatar
 
Member Since: May 2003
Location: North Augusta, SC
Posts: 7,022
Received 112 Likes on 103 Posts
Default

Instructions are here.

Are you sure you need the update, it may do nothing if it doesn't need it.
markcz is offline  
Old 06-27-2011, 06:13 PM
  #3  
crazyeddie
CF Senior Member
Support Corvetteforum!
Thread Starter
 
crazyeddie's Avatar
 
Member Since: Dec 2004
Location: Laurel Maryland
Posts: 1,944
Received 9 Likes on 8 Posts
St. Jude Donor '05-'06-'07-'08-'09-'10-'11-'12-'13
Default

Yes, my version is 3.000 and the update is 3.001. I could have hosed up the download and copy to the card, but it looks good. I just tried loading it again for about 15 minutes and it appears to not be doing anything. I just called Pioneer support and first of all they don't think there is a new firmware update. They are to get back to me, I want to get them to send me a preloaded SD card to see if that works. We shall see, thanks for the response--eddie
crazyeddie is offline  
Old 06-29-2011, 12:40 PM
  #4  
crazyeddie
CF Senior Member
Support Corvetteforum!
Thread Starter
 
crazyeddie's Avatar
 
Member Since: Dec 2004
Location: Laurel Maryland
Posts: 1,944
Received 9 Likes on 8 Posts
St. Jude Donor '05-'06-'07-'08-'09-'10-'11-'12-'13
Default

Originally Posted by crazyeddie View Post
Yes, my version is 3.000 and the update is 3.001. I could have hosed up the download and copy to the card, but it looks good. I just tried loading it again for about 15 minutes and it appears to not be doing anything. I just called Pioneer support and first of all they don't think there is a new firmware update. They are to get back to me, I want to get them to send me a preloaded SD card to see if that works. We shall see, thanks for the response--eddie
Pioneer stepped up and is sending me the preloaded SD card, now I hopefully can load the firmware update. The Voice Recognition, particularly with my cell phone, just worked intermittently so I'm thinking this will be an improvement. We shall see, nice that Pioneer is sending me this at no charge.eddie
crazyeddie is offline  
Old 05-15-2019, 05:35 PM
  #5  
ScrapMaker
Junior Member
 
Member Since: Feb 2012
Posts: 24
Likes: 0
Received 0 Likes on 0 Posts
Default

Guys I don't know if people gave up on this completely, but I have all the raw linux files for the operating system update for my 2016 NAV unit to get Android Auto. It's a full Linux operating system, contained with in BIN files that can be extracted and it's just like any other install I've ever seen. Typical unix filesystem, etc. I've been too lazy to play with it, but hoping to get some time soon.
ScrapMaker is offline  

Thread Tools
Search this Thread
Quick Reply: Pioneer AVIC Z130BT FIRMWARE UPDT


Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: