Rvzio 71 restore - Page 9 - CorvetteForum - Chevrolet Corvette Forum Discussion

Notices
C3 General General C3 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

Rvzio 71 restore

Reply

 
 
 
Old Yesterday, 04:57 AM
  #161  
rvzio
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Member Since: Jun 2013
Location: New Smyrna Beach Florida
Posts: 5,994
Thanked 372 Times in 333 Posts
Default

Yesterday while some VPA was setting up (which is not long) I took a look at a few other things. Knowing the engine ran I checked the timing and dwell. Handy that I had gotten the dwell meter a few months back. Set that which was close (32) but the timing was way off. Adjusted that and man the thing fires right up and idles very smooth. Busy work ya know!
Okay back to sanding the VPA before it gets tooo hard. Since I am getting closer to paint I went ahead and picked up a RTI air filter as well as installing my new exhaust fan and high flow connectors. Just trying to make the backyard booth as efficient as possible.

RVZIO

https://photos.app.goo.gl/FopFks5SYctajuUp6

Last edited by rvzio; Yesterday at 05:10 AM.
rvzio is offline  
Reply With Quote
Old Yesterday, 12:20 PM
  #162  
rvzio
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Member Since: Jun 2013
Location: New Smyrna Beach Florida
Posts: 5,994
Thanked 372 Times in 333 Posts
Default

Removed the hood of the 71 . Needs a little work along the front edge and I noticed some bubba repair of the area where the hinge attaches to the hood. Going to see what Dub thinks.

RVZIO

https://photos.app.goo.gl/9HCZHgR2SUP1fcrc8
rvzio is offline  
Reply With Quote
Old Today, 04:56 AM
  #163  
rvzio
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Member Since: Jun 2013
Location: New Smyrna Beach Florida
Posts: 5,994
Thanked 372 Times in 333 Posts
Default

So it appears that the hinge area of the hood had some previous damage. Inspection showed that the riveted backing broke some of the fiberglass. Whoever fixed it actually used VPA which was REALLY like a rock from being there awhile. The only thing wrong was it was not prepped properly. Needed to have the paint removed before applying. You can see the flaking at the edges. Anyway sanded it back down and applied fresh VPA. When I return from getting my paint (3hr trip) I will continue the hood work.

RVZIO
rvzio is offline  
Reply With Quote
The Following User Says Thank You to rvzio For This Useful Post:
doorgunner (Today)
Old Today, 07:19 PM
  #164  
Willforce71
CF Member
 
Willforce71's Avatar
 
Member Since: Nov 2017
Location: Rochester New Hampshire
Posts: 96
Thanked 11 Times in 10 Posts
Default

Willforce71 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: