93 auto tranny problem - CorvetteForum - Chevrolet Corvette Forum Discussion


C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

93 auto tranny problem

Reply
 
 
 
Thread Tools Search this Thread
Old 12-06-2017, 01:31 PM   #1
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default 93 auto tranny problem

last night I took the car out for a spin and noticed the tranny was revving high from first to second and wasnít pulling very hard. I couldnít tell if it was slipping or searching for second. It feels like it slips all the way through second then bangs into third at 5000rpms. Throttle wasnít wide open but I was getting on it a little. Didnít feel right for sure. Iím am clueless when it come to a auto tranny. I have only done a number of clutches on manuals. Where do I start? Do I rip it out?
BrainDrainin is offline   Reply With Quote
Old 12-06-2017, 05:33 PM   #2
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
BrainDrainin is offline   Reply With Quote
Old 12-07-2017, 09:26 AM   #3
jetskibruce
CF Member
 
Member Since: Dec 2016
Posts: 53
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by BrainDrainin View Post
Anyone?
How does 4th gear feel. It uses the same band as 2nd plus the third gear clutches. The band is applied by the servo on the side, be sure you have enough fluid & smell it, you might detect a burnt smell. Yes it would need a rebuild.
jetskibruce is offline   Reply With Quote
Old 12-07-2017, 02:36 PM   #4
383vett
CF Senior Member
 
383vett's Avatar
 
Member Since: Apr 2003
Location: moraga ca
Posts: 14,374
Thanked 336 Times in 259 Posts
Default

First thing with a slipping tranny is to check the fluid level.
383vett is online now   Reply With Quote
Old 12-07-2017, 02:52 PM   #5
belairbrian
CF Senior Member
 
belairbrian's Avatar
 
Member Since: Oct 2016
Location: Central Alabama
Posts: 763
Thanked 86 Times in 78 Posts
Default

Any work done recently?


A delayed shift from 1st to second can also be a TV cable out of adjustment.
belairbrian is offline   Reply With Quote
Old 12-07-2017, 03:38 PM   #6
vette196
CF Senior Member
 
vette196's Avatar
 
Member Since: Feb 2015
Location: Park Ridge New Jersey
Posts: 416
Thanked 20 Times in 19 Posts
Default

Reach out to Confab, I believe he has a trans shop or works for one
vette196 is offline   Reply With Quote
Old 12-08-2017, 02:15 PM   #7
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was thinking it was the TV cable, i have only had the car for 6 months... the tranny looks cleaner than the motor and pan has clean paint on it. Iím guessing it had some work. 4th gear feels fine, highway cruising is strong 60-80 pulls hard unless it tries to downshift then the rpms shoot up and it doesnít really pull hard at all considering how hard itís working. I was thinking either clutch packs are burnt up or TV Cable is out. Is it possible for something to stick or the cable come out of adjustment on its own? It didnít have this problem until driving it consistently for the last 3 weeks (and driving it pretty hard those weeks) trying to see what sheís got for power.
BrainDrainin is offline   Reply With Quote
Old 12-08-2017, 02:16 PM   #8
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Iím going to check fluid and go through the TV Cable adjustment procedure today and see what happens
BrainDrainin is offline   Reply With Quote
Old 12-08-2017, 02:18 PM   #9
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would anyone suggest against me just pulling it and sending it for a rebuild and shift kit? I was thinking it may be a good idea to isolate the problem with it in the car first? Or just yank it and the motor and build up the motor while the tranny is sent out? Iím not confident in transmissions at all.... looking for advice, how much will the rebuild roughly run me?
BrainDrainin is offline   Reply With Quote
Old 12-08-2017, 05:55 PM   #10
Scott442
Junior Member
 
Member Since: Aug 2015
Location: Mansfield TX
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I am not sure what part of the country you are in but this guy comes highly recommended on multiple boards and Facebook groups and will do a performance build with a one year warranty for $900 for a 700r4. You have to ship to New Jersey but he provides easy instructions on his website to build a shipping container.

http://cahallperformancetrans.com/
Scott442 is offline   Reply With Quote
Old 12-08-2017, 06:12 PM   #11
vette196
CF Senior Member
 
vette196's Avatar
 
Member Since: Feb 2015
Location: Park Ridge New Jersey
Posts: 416
Thanked 20 Times in 19 Posts
Default

Quote:
Originally Posted by Scott442 View Post
I am not sure what part of the country you are in but this guy comes highly recommended on multiple boards and Facebook groups and will do a performance build with a one year warranty for $900 for a 700r4. You have to ship to New Jersey but he provides easy instructions on his website to build a shipping container.

http://cahallperformancetrans.com/
Maybe he moved, but now in Newark Delaware. I see he has a link to Lloyd Elliott
vette196 is offline   Reply With Quote
Old 12-09-2017, 10:08 AM   #12
BrainDrainin
CF Member
Thread Starter
 
Member Since: Feb 2017
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went out and checked my fluid level as well as readjusted the TV Cable with 71ft in of torque. I know itís not recommended but I even went up to 80 ft in and down to 55ft in to see a difference. Still had the same symptoms. If I put the car in ď2Ē it just revs up and barely goes anywhere, ď1Ē pulls hard still ďDĒ feels fine until it tries to downshift. I think Iím ripping it out
BrainDrainin is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • 93 auto tranny problem
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    95 tranny problems lectroglide C4 General Discussion 1 09-05-2017 12:03 AM
    Tranny Rebuild hollamat C5 Tech 5 08-01-2017 08:53 PM
    TH700R4 help Jdog91 C4 Tech/Performance 40 07-04-2017 02:04 PM
    Long Tubes & CAI Dyno #'s George Rivera C7 Tech/Performance 9 06-11-2017 10:35 PM
    FS: 99 c5 auto tranny with diff, tq tube, auto pedal assembly 96darkhorse C5 Parts for Sale/Wanted 1 03-21-2017 03:10 PM


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump

    Sponsored Ads
    Vendor Directory

    All times are GMT -4. The time now is 02:01 AM.


    We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
     
    • Ask a Question
      Get answers from community experts
    Question Title:
    Description:
    Your question will be posted in: