Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > C4 Corvettes, 1984 - 1996 > C4 Tech/Performance
Reload this Page >

Car wont start? I have power but it will not turn over.

Notices
C4 Tech/Performance L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

Car wont start? I have power but it will not turn over.

 
Old 07-07-2019, 01:41 PM
  #21  
Shawnjulz Rice
Junior Member
 
Member Since: Jul 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by RED92LT1 View Post
I taped off the VATS chip on my key and had the same symptoms blk91 described.

I believe you guys nailed the problem ... VATS.

Thanks all for the enlightenment!

Brian


[Modified by RED92LT1, 7:01 PM 2/27/2003]
This was not the fix for mine need more help. Please have tried all previous things

Last edited by Shawnjulz Rice; 07-07-2019 at 02:10 PM.
Shawnjulz Rice is offline  
Old 07-09-2019, 02:24 PM
  #22  
Scott Garner
Junior Member
 
Member Since: Apr 2019
Posts: 4
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by Shawnjulz Rice View Post
This was not the fix for mine need more help. Please have tried all previous things
When you turn the ign key to ON, does your Security light go solid for 2 seconds, then go out?
Scott Garner is offline  
Old 07-10-2019, 06:19 AM
  #23  
Shawnjulz Rice
Junior Member
 
Member Since: Jul 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Scott Garner View Post
When you turn the ign key to ON, does your Security light go solid for 2 seconds, then go out?
Yes. Power to everything just wont start
Shawnjulz Rice is offline  
Old 07-10-2019, 07:02 AM
  #24  
cadmaniac
CF Senior Member
 
cadmaniac's Avatar
 
Member Since: Sep 2008
Location: Alva Florida
Posts: 691
Received 27 Likes on 27 Posts
Default

Why is everyone jumping on the VATS? Did you even try to bypass the neutral safety switch, or run a direct 12v wire to the starter to see if it cranks? It could be the starter solenoid, or broken connector to the solenoid too.

Just saying......
cadmaniac is offline  
Old 07-10-2019, 08:56 AM
  #25  
Scott Garner
Junior Member
 
Member Since: Apr 2019
Posts: 4
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by cadmaniac View Post
Why is everyone jumping on the VATS? Did you even try to bypass the neutral safety switch, or run a direct 12v wire to the starter to see if it cranks? It could be the starter solenoid, or broken connector to the solenoid too.

Just saying......
A perfectly valid point. I only asked because I just finished dealing with a VATS problem of my own, and it's high on my mind.

To the OP: You can rule out a lot of things with one test... If you jump the starter enable relay (part of VATS, behind the multi-use panel in the middle of your center dash) by unplugging it and connecting the outer yellow and green wires (#1 and #5 I think), then turn the key to Start, and if it cranks then I believe you can rule out problems at the battery, starter, starter solenoid, neutral/safety switch. At least, this is the case for my 89.
Scott Garner is offline  
Old 07-10-2019, 09:28 AM
  #26  
GregMartin
CF Senior Member
 
GregMartin's Avatar
 
Member Since: Jun 2018
Location: Brisbane Australia
Posts: 199
Received 22 Likes on 18 Posts
Default

Originally Posted by cadmaniac View Post
Why is everyone jumping on the VATS? Did you even try to bypass the neutral safety switch, or run a direct 12v wire to the starter to see if it cranks? It could be the starter solenoid, or broken connector to the solenoid too.

Just saying......

with starter issues I always get a big screwdriver and short between the battery positive on the starter and the ignition terminal on the starter. This bypasses all the ignition circuitry and cranks the engine. This is one of the first tests you should do. It tests the starter the battery and the connection between the two. While your there just have a look and make sure the ignition wire is still connected to the starter.
GregMartin is offline  
Old 07-13-2019, 06:33 PM
  #27  
Shawnjulz Rice
Junior Member
 
Member Since: Jul 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by cadmaniac View Post
Why is everyone jumping on the VATS? Did you even try to bypass the neutral safety switch, or run a direct 12v wire to the starter to see if it cranks? It could be the starter solenoid, or broken connector to the solenoid too.

Just saying......
Thank you everyone it was the starter
Shawnjulz Rice is offline  
Old 07-14-2019, 02:07 PM
  #28  
PacerX
CF Member
 
Member Since: Nov 2000
Posts: 89
Received 8 Likes on 2 Posts
Default

Originally Posted by Shawnjulz Rice View Post
Thank you everyone it was the starter
Welp, glad it's fixed! Probably a big relief that you don't have to tear into it any more deeply than that.
PacerX is offline  
Old 07-14-2019, 04:55 PM
  #29  
Shawnjulz Rice
Junior Member
 
Member Since: Jul 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default Airconditoner

Originally Posted by PacerX View Post
Welp, glad it's fixed! Probably a big relief that you don't have to tear into it any more deeply than that.
Bigger problem now is the ac wont blow cold unless u gun it when taking off. After that the fan blows freezing cold
Shawnjulz Rice is offline  

Thread Tools
Search this Thread
Quick Reply: Car wont start? I have power but it will not turn over.


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: