Notices
C4 ZR-1 Discussion General ZR-1 Corvette Discussion, LT5 Corvette Technical Info, Performance Upgrades, Suspension Setup for Street or Track

Zr1 net registry off line?

 
Old 05-13-2019, 12:17 PM
  #1  
Tomcat74
CF Senior Member
Thread Starter
 
Tomcat74's Avatar
 
Member Since: Feb 2005
Location: Vancouver Wasington
Posts: 180
Received 2 Likes on 2 Posts
Default Zr1 net registry off line?

All, is the ZR1 REGISTRY off line?

Manfred E......
91 #906

Last edited by Tomcat74; 05-13-2019 at 01:03 PM.
Tomcat74 is offline  
Old 05-13-2019, 01:18 PM
  #2  
-=Jeff=-
CF Senior Member
 
-=Jeff=-'s Avatar
 
Member Since: Mar 1999
Location: Bartlett Illinois
Posts: 11,996
Received 98 Likes on 94 Posts

Default

Works for me
-=Jeff=- is offline  
Old 05-13-2019, 02:52 PM
  #3  
ccmano
CF Senior Member
 
ccmano's Avatar
 
Member Since: Aug 2005
Location: Sparks NV
Posts: 1,417
Received 46 Likes on 45 Posts
Default

Me too...
H
ccmano is offline  
Old 05-13-2019, 06:58 PM
  #4  
Paul Workman
CF Senior Member
 
Paul Workman's Avatar
 
Member Since: Oct 2004
Location: "Below I-80" Illinois
Posts: 5,612
Received 215 Likes on 199 Posts
Default

Works 4 me (C-LINK)
Paul Workman is offline  
Old 05-15-2019, 09:23 AM
  #5  
RichS
CF Senior Member
 
RichS's Avatar
 
Member Since: Aug 1999
Location: WilkesBarre PA
Posts: 7,054
Received 52 Likes on 50 Posts
Default

Sometimes it takes awhile to load depending where I try to access it. Might be the browser?
RichS is offline  
Old 05-15-2019, 10:30 AM
  #6  
USAZR1
CF Senior Member
 
USAZR1's Avatar
 
Member Since: Jan 2000
Location: Wichita Falls TX
Posts: 5,270
Received 163 Likes on 118 Posts

Default

It was offline for me too, for a few days, but I can access the site, now.
USAZR1 is online now  
Old 05-16-2019, 07:41 AM
  #7  
Paul Workman
CF Senior Member
 
Paul Workman's Avatar
 
Member Since: Oct 2004
Location: "Below I-80" Illinois
Posts: 5,612
Received 215 Likes on 199 Posts
Default

Originally Posted by USAZR1 View Post
It was offline for me too, for a few days, but I can access the site, now.
In response to present and former Registry members, the web site has been undergoing significant restoration of late. If you haven't seen it lately, I think you'll be pleasantly surprised by the improvements! (on-going).


Last edited by Paul Workman; 05-16-2019 at 07:42 AM.
Paul Workman is offline  
Old 05-16-2019, 02:53 PM
  #8  
Photoguy000
CF Senior Member
 
Photoguy000's Avatar
 
Member Since: Jun 2012
Location: Indianapolis
Posts: 247
Received 15 Likes on 11 Posts
Default

Make sure you are going to zr1registry.com instead of zr1registry.net.
I was having that problem also until I realized it was .COM.
Photoguy000 is offline  
 


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: