Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > C5 Corvettes, 1997 - 2004 > C5 Tech
Reload this Page >

I deleted f45 with tech 2 then it comes back days later

C5 Tech Corvette Tech/Performance: LS1 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

I deleted f45 with tech 2 then it comes back days later

 
Old 11-14-2017, 05:58 PM
  #1  
Chicago1
CF Senior Member
Thread Starter
 
Chicago1's Avatar
 
Member Since: Mar 2008
Location: Rio Rancho NM
Posts: 11,866
Liked 159 Times in 122 Posts
Default I deleted f45 with tech 2 then it comes back days later

I did the procedure and I made sure the asterisk is unchecked. It will be fine for a few days but then out of nowhere I get the shocks disabled limited to xxx amount of speed. I was like wtf? So I go back into the tech 2 menu and again it's enabled and again I'm like wtf?!?! So I delete them again and checked the tech 2 and looked in the menu and it's still deleted and not showing with an asterisk in the system so ok cool maybe I fudged it up and I didn't save it. A few days after that bam it's there again the error code on the DIC. I go into the tech 2 menu and it's enabled again...I disable it and save it and in a few days it pops up again. It's done this like 5 times now. Whats the deal? Battery is new and I am not disconnecting the battery at all during all this. Why does it write it but then come back again?

Last edited by Chicago1; 11-14-2017 at 07:37 PM.
Chicago1 is offline  
Old 11-14-2017, 07:32 PM
  #2  
TastyBacon
CF Senior Member
 
Member Since: May 2013
Location: MN
Posts: 672
Liked 56 Times in 48 Posts
Default

After disabling F45 with the Tech II, did you unplug the control module in the back of the car?
TastyBacon is offline  
Old 11-14-2017, 07:35 PM
  #3  
Chicago1
CF Senior Member
Thread Starter
 
Chicago1's Avatar
 
Member Since: Mar 2008
Location: Rio Rancho NM
Posts: 11,866
Liked 159 Times in 122 Posts
Default

Originally Posted by TastyBacon View Post
After disabling F45 with the Tech II, did you unplug the control module in the back of the car?
.. Where is it located at again in the rear?

Last edited by Chicago1; 11-14-2017 at 07:36 PM.
Chicago1 is offline  
Old 11-14-2017, 07:40 PM
  #4  
TastyBacon
CF Senior Member
 
Member Since: May 2013
Location: MN
Posts: 672
Liked 56 Times in 48 Posts
Default

It's in the driver's side storage compartment. I followed these instructions a few years ago and am happy and F45-free to this day: https://www.corvetteforum.com/forums...post1573055474
TastyBacon is offline  
The following users liked this post: TastyBacon
Chicago1 (11-15-2017)
Old 11-15-2017, 07:08 PM
  #5  
Chicago1
CF Senior Member
Thread Starter
 
Chicago1's Avatar
 
Member Since: Mar 2008
Location: Rio Rancho NM
Posts: 11,866
Liked 159 Times in 122 Posts
Default

Alrighty it's done again. I don't even remember that being back there. Thanks for the help hopefully that should do it
Chicago1 is offline  

Thread Tools
Search this Thread
Quick Reply: I deleted f45 with tech 2 then it comes back days later


Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: