TPMS problem - CorvetteForum - Chevrolet Corvette Forum Discussion


C5 Tech Corvette Tech/Performance: LS1 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

TPMS problem

Reply
 
 
 
Thread Tools Search this Thread
Old 05-16-2018, 09:21 AM   #1  
Richard562
Junior Member
Thread Starter
 
Member Since: May 2018
Posts: 1
Thanked 0 Times in 0 Posts
Default TPMS problem

My TPMS shows readings for only 2 tires, the LF and RR. The other two are blank. I tried the training process but could only get the horn sound on the first wheel. Got nothing on the RF tire. Anything else I can try? I have a 2002 coupe. Thanks
Richard562 is offline   Reply With Quote
Old 05-16-2018, 12:14 PM   #2  
bobs77vet
CF Senior Member
 
bobs77vet's Avatar
 
Member Since: Sep 2004
Location: Arlington Va Current ride 04 vert, previous vettes: 69 vert, 77 resto mod
Posts: 11,038
Thanked 106 Times in 93 Posts
Default

Quote:
Originally Posted by Richard562 View Post
My TPMS shows readings for only 2 tires, the LF and RR. The other two are blank. I tried the training process but could only get the horn sound on the first wheel. Got nothing on the RF tire. Anything else I can try? I have a 2002 coupe. Thanks
sure swap tires around just for the test process and see what happens....my guess is the internal TPMS sensor in the wheel is bad/old not working....i bet you dont even have to physically move the tires.

if the same wheel always reads even in a different virtual position you know its the internal tire sensors that are defective.

you have been driving the car correct? the tires need to spin to make the TPMS wake up in the tire.
bobs77vet is offline   Reply With Quote
The Following User Says Thank You to bobs77vet For This Useful Post:
Richard562 (05-16-2018)
Old 05-16-2018, 12:48 PM   #3  
8VETTE7
CF Senior Member
 
8VETTE7's Avatar
 
Member Since: Jul 2007
Posts: 20,904
Thanked 1,532 Times in 1,355 Posts
Default



Except that you can pull the codes and see if the other sensors are transmitting or not. TPMS Codes will be under B0 - RFA and you will likely see C2105 and C2115 for the two that show blank in the DIC display.


Batteries in the TPMS are usually good for 8 to 10 years before the TPMS need to be replaced. Likely the TPMS in your car are still original. Some last longer some less.....

When you look for replacements get the Schrader or Delco brand. Aftermarket TPMS may be sold less expensively but the only 2 that use the magnet for training are Schrader or Delco. The others all require some other method (often a proprietary tool) to force them to transmit for training. Plenty of horror stories on the Forum about members unable to program their aftermarket TPMS to the C5.
8VETTE7 is offline   Reply With Quote
The Following User Says Thank You to 8VETTE7 For This Useful Post:
Richard562 (05-16-2018)
Old 05-16-2018, 01:17 PM   #4  
bobs77vet
CF Senior Member
 
bobs77vet's Avatar
 
Member Since: Sep 2004
Location: Arlington Va Current ride 04 vert, previous vettes: 69 vert, 77 resto mod
Posts: 11,038
Thanked 106 Times in 93 Posts
Default

Quote:
Originally Posted by 8VETTE7 View Post


Except that you can pull the codes and see if the other sensors are transmitting or not. TPMS Codes will be under B0 - RFA and you will likely see C2105 and C2115 for the two that show blank in the DIC display.

i always learn something from your posts, thanks bob
bobs77vet is offline   Reply With Quote
Old 05-16-2018, 02:41 PM   #5  
Ceedub53
CF Senior Member
Support Corvetteforum!
 
Ceedub53's Avatar
 
Member Since: May 2014
Location: Visalia California
Posts: 205
Thanked 18 Times in 17 Posts
Default

Quote:
Originally Posted by bobs77vet View Post
i always learn something from your posts, thanks bob
He is a wealth of knowledge, unselfish to help and assist others. A real asset to this forum (as are many others).
Ceedub53 is offline   Reply With Quote
Old 05-16-2018, 03:08 PM   #6  
vettenuts
CF Senior Member
 
vettenuts's Avatar
 
Member Since: Mar 1999
Location: At the beach in little Rhody
Posts: 21,802
Thanks: 0
Thanked 130 Times in 119 Posts
Default

I installed Schrader from Rockauto last year in my 02. Yours are likely dead batteries. Did my Malibu with same this year.
vettenuts is offline   Reply With Quote
The Following User Says Thank You to vettenuts For This Useful Post:
Richard562 (05-16-2018)
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • TPMS problem
  •  
     
    Reply


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump

    Sponsored Ads
    Vendor Directory

    All times are GMT -4. The time now is 11:59 AM.


    We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
     
    • Ask a Question
      Get answers from community experts
    Question Title:
    Description:
    Your question will be posted in: