Weird things happened on the way home from work. - CorvetteForum - Chevrolet Corvette Forum Discussion


C6 Corvette General Discussion
General C6 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

Weird things happened on the way home from work.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-21-2017, 08:06 AM   #1
Jughead
Senior Member since 1492
Support Corvetteforum!
St. Jude Donor '09
Thread Starter
 
Jughead's Avatar
 
Member Since: Aug 2000
Location: 1.Just because I'm paranoid doesn't mean people aren't out to get me... 2.That which does not kill me will probably hurt like hell. Obama-shortest legacy ever!
Posts: 67,158
Thanked 79 Times in 61 Posts
Default Weird things happened on the way home from work.

Radio & AC was on, I switch stations on the radio and there is the usual few second delay. After about 10 seconds of no sound I look at the radio and all my preferences were erased. I check AM & FM and all my preset stations are gone. At the same time the AC switches to AUTO which I never use, the DIC reverts to odometer (I had been viewing mileage) and the HUD changes from TRACK1 to street.

WTF??? It was like that all the way home.

This morning I start her up and everything is back to normal including all my radio station preferences.
Jughead is offline   Reply With Quote
Old 04-21-2017, 08:17 AM   #2
Bigredwing
CF Senior Member
 
Bigredwing's Avatar
 
Member Since: Nov 2005
Location: Leonardtown Maryland
Posts: 1,196
Thanked 29 Times in 28 Posts
Default

Possibly switching between FOB1 and FOB2 personal settings? I've never had it happen to me driving, but I have been momentarily surprised when I grab my second FOB and realize my normal settings are missing.
Bigredwing is offline   Reply With Quote
Old 04-21-2017, 08:28 AM   #3
Jughead
Senior Member since 1492
Support Corvetteforum!
St. Jude Donor '09
Thread Starter
 
Jughead's Avatar
 
Member Since: Aug 2000
Location: 1.Just because I'm paranoid doesn't mean people aren't out to get me... 2.That which does not kill me will probably hurt like hell. Obama-shortest legacy ever!
Posts: 67,158
Thanked 79 Times in 61 Posts
Default

Possible I guess but I only use 1 fob, #2 is in my safe.
Jughead is offline   Reply With Quote
Old 04-21-2017, 03:01 PM   #4
Ben101er
CF Senior Member
 
Member Since: Oct 2014
Location: Ashland KY
Posts: 419
Thanked 15 Times in 15 Posts
Default

Twilight Zone? That is very strange.
Ben101er is offline   Reply With Quote
Old 04-21-2017, 03:11 PM   #5
EVRose
CF Senior Member
 
EVRose's Avatar
 
Member Since: Oct 2010
Location: Las Vegas NV
Posts: 10,951
Thanked 311 Times in 246 Posts
Default

Maybe you accidentally pushed one of the memory buttons on the door that had different memory setting on it.
EVRose is offline   Reply With Quote
Old 04-21-2017, 04:42 PM   #6
v26278
CF Senior Member
 
v26278's Avatar
 
Member Since: Sep 2011
Location: Vancouver BC
Posts: 1,455
Thanked 30 Times in 27 Posts
Default

Temporary drop in voltage is my guess. Last time I had the battery disconnected, I had a similar experience after re-connecting it - lost all my radio pre-sets to a bunch of random settings, HUD would only show speed, and a few other glitches I can no longer remember. After 10 minutes of driving it all went to normal. That was a few years ago, the problem never returned.
v26278 is offline   Reply With Quote
Old 04-21-2017, 09:13 PM   #7
Kevjud
Junior Member
 
Member Since: Sep 2011
Location: Granger Indiana
Posts: 29
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Agree with EVrose. I did the same thing.
Kevjud is online now   Reply With Quote
Old 04-21-2017, 10:36 PM   #8
ruxvette
CF Senior Member
Support Corvetteforum!
C6 of Month Finalist 2016
 
ruxvette's Avatar
 
Member Since: Mar 2010
Location: T-Town WA
Posts: 6,138
Thanked 371 Times in 311 Posts
Default

Quote:
Originally Posted by v26278 View Post
Temporary drop in voltage is my guess....
Next week you'll be saying the battery died.
ruxvette is offline   Reply With Quote
The Following User Says Thank You to ruxvette For This Useful Post:
beaversstonehaven (04-22-2017)
Old 04-22-2017, 03:07 PM   #9
gilhuly
CF Senior Member
Support Corvetteforum!
 
gilhuly's Avatar
 
Member Since: Feb 2010
Location: Lincoln NE
Posts: 23,832
Thanked 15 Times in 13 Posts
Default

Mine has done the radio thing about half a dozen times. Each time all I've done is switch modes and then come back to Sirius and it straightens out

Chevy bugs
gilhuly is offline   Reply With Quote
Old 04-23-2017, 09:35 PM   #10
flyingbunnys
Junior Member
 
Member Since: Apr 2017
Location: Falls Church Virginia
Posts: 16
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jughead View Post
Radio & AC was on, I switch stations on the radio and there is the usual few second delay. After about 10 seconds of no sound I look at the radio and all my preferences were erased. I check AM & FM and all my preset stations are gone. At the same time the AC switches to AUTO which I never use, the DIC reverts to odometer (I had been viewing mileage) and the HUD changes from TRACK1 to street.

WTF??? It was like that all the way home.

This morning I start her up and everything is back to normal including all my radio station preferences.
Happened to me too. Had go redo my presets. I've also lost my seat adjustment settings.
flyingbunnys is offline   Reply With Quote
Old 04-23-2017, 09:37 PM   #11
jrose7004
CF Senior Member
 
jrose7004's Avatar
 
Member Since: Mar 2004
Location: Oklahoma City OK
Posts: 53,470
Thanked 382 Times in 351 Posts
Default

Battery dying I'd say.
jrose7004 is offline   Reply With Quote
Old 04-23-2017, 09:47 PM   #12
flyingbunnys
Junior Member
 
Member Since: Apr 2017
Location: Falls Church Virginia
Posts: 16
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jrose7004 View Post
Battery dying I'd say.
In my case is a new battery and it was just a one time occurrence. Also it happened while I was driving.
flyingbunnys is offline   Reply With Quote
Old Yesterday, 05:43 PM   #13
flyingbunnys
Junior Member
 
Member Since: Apr 2017
Location: Falls Church Virginia
Posts: 16
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by flyingbunnys View Post
In my case is a new battery and it was just a one time occurrence. Also it happened while I was driving.

So in my cas I figured it out. May apply to you or not worth checking. I didn't realize that my radio was linked to the user 1 and user 2 settings. I never set the radio stations for driver 2 so it looked like I lost my presets. I must have bumped the button with my arm. I never set the seat for driver 2 either.

Last edited by flyingbunnys; Yesterday at 05:45 PM.
flyingbunnys is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • Weird things happened on the way home from work.
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    How do I improve my radio reception ferd1971 C7 General Discussion 10 10-14-2015 06:46 AM
    2012 radio hiccup??? MidYearRoadster C6 Corvette General Discussion 6 08-10-2015 09:16 PM
    What's up with this stupid radio noise??? kopbet89c4 C4 Tech/Performance 23 06-28-2006 08:26 PM
    XM Stations JAB210 C6 Corvette General Discussion 11 03-19-2006 05:09 PM
    Satellite Radio Portable jackcasa C6 Corvette General Discussion 2 10-27-2004 11:19 PM


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 08:19 PM.


     
    • Ask a Question
      Get answers from community experts
    What's your question?
    Send