Speakers Quit PAC RP4-GM11 - CorvetteForum - Chevrolet Corvette Forum Discussion


C6 Corvette General Discussion General C6 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

Speakers Quit PAC RP4-GM11

Reply
 
 
 
Thread Tools Search this Thread
Old 04-15-2018, 11:53 AM   #1  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default Speakers Quit PAC RP4-GM11

Update I fixed it!!
I had this adapter with my Kenwood in my previous car moved it to my next car worked great for days then the speaker output quit?
Do you think my PAC module went bad? Thanks for any help

Last edited by bartsky; 04-16-2018 at 04:43 PM.
bartsky is online now   Reply With Quote
Old 04-15-2018, 11:55 AM   #2  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default

I pulled everything out and double checked all my connections. At this point I believe the factory amp is not coming on due to the PAC?
bartsky is online now   Reply With Quote
Old 04-15-2018, 12:02 PM   #3  
Corvette_Ed
CF Senior Member
 
Corvette_Ed's Avatar
 
Member Since: May 2012
Location: Dallas/Ft. Worth
Posts: 10,924
Thanked 726 Times in 585 Posts
Default

Quote:
Originally Posted by bartsky View Post
I pulled everything out and double checked all my connections. At this point I believe the factory amp is not coming on due to the PAC?
Unless the PAC is bad (or something is wrong with the wiring connections) it shouldn't matter. It's designed to mimic the OEM functions.
Corvette_Ed is offline   Reply With Quote
The Following User Says Thank You to Corvette_Ed For This Useful Post:
bartsky (04-15-2018)
Old 04-15-2018, 12:05 PM   #4  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default

Quote:
Originally Posted by Corvette_Ed View Post
Unless the PAC is bad (or something is wrong with the wiring connections) it shouldn't matter. It's designed to mimic the OEM functions.
Right Iím just trying to figure out if I need to order a new pac or is the problem with my head unit which I doubt.
bartsky is online now   Reply With Quote
Old 04-15-2018, 12:07 PM   #5  
Corvette_Ed
CF Senior Member
 
Corvette_Ed's Avatar
 
Member Since: May 2012
Location: Dallas/Ft. Worth
Posts: 10,924
Thanked 726 Times in 585 Posts
Default

Quote:
Originally Posted by bartsky View Post
Right Iím just trying to figure out if I need to order a new pac or is the problem with my head unit which I doubt.
I would think the PAC would be the more likely culprit. Replacing it would also be the cheapest method to test the theory. Are you certain all of your wiring connections are solid?
Corvette_Ed is offline   Reply With Quote
The Following User Says Thank You to Corvette_Ed For This Useful Post:
bartsky (04-15-2018)
Old 04-15-2018, 12:21 PM   #6  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default

Quote:
Originally Posted by Corvette_Ed View Post
I would think the PAC would be the more likely culprit. Replacing it would also be the cheapest method to test the theory. Are you certain all of your wiring connections are solid?
Yes as I had this same set up in 2 prior cars with no issues, and just double checked them all especially the blue/white amp trigger connection.
bartsky is online now   Reply With Quote
Old 04-15-2018, 04:23 PM   #7  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default

I put the stock head unit back in it for the time being, and ordered a new pac adapter. I sure hope this fixes it .
bartsky is online now   Reply With Quote
Old 04-15-2018, 05:44 PM   #8  
Corvette_Ed
CF Senior Member
 
Corvette_Ed's Avatar
 
Member Since: May 2012
Location: Dallas/Ft. Worth
Posts: 10,924
Thanked 726 Times in 585 Posts
Default

Quote:
Originally Posted by bartsky View Post
I put the stock head unit back in it for the time being, and ordered a new pac adapter. I sure hope this fixes it .
Let's hope so. Crossing my fingers for ya.
Corvette_Ed is offline   Reply With Quote
The Following User Says Thank You to Corvette_Ed For This Useful Post:
bartsky (04-15-2018)
Old 04-16-2018, 04:45 PM   #9  
bartsky
CF Senior Member
Thread Starter
 
bartsky's Avatar
 
Member Since: Feb 2006
Location: Fort Worth Texas
Posts: 3,455
Thanked 119 Times in 109 Posts
Default

I yanked everything back out! Fun! tested the PAC at the blue/wht and got no voltage so I spliced into further up towards the 24 pin PAC connector the blue wire that actually connects to the amp turn on B3 at the car harness. Worked perfect, back in business...
bartsky is online now   Reply With Quote
Old 04-16-2018, 05:31 PM   #10  
Corvette_Ed
CF Senior Member
 
Corvette_Ed's Avatar
 
Member Since: May 2012
Location: Dallas/Ft. Worth
Posts: 10,924
Thanked 726 Times in 585 Posts
Default

Quote:
Originally Posted by bartsky View Post
I yanked everything back out! Fun! tested the PAC at the blue/wht and got no voltage so I spliced into further up towards the 24 pin PAC connector the blue wire that actually connects to the amp turn on B3 at the car harness. Worked perfect, back in business...
Corvette_Ed is offline   Reply With Quote
The Following User Says Thank You to Corvette_Ed For This Useful Post:
bartsky (04-16-2018)
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • Speakers Quit PAC RP4-GM11
  •  
     
    Reply


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump

    Sponsored Ads
    Vendor Directory

    All times are GMT -4. The time now is 01:41 PM.


    We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
     
    • Ask a Question
      Get answers from community experts
    Question Title:
    Description:
    Your question will be posted in: