C6 drivetrain noise when hot - CorvetteForum - Chevrolet Corvette Forum Discussion

Notices
C6 Corvette General Discussion General C6 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

C6 drivetrain noise when hot

Reply

 
 
 
Old 09-14-2018, 12:40 AM
  #1  
Randy Firor
Junior Member
Thread Starter
 
Randy Firor's Avatar
 
Member Since: May 2005
Location: Tucson AZ
Posts: 32
Thanked 0 Times in 0 Posts
Default C6 drivetrain noise when hot

My new/old vette, 2005 manual, has a noise that I notice when it's summer in AZ, that's like half of the year. Anyway it's a noise that I feel as much or more than I hear it. If you sit in neutral and rev it it is heard/felt around 1900 Rpm and it sounds/feels reminiscent of a bushing vibration or maybe a sound from a cheap anti-lock brake system. Sort of like a low rough Brrrrrrrrr, kind of sound. It doesn't sound good, but more so it doesn't feel good, almost like the drivetrain is spinning against something. I know nothing about the torque tube driven transaxle thing but I imagine it has something to do with it.. Car has 39K mi on it and 'ive driven it since 14K.and haven't noticed it till the end of last summer, then it went away during the winter, and back again as soon as summer came.

Is this familiar to any of you C6 owners out there?
Randy Firor is offline  
Reply With Quote
Old 09-14-2018, 02:55 AM
  #2  
torquetube
CF Senior Member
 
Member Since: Dec 2004
Location: West coast CA
Posts: 3,762
Thanked 132 Times in 116 Posts
Default

See if it goes away when you disable the air conditioning (i.e. press the crossed-out snowflake button).
torquetube is offline  
Reply With Quote
Old 09-14-2018, 04:37 AM
  #3  
Gator6977
CF Member
 
Gator6977's Avatar
 
Member Since: Apr 2018
Location: KS
Posts: 67
Thanked 15 Times in 13 Posts
2018 C6 of Year Finalist
Default

Sound like your torque tube bearing might be needing some attention. Tons of topics on it, here's one...
https://www.corvetteforum.com/forums...-bearings.html
Gator6977 is offline  
Reply With Quote
Old 09-14-2018, 05:44 PM
  #4  
Eritosthenes
CF Senior Member
 
Eritosthenes's Avatar
 
Member Since: Aug 2006
Location: Fairview Heights IL
Posts: 2,225
Thanked 60 Times in 51 Posts
Default

Originally Posted by Gator6977 View Post
Sound like your torque tube bearing might be needing some attention. Tons of topics on it, here's one...
https://www.corvetteforum.com/forums...-bearings.html
There are three bearings (one front and two rear) and two elastomers (guibos -- modern u-joints) in the torque tube. I recently had to have all of them replaced at 135,000 miles. The good news is that this fixed an ugly vibration problem I was having. The bad news is that both the bearings and elastomers are out of production. You may have trouble finding them.
Eritosthenes is online now  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: