C6 Corvette General Discussion General C6 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

Rp5-gm11

 
Old 03-14-2019, 07:04 PM
  #1  
Power Cruiser
Junior Member
Thread Starter
 
Power Cruiser's Avatar
 
Member Since: Oct 2012
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rp5-gm11

Installing new HU and wondering how difficult it is to calibrate all functions using RP5. Read many post where it is quite difficult. If you have used unit any reply would help.

Thanks
Power Cruiser is online now  
Old 03-14-2019, 07:17 PM
  #2  
cgladish
CF Senior Member
Support Corvetteforum!
 
cgladish's Avatar
 
Member Since: Jan 2017
Location: CONCORD CA.
Posts: 694
Thanked 102 Times in 88 Posts
Default

i have the stock HU on my '09. i haven't really used it that much. if it was that i had, it would be different.
but for me, to have a dash gauge / tach, then have the same info mounted just above that, it feels redundant.
i only use the dash tach when I'm really getting on it. otherwise, i shift by feel.
i do like the G-meter though, but not enough for me to keep the display on.
i will turn it on occasionally though,.

what are you thoughts? what do you like ( or expect to like ) about it?
cgladish is offline  
Old 03-14-2019, 08:36 PM
  #3  
SilverC54me
CF Senior Member
 
SilverC54me's Avatar
 
Member Since: Jul 2004
Location: Brea CA
Posts: 1,639
Thanked 111 Times in 106 Posts
Default

There is only one setting on the RP5-GM11, that is for the steering wheel controls. I have done 2 C6 installs with on without issue.

Gary
SilverC54me is offline  
Old 03-14-2019, 08:58 PM
  #4  
CrystalRedTed
CF Senior Member
 
Member Since: Dec 2017
Location: Austin TX
Posts: 214
Thanked 41 Times in 37 Posts
Default

The settings setup is a bit primitive. On mine the LED didn't seem to light properly as I programmed it. However, I followed the sequence in the instructions and explicitly counted the taps. It worked the first time so I can't say it was much of a problem.
CrystalRedTed is offline  
Old 03-14-2019, 11:01 PM
  #5  
Power Cruiser
Junior Member
Thread Starter
 
Power Cruiser's Avatar
 
Member Since: Oct 2012
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for reply I will be ordering tomorrow.
Power Cruiser is online now  
Old 03-14-2019, 11:34 PM
  #6  
Homeboy77
CF Senior Member
 
Homeboy77's Avatar
 
Member Since: Feb 2009
Location: Sugar Hill GA
Posts: 489
Thanked 10 Times in 10 Posts
Default

I just installed one my vette. There is one dial you change to match the make of your HU. All of my steering wheel setting, by default, work fine. I think it may be tricky to reprogram the buttons, but defaults were fine with me.
Homeboy77 is online now  
Old 03-15-2019, 01:48 AM
  #7  
madsonp
CF Senior Member
 
madsonp's Avatar
 
Member Since: Oct 2017
Location: Billings Montana
Posts: 628
Thanked 122 Times in 84 Posts
Default

Originally Posted by SilverC54me View Post
There is only one setting on the RP5-GM11, that is for the steering wheel controls. I have done 2 C6 installs with on without issue.

Gary
Were you able to program the phone answer and hang up buttons on your steering wheel controls to work with it ? I and others have tried without success, or did you just go with the defaults ?

Last edited by madsonp; 03-15-2019 at 08:26 AM.
madsonp is offline  
Old 03-15-2019, 11:10 AM
  #8  
SilverC54me
CF Senior Member
 
SilverC54me's Avatar
 
Member Since: Jul 2004
Location: Brea CA
Posts: 1,639
Thanked 111 Times in 106 Posts
Default

Originally Posted by madsonp View Post
Were you able to program the phone answer and hang up buttons on your steering wheel controls to work with it ? I and others have tried without success, or did you just go with the defaults ?
Went with defaults.

Gary
SilverC54me is offline  
Old 03-15-2019, 03:56 PM
  #9  
JABCAT
CF Senior Member
 
JABCAT's Avatar
 
Member Since: Nov 2017
Location: Prosper TX
Posts: 1,308
Thanked 247 Times in 188 Posts
Default

Iím on my 3rd RP5-GM11 and have gotten the steering wheel volume up/down working but nothing else & just gave up. I have a Pioneer avh-4200nex head unit fwiw.
JABCAT is offline  
Old 03-16-2019, 01:47 AM
  #10  
madsonp
CF Senior Member
 
madsonp's Avatar
 
Member Since: Oct 2017
Location: Billings Montana
Posts: 628
Thanked 122 Times in 84 Posts
Default

Originally Posted by JABCAT View Post
Iím on my 3rd RP5-GM11 and have gotten the steering wheel volume up/down working but nothing else & just gave up. I have a Pioneer avh-4200nex head unit fwiw.
Did you set it back to the defaults ?


madsonp is offline  
Old 03-16-2019, 09:58 AM
  #11  
JABCAT
CF Senior Member
 
JABCAT's Avatar
 
Member Since: Nov 2017
Location: Prosper TX
Posts: 1,308
Thanked 247 Times in 188 Posts
Default

Originally Posted by madsonp View Post
Did you set it back to the defaults ?

yeah I did & also worked with their tech support over the phone which was really no help. With the first one I received there was a lot of static in the speakers, talked to tech support & they said faulty unit, sent back and received a second one. On the second one all buttons made the volume go down & did nothing else. Sent it back - third one all buttons tuned the volume down. Had to reprogram it 3-4 times to get the volume up/down to function correctly. If I messed with any other settings or went back to default settings all buttons turned the volume down. So I left it the way it is.

The screen is an inch or two away from my hand on the shifter so I can just hit the buttons anyway I guess.
JABCAT is offline  
Old 03-16-2019, 10:08 AM
  #12  
madsonp
CF Senior Member
 
madsonp's Avatar
 
Member Since: Oct 2017
Location: Billings Montana
Posts: 628
Thanked 122 Times in 84 Posts
Default

Originally Posted by JABCAT View Post
yeah I did & also worked with their tech support over the phone which was really no help. With the first one I received there was a lot of static in the speakers, talked to tech support & they said faulty unit, sent back and received a second one. On the second one all buttons made the volume go down & did nothing else. Sent it back - third one all buttons tuned the volume down. Had to reprogram it 3-4 times to get the volume up/down to function correctly. If I messed with any other settings or went back to default settings all buttons turned the volume down. So I left it the way it is.

The screen is an inch or two away from my hand on the shifter so I can just hit the buttons anyway I guess.
Huh, sorry to hear you've had issues with them, mine has worked just fine with the exception of properly programming the phone buttons, but of course I just installed the steering wheel with controls so I haven't messed with it a whole lot. They've recently came out with a new interface, and I came across one on an internet auction site and managed to pick it up for $10 that I want to try also to see if it works better as far as programming, I'll let you know how things turn out when I get it. Here's the new one they came out with. https://pac-audio.com/catalog/radiop...faces/gm1a-rst

Here was my winning bid on it.


Last edited by madsonp; 03-16-2019 at 10:11 AM.
madsonp is offline  
 


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: