Z06 Hard/Grind Downshift 1st Gear, Transmission/Clutch Upgrades Needed? - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > C6 Corvette, 2005 - 2013 > C6 Corvette ZR1 & Z06
Reload this Page >

[Z06] Hard/Grind Downshift 1st Gear, Transmission/Clutch Upgrades Needed?

Notices
C6 Corvette ZR1 & Z06 General info about GMs Corvette Supercar, LS9 Corvette Technical Info, Performance Upgrades, Suspension Setup for Street or Track Advertisement
Sponsored by:
Sponsored by:

[Z06] Hard/Grind Downshift 1st Gear, Transmission/Clutch Upgrades Needed?

Old 10-11-2018, 11:45 AM
  #1  
TRCVIP3R
Junior Member
Thread Starter
 
Member Since: Jul 2018
Location: West Bend, WI
Posts: 12
Thanked 2 Times in 2 Posts
Default Hard/Grind Downshift 1st Gear, Transmission/Clutch Upgrades Needed?

Been doing some digging into the forums for similar issues, wanted to post up what I have going on as well:

Gears 2-6 work flawlessly
At a complete stop, shifting into 1st I have no issues
When I am rolling and trying to downshift into 1st I hit major resistance
I do not force it into 1st because it will grind, I have the clutch pushed all the way in and have to pump the brake to get it to slide into 1st

Step 1, Ranger method clutch fluid, done. It maybe helped a tiny bit? Still hitting major resistance. (Fluid was not very dirty at all)
Step 2, Shop did a rear differential service, have not noticed a difference. Car is bone dry underneath, no noticeable issues with transmission/rear differential, etc.

I believe my shifter is aftermarket (LG Motorsports) but am not sure if the shifter box is original or upgraded (have to check)
Guy at shop recommended I look into a new/upgraded clutch and possibly upgraded transmission components.
-Reasoning behind this is my z06 is far from stock. She is putting down 571 RWHP (not supercharged) Possibly wear and tear on clutch from the power?
She has 22,600 miles on her

My brother sent me an article https://www.carthrottle.com/post/thi...to-first-gear/
I have yet to try in my downshifting to do the following:
2nd, Downshift to N, Downshift from N to 1st (not sure if that will help?)
Your thoughts?
Also, recommendations for an upgraded clutch (dual?) and upgraded transmission components?
Thanks y'all!

Last edited by TRCVIP3R; 10-11-2018 at 11:48 AM.
TRCVIP3R is offline  
Old 10-11-2018, 02:42 PM
  #2  
theandrewo
CF Senior Member
 
theandrewo's Avatar
 
Member Since: Mar 2018
Location: Fresno CA
Posts: 275
Thanked 20 Times in 18 Posts
Default

Consider upgrading/rebuilding your shifter box through TMODcustoms. He has excellent reviews and is extremely affordable. Many people complain about trouble sliding in to certain gears when approaching the 30k mile mark. Take a look at his thread here.

Last edited by theandrewo; 10-11-2018 at 02:43 PM.
theandrewo is offline  
The Following User Says Thank You to theandrewo For This Useful Post:
TRCVIP3R (10-11-2018)
Old 10-11-2018, 02:49 PM
  #3  
MTPZ06
CF Senior Member
Support Corvetteforum!
 
MTPZ06's Avatar
 
Member Since: Dec 2008
Location: Honolulu HI
Posts: 11,790
Thanked 1,046 Times in 930 Posts
Default

Did they do a trans fluid change with your "rear diff service"? You're probably on the factory fill...I always recommend a fluid change for the trans. Amsoil torque drive gets my vote.
MTPZ06 is offline  
The Following User Says Thank You to MTPZ06 For This Useful Post:
TRCVIP3R (10-11-2018)
Old 10-11-2018, 03:00 PM
  #4  
TRCVIP3R
Junior Member
Thread Starter
 
Member Since: Jul 2018
Location: West Bend, WI
Posts: 12
Thanked 2 Times in 2 Posts
Default

theandrewo Thank you for that, reaching out to him right away.
MTPZ06 They did not change the trans fluid. That might be something my brother and I could do ourselves. Shop wants $400 to change the trans fluid.
I would assume it is still on factory fill as well. Definitely worth looking into changing.
TRCVIP3R is offline  
Old 10-11-2018, 03:24 PM
  #5  
0H8Z06
CF Senior Member
 
0H8Z06's Avatar
 
Member Since: Mar 2006
Location: Dallas TEXAS
Posts: 12,409
Thanked 528 Times in 449 Posts
Default

Lets see... $400. vs the alternative. Replace Syncro, bent fork... Hopefully it is as simple as the shifter being mis aligned.. Forgive my ignorance but at what MPH (rolling) are you downshifting to 1st that you couldn't use 2nd?
0H8Z06 is offline  
The Following User Says Thank You to 0H8Z06 For This Useful Post:
TRCVIP3R (10-12-2018)
Old 10-11-2018, 03:29 PM
  #6  
TRCVIP3R
Junior Member
Thread Starter
 
Member Since: Jul 2018
Location: West Bend, WI
Posts: 12
Thanked 2 Times in 2 Posts
Default

0H8Z06 Agreed
So I'll be going down from 25 mph to 15 mph (dumb city speed limit)
If I stay in 2nd under 25 mph, I'd have to have the clutch halfway engaged to keep the chugging to a minimum
Any tips on figuring out if the shifter is misaligned?
TRCVIP3R is offline  
Old 10-11-2018, 03:38 PM
  #7  
0H8Z06
CF Senior Member
 
0H8Z06's Avatar
 
Member Since: Mar 2006
Location: Dallas TEXAS
Posts: 12,409
Thanked 528 Times in 449 Posts
Default

Bro, I am running a VR Kaotic cam w supporting mods in my Z and have zero bucking in 2nd at those speeds. I would say to simply remove the console, boot and see if the base of the shifter has moved or is loose. I use an MGW shifter and all shifts are precise, surgical. Hopefully you have not damaged the syncros, forks,, Perhaps a simple trans flush, eyes on the base of the shifter to insure that it is properly aligned.
0H8Z06 is offline  
The Following User Says Thank You to 0H8Z06 For This Useful Post:
TRCVIP3R (10-12-2018)
Old 10-11-2018, 03:43 PM
  #8  
TRCVIP3R
Junior Member
Thread Starter
 
Member Since: Jul 2018
Location: West Bend, WI
Posts: 12
Thanked 2 Times in 2 Posts
Default

0H8Z06 Not sure if my tune is what would cause the bucking at those speeds. I will definitely remove the console and check the shifter out, as well as a trans flush.
TRCVIP3R is offline  
Old 10-12-2018, 08:26 AM
  #9  
Apocolipse
CF Senior Member
 
Member Since: Aug 2013
Posts: 1,451
Thanks: 0
Thanked 72 Times in 67 Posts
Default

The tune would for sure cause that.
Apocolipse is offline  
The Following User Says Thank You to Apocolipse For This Useful Post:
TRCVIP3R (10-12-2018)
Old 10-12-2018, 12:01 PM
  #10  
Pb82 Ronin
CF Senior Member
 
Pb82 Ronin's Avatar
 
Member Since: Oct 2012
Location: Out back
Posts: 2,208
Thanked 64 Times in 62 Posts
Default

Check the simple stuff first...shifter alignment, etc.

But if it's that specific of a problem...it could be the clutch, or the lead blocking ring on the 1/2 synchro. Check the easy stuff first, then report back if it's still happening.
Pb82 Ronin is offline  


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: