Notices
C6 Corvette ZR1 & Z06 General info about GMs Corvette Supercar, LS9 Corvette Technical Info, Performance Upgrades, Suspension Setup for Street or Track Advertisement

TPMS & AH tries to throw me off the road???

 
Old 06-18-2019, 05:12 PM
  #1  
froggy47
CF Senior Member
Thread Starter
 
froggy47's Avatar
 
Member Since: Oct 2002
Location: Southern CA
Posts: 10,481
Received 141 Likes on 122 Posts
Default TPMS & AH tries to throw me off the road???

Posting this because I did not know, maybe save someone else on the forum an "exciting moment".

So driving down to a National match / tour event for a little spectating & see my buds, my rim situation is not fixed yet so could not enter.

I get tpms light up, cycle the dic & 2 rears both xxxxx pressure. Well I know I don't have 2 tires going flat so I figure I'll learn the sensors when I get there (always carry a "programming tool " with you). Power is good, no dial back so I'm booking & having a little fun.

Off ramp I usually take 25-35 or so over the "recommended" yellow speed sign comes up and I go to 3rd, not maxing, just funning.

Out of nowhere my RR ( I believe) starts cycling on off in a very rather firm manner about 4 times so I'm correcting a bit each pulse and keeping it in the middle, and I'm wtf is going on?

It's good my travel coffee is in a nice sealed mug - went flying.

Long/short the AH "thought" I had 2 flats and was "saving" me from a wreck, so it thought. Glad it wasn't wet as I might have gone in the weeds, if not worse.

So if your tpms lights, do NOT take any corner in a sporting manner.

FWIW

Froggy

PS Original sensors on a 2013 so I need to get 4 new ones soon, I learned them & they are ok for a few days now.

Last edited by froggy47; 06-18-2019 at 05:14 PM.
froggy47 is offline  
Old 06-18-2019, 05:31 PM
  #2  
EdsC6Z06
CF Senior Member
 
EdsC6Z06's Avatar
 
Member Since: Jul 2004
Location: Central NJ
Posts: 2,791
Received 33 Likes on 30 Posts
St. Jude Donor '05-'06-'08-'10
Default

Had this happen to me on a track day. Not fun. Car wants to strongly engage active handling above 55 mph when it doesn't see a pressure from a TPMS sensor. It's good and bad that these safety features are there. Rumor has it that unplugging the steering angle sensor under the column will defeat all these nannies, but you will be on your own if things get hairy.
EdsC6Z06 is offline  
The following 2 users liked this post by EdsC6Z06:
froggy47 (06-18-2019), Pounder (06-18-2019)
Old 06-18-2019, 05:38 PM
  #3  
03Zcrit
CF Senior Member
 
03Zcrit's Avatar
 
Member Since: May 2013
Location: San Jose CA
Posts: 727
Received 44 Likes on 37 Posts
Default

That’s good to know! I will make sure not to autocross if one of my TPMS’s isn’t working. I drove for quite some time with XXXX on the the Rear Left sensor, guess I lucked out.
03Zcrit is offline  
The following users liked this post:
froggy47 (06-18-2019)
Old 06-20-2019, 02:57 AM
  #4  
1Willy1
CF Senior Member
 
1Willy1's Avatar
 
Member Since: Mar 2013
Location: Toronto Ontario
Posts: 2,558
Received 212 Likes on 178 Posts
Default

my rear left is acting up saying its going flat one day, next day its fine, sometimes throwing a warning saying check your tpms or something

thanks for the heads up
1Willy1 is offline  
Old 06-20-2019, 03:14 AM
  #5  
1Willy1
CF Senior Member
 
1Willy1's Avatar
 
Member Since: Mar 2013
Location: Toronto Ontario
Posts: 2,558
Received 212 Likes on 178 Posts
Default

if you turned off traction control would it still try to engage ?
1Willy1 is offline  
Old 06-20-2019, 06:37 AM
  #6  
shane p
CF Senior Member
 
shane p's Avatar
 
Member Since: Jan 2015
Location: Ohio
Posts: 9,084
Received 56 Likes on 42 Posts
Default

I was driving down the road about 80 or so and my front left brake locks up for a split second, not cool. Then my service active handling light came on.
shane p is online now  
Old 06-20-2019, 11:14 AM
  #7  
froggy47
CF Senior Member
Thread Starter
 
froggy47's Avatar
 
Member Since: Oct 2002
Location: Southern CA
Posts: 10,481
Received 141 Likes on 122 Posts
Default

Originally Posted by 1Willy1 View Post
my rear left is acting up saying its going flat one day, next day its fine, sometimes throwing a warning saying check your tpms or something

thanks for the heads up
How old is sensor?
froggy47 is offline  
Old 06-20-2019, 11:14 AM
  #8  
froggy47
CF Senior Member
Thread Starter
 
froggy47's Avatar
 
Member Since: Oct 2002
Location: Southern CA
Posts: 10,481
Received 141 Likes on 122 Posts
Default

Originally Posted by 1Willy1 View Post
if you turned off traction control would it still try to engage ?
Not sure.
froggy47 is offline  
Old 06-20-2019, 11:15 AM
  #9  
froggy47
CF Senior Member
Thread Starter
 
froggy47's Avatar
 
Member Since: Oct 2002
Location: Southern CA
Posts: 10,481
Received 141 Likes on 122 Posts
Default

Originally Posted by shane p View Post
I was driving down the road about 80 or so and my front left brake locks up for a split second, not cool. Then my service active handling light came on.
I believe that's a different issue, search google it.
froggy47 is offline  

Thread Tools
Search this Thread
Quick Reply: TPMS & AH tries to throw me off the road???


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: