4.155 bore...what size head gasket? or is it something else? - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Reload this Page >

4.155 bore...what size head gasket? or is it something else?

Notices
C6 Tech/Performance LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

4.155 bore...what size head gasket? or is it something else?

Old 11-09-2018, 06:57 AM
  #1  
daygojunior
CF Member
Thread Starter
 
Member Since: Jul 2012
Location: SAN DIEGO CALIFORNIA
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.155 bore...what size head gasket? or is it something else?

Whatís up forum. I have 07 z06 Darton sleeved ls7 with a finished bore of 4.155. First time, I was running a 4.155 cometic gasket and coolant kept coming out of over fill tube on coolant reservoir at wot along with loss of compression at 5500rpm. Not to long after coolant was dripping onto headers near cylinder 7. The heads were removed and we decided to go with a bigger 4.185 cometic gasket because thatís what cometic recommended. We did not see any damage to the sleeves or pistons. No more leak onto the header, but Iím still getting alittle spray out of the over fill, and now I have sweet white smoke coming out of the tail pipes, along with milky oil. Any help is much appreciated!!! This is a supercharged application. Iím running a v3si trim with 3.6 pulley boosting 7.5pds. Stock heads.

Last edited by daygojunior; 11-09-2018 at 07:00 AM.
daygojunior is offline  
Old 11-15-2018, 05:06 PM
  #2  
redbird555
CF Senior Member
 
Member Since: Nov 2009
Posts: 1,208
Thanked 77 Times in 71 Posts
Default

what head fasteners are you using? Unlikely that you're lifting the heads at low boost but it sure sounds like in the upper rpm youre having some push through? I would be running arp studs if not already
redbird555 is offline  
Old 11-15-2018, 10:09 PM
  #3  
daygojunior
CF Member
Thread Starter
 
Member Since: Jul 2012
Location: SAN DIEGO CALIFORNIA
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by redbird555 View Post
what head fasteners are you using? Unlikely that you're lifting the heads at low boost but it sure sounds like in the upper rpm youre having some push through? I would be running arp studs if not already
thanks for replying. Yes I have studs.
daygojunior is offline  


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: