CorvetteForum - Chevrolet Corvette Forum Discussion - View Profile: zwede

zwede zwede is offline

CF Senior Member

About Me

  • About zwede
    Full Name
    Markus Strobl
    Location
    Plano TX
    Your Zip Code
    75024
    Occupation
    Engineer
    Year & Model
    1971 Coupe 454, 4-speed
    Color
    Red
    Mods
    Aluminum heads, roller cam, EFI
    Country of Residence
    US

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: Yesterday 10:15 PM
  • Member Since: 09-13-1999

Friends

Showing Friends 1 to 10 of 10

Visitor Messages

Showing Visitor Messages 1 to 10 of 14
  1. zwede
    11-07-2018 12:05 PM
    No, you need to remove the side marker bulbs completely for testing purposes. Once you have the turn signals working with no bulbs in the side markers you can decide what to do to fix it. I changed one wire on the side markers so they flash together with the turn signal. But by doing this the side markers no longer light up with the running lights. I saw something online about adding load resistors to the turn signals and that would make it work, but haven't tried it.
  2. 71/502
    11-07-2018 11:49 AM
    zwede
    Just saw your rapid response. I will give that a whack this week. I would have never thought of that in 1 million years. As for the marker lights I did upgrade those as well. So if I understand this correctly step one will be to remove the marker lights and replace with original factory bulbs. Step two reversed the polarity on the digital flasher and give it a try. I appreciate everything you have done for this forum and the times you have helped me. Thank you so very much my friend.
    Keith
  3. 71/502
    11-07-2018 11:39 AM
    Zwede
    Sorry forgot : 1971 coupe ZZ502/5sp
  4. zwede
    11-07-2018 11:23 AM
    You may have to switch the polarity on the electronic flasher. I popped the terminals out of the connector and swapped them and then the turn signals worked. Also, if you installed LED front turn signals it won't work with the factory side marker wiring. To test, remove the side marker bulb and see if turn signals start working.
  5. 71/502
    11-07-2018 10:09 AM
    good morning zwede
    If I could take just a moment to impose on you, I need some help with a little bit of a problem. A while back there was a post by 7T2vette regarding a taillight upgrade on his 72. The upgrade involved the installation of LED halo rings underneath each rear taillight as well as LED bulbs. I felt like I had done everything correctly and the bulbs are much brighter now. My problem is that I don't have turn signals after the installation. I installed a digital flasher and still to no avail. Anyway that you may be able to help me regarding problem resolution here would be greatly appreciated, thank you so much.
    Keith Huntley
    256-702-6071
    [email protected]
  6. 71/502
    08-28-2017 08:35 PM
    Thank you Zwede
  7. zwede
    08-25-2017 09:13 PM
    Depending on the size of the u-joint you may find that when you push the transmission tail over the u-joint touches the parking brake cable. I ended up cutting out a piece of the tunnel and then putting a metal cover over the hole making clearance. I riveted the cover and used RTV to seal it. With the carpet in place it is not visible.
  8. 71/502
    08-25-2017 02:47 PM
    Zwede

    I'm in the final stages of completing my 1971 retro mod. When I installed the ZZ 502 and RS 600 transmission. I found the knuckle of the driveshaft Universal joint, connecting to the transmission was rubbing the passenger side transmission tunnel. I was told to loosen the engine mounting bolts transmission mounting bolts, affix a motorcycle tie or something of the sort to the end of the transmission and ratchet it in the opposing direction to obtain clearance.

    As I still have roughly 10,000,000 things to do I have neglected this particular project. Just wanted your opinion as to whether or not this was the appropriate direction to be heading. I understand your time is valuable, but would truly value your opinion, Considering this dilemma. Thank you in advance.

    71/502
  9. Swimtexan
    12-05-2013 05:55 PM
    What part of Plano are you in? I'm on the corner of Hedgecoxe and Custer!
  10. zwede
    01-22-2011 09:49 PM
    The re-chrome of the bumper? $350 incl shipping.
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.