CorvetteForum - Chevrolet Corvette Forum Discussion - View Profile: AGENT 86

AGENT 86 AGENT 86 is offline

CF Senior Member

About Me

  • About AGENT 86
    Full Name
    Dan Larsen
    Location
    Summerland B.C. Canada
    Your Zip Code
    V0H-1Z0
    Occupation
    Jack Of All, Master Of None
    Year & Model
    1986 4+3
    Color
    Yellow
    Mods
    I'll Never Tell
    Biography
    Golf Nut
    Country of Residence
    CA
  • Signature

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 07-19-2017 07:40 AM
  • Member Since: 01-05-2003

Friends

Showing Friends 1 to 10 of 19

Visitor Messages

Showing Visitor Messages 1 to 10 of 14
  1. 86C4EVER
    09-20-2015 02:31 AM
    Hello Dan,
    I am having problems sending this. I am in Europe and using my phone so....
    Anyway, before I left, I changed my fuel filter and I have had no further issues with stalling at low rpm. Wish everything was solved that easily.
    Once I am back in Canada, I will get in touch. Perhaps if it's still nice, we can meet somewhere.
    Thank you.
    Fred
  2. 06-02-2012 08:26 PM
    Hey Agent, I have a quick question for you. I seen a pic throughout the forum of ur in dash dvd flip out head and was wondering how easy of an install that was and where did you get that trim kit with the 'Corvette' logo? Thanks
  3. 09-03-2010 03:40 PM
    are you there
  4. 09-03-2010 03:39 PM
    where is the 3rd light switch
  5. 09-03-2010 03:37 PM
    where is the third lightn switch?
  6. Snakecharmer383
    06-28-2010 10:04 PM
    Hi Dan,
    So I'm still kinda confused, should I use the felpro's that are blocked of in the middle of the intake or get ones that are blocked in the rear??

    Jason
  7. 04-29-2010 05:57 PM
    Hi, I have been looking through various forums, and your name popped up at the person to speak to about a problem I am having. I've been having a power drain on an 86 vette for a while, when its turned off that is, and after much pulling apart of the car disabiling all the different lights and everything, I managed to find out that when the blower control module is plugged in, the battery dies within a couple of days, when i disconnect the control module (from under the bonnet, left side of the car as looking from the front), the battery lasts no problem. Now after reading many posts, people say that when their control module fails, the fan kicks in, even when the car is turned off. but so far, i haven't had this. So how can i actually test the module to see if its this that is broken or something later in the circuit???? Pictures would be great, or any other docs, or any advice what so ever. I did disconnect the fan itself and left the module plugged in and it still got a drain, and I have tested the fan and that seems to work ok. So I assume its either the control module or something else, but as I live in the UK its kind of hard to get parts, even more so when doing trial and error replacements means spending a load of money and even more on shipping. Thanks in advance for help.

    Pete
  8. AFR
    03-22-2010 02:44 PM
    AFR
    hey dan do you have the wiring diagram from the fuse block out i had a fuse block fire and i need to find the ecm wires and the fuel relay power wire
  9. AFR
    03-22-2010 02:42 PM
    AFR
    do you have the wiring diagram for the whole dash harness from the fuse block out
  10. CorvetteMike2004
    02-14-2010 08:29 AM
    Hey Dan, Im doing my heater core this weekend and used the search function and found your posts on the removal. THANKS! Corvette Mike
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.