CorvetteForum - Chevrolet Corvette Forum Discussion - Search Results

Notices
 
Search: Posts Made By: midweekwarrior
Showing results 1 to 25 of 59
Search took 0.82 seconds.
10-15-2012, 07:04 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

I finally replaced the starter. The car drove...

I finally replaced the starter. The car drove fine for about an hour and died on me. The car died in the same manner as before and displayed a check engine light and a battery symbol.

What is the...
09-02-2012, 12:25 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

Update

finally got the time to check the voltages..

my car on crank stay at 10v. I don't think we have a ground issue.

So, Im guessing i need to replace the ICM and move on from there?


The car...
08-16-2012, 06:08 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

i hear a "whirring" type noise when i try to...

i hear a "whirring" type noise when i try to start the car, not the "Clicking" noise you'd usually associate with the starter being bad.

How can i check for spark from the coil and what voltage...
08-16-2012, 12:31 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

I have not fixed the code 13 as of yet, the...

I have not fixed the code 13 as of yet, the priority is getting the car drive-able. Being a phd student doing research and not having a car is kind of a huge problem. Walking almost 2 hours to lab...
08-15-2012, 03:05 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

It starts after the car cools down (I believe)

It starts after the car cools down (I believe)
08-13-2012, 11:40 AM
Replies: 26
Views: 2,984
Posted By midweekwarrior

Okay, im going to bite now.. the alternator was...

Okay, im going to bite now.. the alternator was not it.. there is 14.1 coming from it.

The starter engages but there is no spark - and this is sporadic, sometimes it starts and others it doesn't...
08-07-2012, 08:48 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

Okay, found some time to mess with it. I've...

Okay, found some time to mess with it. I've managed to find the O2 sensor - will order a new one and some tools.

Next, I decided to check what y'all said about the alternator...

So i cranked...
08-06-2012, 10:16 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

alright. let's tackle the O2 sensor problem.. ...

alright. let's tackle the O2 sensor problem..

the alternator is rather straight forward (replaced those before).

What, how and where is the O2 sensor? and how do you replace it?
Are there...
08-06-2012, 11:14 AM
Replies: 26
Views: 2,984
Posted By midweekwarrior

would that battery issues cause the car to shut...

would that battery issues cause the car to shut off while driving though?
08-05-2012, 11:51 PM
Replies: 26
Views: 2,984
Posted By midweekwarrior

ECM Code 13

Hey, I just pulled Code 13 from my car. Suggestions how to fix it?

Symptoms:

Car shut completely off, then would not crank for about 15mins. During that time the starter engages but no engine...
08-05-2012, 11:49 PM
Replies: 22
Views: 5,954
Posted By midweekwarrior

ECM Code 13

Hey, I just pulled Code 13 from my car. Suggestions how to fix it?

Symptoms:

Car shut completely off, then would not crank for about 15mins. During that time the starter engages but no turn...
06-25-2012, 11:01 PM
Replies: 24
Views: 2,163
Posted By midweekwarrior

okay, so i took to a shop.. they said i need a...

okay, so i took to a shop.. they said i need a new head gasket; i did ask them to run a compression check.

any ways to verify that (i can't do a compression check myself)

oh, and suggestions...
06-21-2012, 10:47 PM
Replies: 24
Views: 2,163
Posted By midweekwarrior

okay the fans do not come on... where is that...

okay the fans do not come on... where is that fuse etc...
06-18-2012, 07:53 PM
Replies: 24
Views: 2,163
Posted By midweekwarrior

Okay. The throttle body hose (driver's...

Okay.

The throttle body hose (driver's side) = very hot
The thermostat hose *passenger side) = mildly hot

This means there is circulation and the thermostat & waterpump work correctly ......
06-17-2012, 11:23 AM
Replies: 24
Views: 2,163
Posted By midweekwarrior

yes, i have bleed the system several times, using...

yes, i have bleed the system several times, using the bleeder screw on the throttle body.

and it gets to operating temp, then slowly climbs to 260, then i cut it off.

it overheated one...
06-16-2012, 07:25 PM
Replies: 24
Views: 2,163
Posted By midweekwarrior

Overheating

my 92 is overheating.

I have replaced the thermostat and the waterpump.

There are no signs of leakage from the radiator or on the heads.

Suggestions please?
05-02-2012, 05:17 PM
Replies: 4
Views: 443
Posted By midweekwarrior

hey, i just ordered it all, the new mirror glass...

hey, i just ordered it all, the new mirror glass doesn't have the heated symbol on it.. does it matter that my mirrors are heated?

and what is the tech tip :)
05-02-2012, 08:10 AM
Replies: 0
Views: 396
Posted By midweekwarrior

Losing power and a weird idle ?

My car has developed a weird idle (sounds like it stutters), and when it is stopped at lights etc.. the headlamps flicker. Oh, to add, it has had the optispark replaced a year ago.

Suggestions?...
05-02-2012, 08:06 AM
Replies: 4
Views: 443
Posted By midweekwarrior

92 side mirrors

I was wondering if the side mirror glass could be replaced, and where i could find it.

..I keep finding the whole side mirror

My side mirrors are heated and powered - im not sure if that...
Forum: C3 General
05-02-2012, 08:06 AM
Replies: 3
Views: 496
Posted By midweekwarrior

sorry, I sometime forget i own both..

sorry, I sometime forget i own both..
Forum: C3 General
04-30-2012, 06:27 PM
Replies: 3
Views: 496
Posted By midweekwarrior

92 side mirrors

I was wondering if the side mirror glass could be replaced, and where i could find it.

..I keep finding the whole side mirror

My side mirrors are heated and powered - im not sure if that...
03-07-2012, 02:40 PM
Replies: 7
Views: 461
Posted By midweekwarrior

the pedal isn't hard... it is squishy, with...

the pedal isn't hard...

it is squishy, with very little resistance, for the top 1/3rd or so of the travel and the resistance increases and you have a "hiss" noise. As you increase your foot...
03-07-2012, 08:46 AM
Replies: 22
Views: 2,204
Posted By midweekwarrior

Okay, so imma tell my story now.... I replaced...

Okay, so imma tell my story now.... I replaced the optispark on my vette, and i forgot a socket that somehow managed to get into the area driver side between the engine bracket/chasis thing and the...
03-07-2012, 08:42 AM
Replies: 7
Views: 461
Posted By midweekwarrior

This couldn't be caused by a bad diaphragm inside...

This couldn't be caused by a bad diaphragm inside the booster?

More information:

As far as i can tell the booster has no cracks, and no fluid leaks from the master or lines since, my master is...
03-05-2012, 03:19 PM
Replies: 22
Views: 2,204
Posted By midweekwarrior

did cha find the problem?

did cha find the problem?
Showing results 1 to 25 of 59
 


 
Forum Jump

Sponsored Ads
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.