96 LTR Transmission - CorvetteForum - Chevrolet Corvette Forum Discussion

Register FAQ Search Today's Posts Mark Forums Read Vendor Directory

C4 Tech/Performance
L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

96 LTR Transmission

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2013, 04:44 PM   #1
Grandpabill10
Junior Member
Thread Starter
 
Member Since: Oct 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default 96 LTR Transmission

Just purchased a 96 LT4-6 speed and noticed that when starting out
in first gear, there is a pulsing whining noise. This is the only gear that
makes this noise. Anybody know what the problem is and what the fix is?
Thanks,
Grandpabill
Grandpabill10 is offline   Reply With Quote
Old 02-01-2013, 05:22 PM   #2
96GS#007
Tech Contributor
 
96GS#007's Avatar
 
Member Since: Apr 2000
Location: Los Angeles CA
Posts: 7,517
Thanked 76 Times in 60 Posts
Default

Quote:
Originally Posted by Grandpabill10 View Post
Just purchased a 96 LT4-6 speed and noticed that when starting out
in first gear, there is a pulsing whining noise. This is the only gear that
makes this noise. Anybody know what the problem is and what the fix is?
Thanks,
Grandpabill
Normal. The ZF6 is noisy...but very strong.
96GS#007 is offline   Reply With Quote
Old 02-01-2013, 05:38 PM   #3
rocco16
CF Senior Member
 
rocco16's Avatar
 
Member Since: Dec 2002
Location: SCMR Rat Pack'r Charter Member..Great Bend KS
Posts: 12,427
Thanked 9 Times in 9 Posts
Default

Start out in second; I'll bet the noise is still there. I think it's driveline windup. Mine has done it since day one. I consider it "character".

Larry
______________
not easily impressed....
rocco16 is offline   Reply With Quote
Old 02-01-2013, 09:12 PM   #4
Grandpabill10
Junior Member
Thread Starter
 
Member Since: Oct 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default LT4 1st gear noise

Larry:

Thanks for the note, but in fact, the noise is completely gone in
the remaining 5 gears; very quiet actually. So, that is why I was
puzzled about it only being in 1st gear. When I do start in 2nd
there is no noise. I had a 96 Collector with
an LT4, but the tranny was quiet in all gears.

Thanks for taking the time to respond.

Bill
Grandpabill10 is offline   Reply With Quote
Old 02-01-2013, 09:16 PM   #5
Grandpabill10
Junior Member
Thread Starter
 
Member Since: Oct 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lt4 noise

Larry:

Thanks for the note, but in fact, the noise is completely gone in
the remaining 5 gears; very quiet actually. So, that is why I was
puzzled about it only being in 1st gear. I had a 96 Collector with
an LT4, but the tranny was quiet in all gears.

Thanks for taking the time to respond.

Bill
Grandpabill10 is offline   Reply With Quote
Go Back   CorvetteForum - Chevrolet Corvette Forum Discussion >
Reload this Page
  • 96 LTR Transmission
  •  
     
    Reply

    Related Topics
    Thread Thread Starter Forum Replies Last Post
    Engine misfires during acceleration with ac on Grandpabill10 C4 General Discussion 11 08-08-2013 04:57 PM
    LT4 shifting problems Grandpabill10 C4 Tech/Performance 2 05-03-2013 01:40 PM
    96 convt decklid vynl trim piece Grandpabill10 C4 General Discussion 7 04-30-2013 11:03 AM
    Low tire pressure warning system Grandpabill10 C4 General Discussion 1 02-20-2013 09:23 AM
    Good tire for 96 Grandpabill10 C4 General Discussion 16 02-19-2013 01:01 PM


    Thread Tools Search this Thread
    Search this Thread:

    Click for Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off

    Forum Jump


    All times are GMT -4. The time now is 10:16 PM.