Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > C4 Corvettes, 1984 - 1996 > C4 Tech/Performance
Reload this Page >

93 runs great for 15 minutes and then won't refire once shut off

Notices
C4 Tech/Performance L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

93 runs great for 15 minutes and then won't refire once shut off

 
Old 03-08-2019, 12:55 PM
  #1  
qwiketz
CF Senior Member
Thread Starter
 
qwiketz's Avatar
 
Member Since: Jul 2004
Location: Mission Viejo California
Posts: 2,984
Thanks: 0
Thanked 11 Times in 11 Posts
Default 93 runs great for 15 minutes and then won't refire once shut off

Hi all. I'm posting for a friend not on here. The car in question drives fine when cold and once it warms up, it won't re-fire. I was told that the lights on the dash come on and vats illuminates. After sitting for a few hours or overnight, it fires up with no current error codes.

The ECM was replaced a while back with one off ebay. I'm not sure what else has been done. Car has 88k miles and is in decent shape. My buddy thinks it may be a ccm. I told him to let me do some digging and see what people think.

At one point with my car I thought I had an issue with the ccm but it wasn't. It's been a few years so I'm a bit rusty on the details. I'd just hate to see them chase as many phantom problems as I've had. Thoughts?
qwiketz is offline  
Old 03-08-2019, 03:29 PM
  #2  
Kevova
CF Senior Member
 
Kevova's Avatar
 
Member Since: Sep 2013
Location: near the thumb in the mitten
Posts: 3,539
Thanked 326 Times in 310 Posts
Default

All the normals: does engine turn over. but not start? Yes. not vats. No, vats starter battery Fuel pressure? spark on 2 wires? Injector pulse?
Kevova is online now  
Old 03-09-2019, 07:21 AM
  #3  
ghoastrider1
CF Senior Member
 
ghoastrider1's Avatar
 
Member Since: May 2006
Location: indy indiana
Posts: 7,167
Thanked 174 Times in 156 Posts
Default

dont know about that issue on a c-4 but in older cars thats a perfect coil failure issue...
ghoastrider1 is offline  
Old 03-09-2019, 04:15 PM
  #4  
cuisinartvette
CF Senior Member
 
Member Since: Oct 2004
Location: Valencia Ca.
Posts: 67,819
Thanked 1,099 Times in 1,011 Posts
St. Jude Donor '05
Default

w/ghoastrider
cuisinartvette is online now  
Old 03-11-2019, 04:02 PM
  #5  
JimLentz
CF Senior Member
Support Corvetteforum!
 
JimLentz's Avatar
 
Member Since: Jan 2014
Location: Downers Grove Illinois
Posts: 2,346
Thanked 222 Times in 215 Posts
Default

Check for codes, could easily be the ECM again if it is not a rebuilt unit.
JimLentz is offline  
 


Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: