C4 Tech/Performance L98 Corvette and LT1 Corvette Technical Info, Internal Engine, External Engine

Warning ABS LOCK

 
Old 04-03-2019, 02:56 PM
  #1  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default Warning ANTI LOCK

Hi
On my dashboard I now can read the message 'ANTI LOCK', this message does only appear when the engine has started. Do you have an idea where to search ? Thanks for your help

PS : sorry for the mistake i've put previously ABS LOCK

Last edited by Wildsau; 04-05-2019 at 12:46 PM. Reason: Error in title :(
Wildsau is offline  
Old 04-04-2019, 12:39 PM
  #2  
hcbph
CF Senior Member
 
hcbph's Avatar
 
Member Since: Aug 2013
Location: Minneapolis Mn
Posts: 3,585
Recieved 361 Likes on 344 Posts
Default

Might help to give a few more details on the car (like year, engine, transmission and if any mods done to it). I've seen the ABS on mine before but never an ABS Lock.
hcbph is offline  
Old 04-04-2019, 01:10 PM
  #3  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

(like year, engine, transmission and if any mods done to it)
Car is C4 1987, convertible, 5.7 V8, 240 HP, no modifications done on the car - full origin
Recently changed suspension kit, brakes hoses, ...
Wildsau is offline  
Old 04-04-2019, 06:53 PM
  #4  
hcbph
CF Senior Member
 
hcbph's Avatar
 
Member Since: Aug 2013
Location: Minneapolis Mn
Posts: 3,585
Recieved 361 Likes on 344 Posts
Default

Just FYI - I would think that my 86 and your 87 would be pretty close if not identical with one possible exception, that being if yours was an export model. Unless there was something unique with export model, I've never seen anything other than ABS in the past.
hcbph is offline  
Old 04-04-2019, 09:25 PM
  #5  
ChumpVette
CF Senior Member
 
Member Since: Jun 2010
Posts: 921
Recieved 121 Likes on 109 Posts
Default

The light is on because you have a fault in the system. Good news is it is a very basic ABS system. Bad news you need a separate tool to retrieve the codes. The other bad news, it’s probably the ABS computer that is dead.
ChumpVette is online now  
Old 04-04-2019, 10:15 PM
  #6  
aklim
CF Senior Member
 
aklim's Avatar
 
Member Since: Jul 2004
Location: Hartford WI
Posts: 15,661
Recieved 788 Likes on 773 Posts
Default

Originally Posted by Wildsau View Post
Hi
On my dashboard I now can read the message 'ABS LOCK', this message does only appear when the engine has started. Do you have an idea where to search ? Thanks for your help
Which one? I think this is for an 86-87


aklim is offline  
Old 04-05-2019, 07:14 AM
  #7  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

Hi Aklim
Indeed this is the one
Any idea ?
Wildsau is offline  
Old 04-05-2019, 08:02 AM
  #8  
81c3
CF Senior Member
 
81c3's Avatar
 
Member Since: Dec 2005
Location: Royal Gorge area Colorado
Posts: 7,345
Recieved 262 Likes on 224 Posts
Default

Originally Posted by Wildsau View Post
Hi Aklim
Indeed this is the one
Any idea ?
So it says ANT LOCK... not ABS LOCK Correct? You say you were recently in there for suspension work & brake hoses. Are you sure each of the sensors are ok and none of the wires were damaged? Are the connectors fully seated male into female? Did you have the problem before the suspension and brake work?
81c3 is offline  
Old 04-05-2019, 10:46 AM
  #9  
aklim
CF Senior Member
 
aklim's Avatar
 
Member Since: Jul 2004
Location: Hartford WI
Posts: 15,661
Recieved 788 Likes on 773 Posts
Default

Originally Posted by Wildsau View Post
Hi Aklim
Indeed this is the one
Any idea ?
Your Anti Lock system has a fault. You need to have that code read. Ask a dealership if they have the equipment to read and fix it
aklim is offline  
Old 04-05-2019, 12:47 PM
  #10  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

81C3 yep sorry my mistake, ANTI LOCK !
Wildsau is offline  
Old 04-05-2019, 12:49 PM
  #11  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

hi aklim ... which kind of tool do they need to read this ... I leave in Belgium will be difficult to find a Chevrolet dealer :'( will try ...
Wildsau is offline  
Old 04-05-2019, 12:57 PM
  #12  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

81c3 will check all of these ... problem appeared after suspension and brake work indeed !
Wildsau is offline  
Old 04-05-2019, 01:15 PM
  #13  
FelixP
CF Member
 
Member Since: May 2016
Posts: 97
Recieved 26 Likes on 22 Posts
Default

I'm in the UK and have the same problem. I am going to start by removing the sensors and cleaning them. Also disconnecting them and checking the resistance. I've done the front, rear is to go. I'm hoping this will solve my problem!
FelixP is offline  
Old 04-05-2019, 01:45 PM
  #14  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

Hi FelixP ... sorry to hear that if you find the solution please share ... have a nice we
Wildsau is offline  
Old 04-05-2019, 01:56 PM
  #15  
81c3
CF Senior Member
 
81c3's Avatar
 
Member Since: Dec 2005
Location: Royal Gorge area Colorado
Posts: 7,345
Recieved 262 Likes on 224 Posts
Default

Cleaning the sensors can cure the issue. They are magnetic and attract metal particles from the break pad an rotor wear. Start with the easy stuff and escalate from there... Look for obvious issues, then clean the ends of the sensors. Be careful with them. Youll find the rubber casing can be brittle and fall apart. I have split vacuum line with a razor and slipped it over the wires to create a new protective casing. Use little zip ties to keep them seamed tightly.
81c3 is offline  
The following users liked this post:
Wildsau (04-05-2019)
Old 04-05-2019, 02:30 PM
  #16  
aklim
CF Senior Member
 
aklim's Avatar
 
Member Since: Jul 2004
Location: Hartford WI
Posts: 15,661
Recieved 788 Likes on 773 Posts
Default

Originally Posted by Wildsau View Post
hi aklim ... which kind of tool do they need to read this ... I leave in Belgium will be difficult to find a Chevrolet dealer :'( will try ...
I believe the old stuff is read by a Tech One scanner but they may be having one somewhere or have a scanner that will read it.
aklim is offline  
Old 04-05-2019, 04:56 PM
  #17  
Wildsau
Junior Member
Thread Starter
 
Wildsau's Avatar
 
Member Since: Apr 2017
Location: Brussels
Posts: 43
Recieved 2 Likes on 1 Post
Default

81c3 ok will start with cleaning the sensors I already found a video on how to will keep you informed thkx
Wildsau is offline  
Old 04-05-2019, 05:15 PM
  #18  
aklim
CF Senior Member
 
aklim's Avatar
 
Member Since: Jul 2004
Location: Hartford WI
Posts: 15,661
Recieved 788 Likes on 773 Posts
Default

Originally Posted by Wildsau View Post
81c3 ok will start with cleaning the sensors I already found a video on how to will keep you informed thkx
FYI, like many C4 things, this is made of unobtainium so be VERY careful. Many of the pieces are not in good shape since they are from the dumpster diving attempts.
aklim is offline  
The following users liked this post:
Wildsau (04-06-2019)
Old 04-05-2019, 05:25 PM
  #19  
vette196
CF Senior Member
 
vette196's Avatar
 
Member Since: Feb 2015
Location: Park Ridge New Jersey
Posts: 864
Recieved 63 Likes on 58 Posts
Default

Originally Posted by aklim View Post
FYI, like many C4 things, this is made of unobtainium so be VERY careful. Many of the pieces are not in good shape since they are from the dumpster diving attempts.
unobtainium.....
vette196 is offline  
Old 04-05-2019, 06:44 PM
  #20  
aklim
CF Senior Member
 
aklim's Avatar
 
Member Since: Jul 2004
Location: Hartford WI
Posts: 15,661
Recieved 788 Likes on 773 Posts
Default

Originally Posted by vette196 View Post
unobtainium.....
Sensor is obsolete and NOS is probably long done. Junkyard crap and maybe a diamond in the rough is about all that is left. Condition of junkyard items is hard to say
aklim is offline  
The following users liked this post:
Wildsau (04-06-2019)

Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: