1998 C5 Corvette Won't Start - CorvetteForum - Chevrolet Corvette Forum Discussion

Notices
C5 Tech Corvette Tech/Performance: LS1 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

1998 C5 Corvette Won't Start

Reply

 
 
 
Old 05-16-2018, 10:27 AM
  #1  
nickdunn247
Junior Member
Thread Starter
 
Member Since: May 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1998 C5 Corvette Won't Start

Some back story of this corvette I just bought about a couple of weeks ago. I installed a double din Kenwood receiver in the vette and after getting everything together and put in I wanted to test drive the car and try out the new radio. I go start up the car and everything works good, go to reverse the car and back it out of the driveway, get to 2 mph and the car dies. Keep trying and no luck, the car won't drive past 2 mph. Get it back in the driveway and It has the 'service column lock' and 'pull key wait 10 seconds' messages showing up in the DIC. Read up on what this was and to fix it I bought a LMC5 module to install to get rid the malfunction. Put in the LMC5 module and go to start the car and the messages are gone, but the car won't start. Turn the key and nothing. All the lights and gauges are working until trying the start the car and everything shuts off and nothing is displayed. Thought it might have been my battery so I try making sure it's fully charged (which the battery in the vette wasn't charging fully but it was working just fine when I bought the car) so I bought a new battery and put it in. Still nothing, even tried undoing my work by disconnecting the LMC5 module to see if I wired something wrong. But no luck and I don't know what to do or why the car won't start. Any help would be much appreciated.

*The vette does have the 03004 whatever recall done for the column lock
*Looked at the codes stored in the vette and everything found is below

10-PCM 1 Code
P1626 H
28-TCS 2 Codes
C1241 H
C1255 H
40-BCM 3 Codes
B0503 H
B0508 H
B2592 H
A0-LDCM 4 Codes
B2282 H
B2284 H
U1064 H
U1096 H
A1-RDCM 4 Codes
B2283 H
B2285 H
U1064 H
U1096 H
B0-RFA 1 Code
U1255 H
nickdunn247 is offline  
Reply With Quote
Old 05-16-2018, 10:33 AM
  #2  
Robrote
CF Senior Member
 
Robrote's Avatar
 
Member Since: Aug 2017
Location: Newark Delaware
Posts: 433
Thanked 81 Times in 42 Posts
Default

Robrote is online now  
Reply With Quote
Old 05-16-2018, 12:33 PM
  #3  
8VETTE7
CF Senior Member
 
8VETTE7's Avatar
 
Member Since: Jul 2007
Posts: 21,737
Thanked 1,771 Times in 1,574 Posts
Default

Originally Posted by nickdunn247 View Post
Some back story of this corvette I just bought about a couple of weeks ago. I installed a double din Kenwood receiver in the vette and after getting everything together and put in I wanted to test drive the car and try out the new radio. I go start up the car and everything works good, go to reverse the car and back it out of the driveway, get to 2 mph and the car dies. Keep trying and no luck, the car won't drive past 2 mph. Get it back in the driveway and It has the 'service column lock' and 'pull key wait 10 seconds' messages showing up in the DIC. Read up on what this was and to fix it I bought a LMC5 module to install to get rid the malfunction. Put in the LMC5 module and go to start the car and the messages are gone, but the car won't start. Turn the key and nothing. All the lights and gauges are working until trying the start the car and everything shuts off and nothing is displayed. Thought it might have been my battery so I try making sure it's fully charged (which the battery in the vette wasn't charging fully but it was working just fine when I bought the car) so I bought a new battery and put it in. Still nothing, even tried undoing my work by disconnecting the LMC5 module to see if I wired something wrong. But no luck and I don't know what to do or why the car won't start. Any help would be much appreciated.

*The vette does have the 03004 whatever recall done for the column lock
*Looked at the codes stored in the vette and everything found is below

10-PCM 1 Code
P1626 H
28-TCS 2 Codes
C1241 H
C1255 H
40-BCM 3 Codes
B0503 H
B0508 H
B2592 H
A0-LDCM 4 Codes
B2282 H
B2284 H
U1064 H
U1096 H
A1-RDCM 4 Codes
B2283 H
B2285 H
U1064 H
U1096 H
B0-RFA 1 Code
U1255 H
Did any of the sensors have NO COMM next to them????

When you leave the key in the ON position what happens to the SECURITY light on the dash?

ON solid??
OUT??
Blinks???

NO INFO in the thread or your profile about the car!!!! How can you expect to get quality help without info about a 20 year old car????? Any mods to it??? Headers???? Original alternator or replacement??? Were you seeing a "charge fault" message displayed in the DIC??? Did you try your backup key to see if there was any change???
8VETTE7 is offline  
Reply With Quote
Old 05-16-2018, 12:39 PM
  #4  
knewblewkorvette
CF Senior Member
Support Corvetteforum!
 
knewblewkorvette's Avatar
 
Member Since: May 2003
Location: Iowa
Posts: 10,169
Thanked 454 Times in 395 Posts
St. Jude Donor '03-'04-'05-'06-'07-'08-'09-'10-'11-'12-'13-'14-'15-'16'-'17-18

Default

Even though you put a "new" battery in, I'd still charge it to rule out insufficient voltage.
knewblewkorvette is offline  
Reply With Quote
Old 05-16-2018, 03:12 PM
  #5  
Vetteman Jack
Moderator
Support Corvetteforum!
 
Vetteman Jack's Avatar
 
Member Since: Mar 2001
Location: Missouri. Currently own 2003 Milestone Edition.
Posts: 260,422
Thanked 3,314 Times in 2,942 Posts
MO Events Coordinator
St. Jude Co-Organizer
St. Jude Donor '03-'04-'05-'06-'07-'08-'09-'10-'11-'12-'13-'14-'15-'16-'17-'18
NCM Sinkhole Donor
CI 5, 8 & 11 Veteran

Default

Moved to C5 Tech.
Vetteman Jack is online now  
Reply With Quote
Old 05-16-2018, 05:25 PM
  #6  
rwobs777
CF Senior Member
 
rwobs777's Avatar
 
Member Since: Sep 2013
Location: Union Beach,Monmouth County, NJ
Posts: 643
Thanked 61 Times in 59 Posts
Default

So is this a "cranking no start" or a "no crank no start" ??...like mentioned in a previous post see if the security light goes off when you put the key in ??...well, if you have a fully charged battery and if this is a "no crank no start" I'd see if you have 12 Volts at the "S" terminal at the starter when cranking, and then work back from there using a wiring diagram...working back would be the "theft deterrent relay"...C1 is your "load side feed" coming from your starter fuse located at your IPEC...it's a maxi fuse and I think it's either a 50 or 60 A ...the "control side" of the theft deterrent relay gets power from either the clutch pedal switch or the park/neutral switch...wouldn't be bad idea to do a voltage drop check on the battery cables and hope your good with a DVOM !!!...good luck !!
rwobs777 is online now  
Reply With Quote
Old 05-17-2018, 02:55 AM
  #7  
white_dmax
Junior Member
 
Member Since: May 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you by chance pull the wrong relay.. in the directions for the lmc 5 it says to pull the one relay.. the picture they show is the starter relay and is not marked correctly..
white_dmax is offline  
Reply With Quote
Old 05-17-2018, 04:27 AM
  #8  
laurent_zo6
CF Senior Member
Support Corvetteforum!
 
laurent_zo6's Avatar
 
Member Since: Aug 2013
Posts: 1,855
Thanked 144 Times in 110 Posts
St. Jude Donor '15-'16-'17-'18
Default

You can call Richard at Compliance to make sure you installed LMC5 correctly. He is very helpful. He is on Pacific Standard Time.
laurent_zo6 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: 1998 C5 Corvette Won't Start


Sponsored Ads
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: