C6 Corvette General Discussion General C6 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

normal behavior?

 
Old 04-15-2019, 02:12 PM
  #1  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default normal behavior?

is it normal that when i want to open the driver side door i have to press twice on the actuator, it seem that my wife have only to press once on passenger side.Thank you guys.
captain vette is offline  
Old 04-15-2019, 02:27 PM
  #2  
CJ Willys
CF Senior Member
 
Member Since: Feb 2019
Posts: 177
Liked 10 Times in 10 Posts
Default

mine, both doors and rear canopy open with 1 press of their buttons ... '13 GS
CJ Willys is online now  
Old 04-15-2019, 02:59 PM
  #3  
Oic0
Junior Member
 
Member Since: Mar 2019
Posts: 36
Likes: 0
Liked 3 Times in 3 Posts
Default

From the outside? Sometimes mine only partly opens the door and does the window but doesn't fully let go. Then I have to pull on it a few more times to get it open. Super irritating. Inside always works.

Last edited by Oic0; 04-15-2019 at 03:00 PM.
Oic0 is offline  
Old 04-15-2019, 03:03 PM
  #4  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default

  1. Originally Posted by Oic0 View Post
    From the outside? Sometimes mine only partly opens the door and does the window but doesn't fully let go. Then I have to pull on it a few more times to get it open. Super irritating. Inside always works.
    inside and outside, and yes that is very frustrated.
captain vette is offline  
Old 04-15-2019, 03:04 PM
  #5  
ORISALA
CF Member
 
Member Since: May 2011
Posts: 70
Liked 0 Times in 0 Posts
Default

Originally Posted by Oic0 View Post
From the outside? Sometimes mine only partly opens the door and does the window but doesn't fully let go. Then I have to pull on it a few more times to get it open. Super irritating. Inside always works.
Exactly what happens to me
ORISALA is offline  
Old 04-15-2019, 03:06 PM
  #6  
hmmmm16417
CF Senior Member
 
hmmmm16417's Avatar
 
Member Since: Apr 2013
Location: Erie PA
Posts: 881
Liked 33 Times in 30 Posts
Default

I find that mine seems to do this as well. but I think I'm just in a hurry and pull on the door as I'm pushing the button. if I take my time and squeeze the button and then pull, it works fine. hard to get used to since this is the first car i've ever had with electronic doors.
hmmmm16417 is online now  
Old 04-15-2019, 03:28 PM
  #7  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default

Originally Posted by hmmmm16417 View Post
I find that mine seems to do this as well. but I think I'm just in a hurry and pull on the door as I'm pushing the button. if I take my time and squeeze the button and then pull, it works fine. hard to get used to since this is the first car i've ever had with electronic doors.
mine does it all the time even if i take all the time to press gently or press it hard it only unlock partially i always have to press twice.
captain vette is offline  
Old 04-15-2019, 04:32 PM
  #8  
FatsWaller
CF Senior Member
 
FatsWaller's Avatar
 
Member Since: Aug 2017
Location: Etobicoke Ontario
Posts: 486
Liked 99 Times in 79 Posts
Default

Sounds like the switch contacts on the door pad could be dirty. It's a quick and easy job to clean them. Numerous posts on how to do that. Give it a try and see if it helps.
FatsWaller is offline  
Old 04-15-2019, 05:44 PM
  #9  
Jeff T.
CF Senior Member
 
Jeff T.'s Avatar
 
Member Since: Jul 2007
Location: Arlington Park Racecourse IL
Posts: 8,764
Liked 565 Times in 497 Posts
St. Jude Donor '13-'14-'15-'16-'17-'18-'19
Default

Here's one vid showing the procedure.


I did both on my 06 when I bought it last year and one was still funky. Replacement was about $12.

Good Luck!
Jeff T. is online now  
The following users liked this post: Jeff T.
EasyGS (04-16-2019)
Old 04-15-2019, 06:19 PM
  #10  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default

Originally Posted by FatsWaller View Post
Sounds like the switch contacts on the door pad could be dirty. It's a quick and easy job to clean them. Numerous posts on how to do that. Give it a try and see if it helps.
I have already done that before posting
captain vette is offline  
Old 04-15-2019, 06:24 PM
  #11  
Welker1
CF Senior Member
 
Welker1's Avatar
 
Member Since: Jul 2015
Location: Mesquite NV
Posts: 2,584
Liked 427 Times in 387 Posts
Default

No, it's not normal; mine is 13 years old, has almost 100k miles on it and the doors open with one press every time. If you've already tried cleaning the pad, try swapping it with the passenger side one. If the problem moves to the passenger side, replace the pad.
Welker1 is offline  
Old 04-15-2019, 06:40 PM
  #12  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default

Originally Posted by Welker1 View Post
No, it's not normal; mine is 13 years old, has almost 100k miles on it and the doors open with one press every time. If you've already tried cleaning the pad, try swapping it with the passenger side one. If the problem moves to the passenger side, replace the pad.
not a bad idea worth giving it a try. Thank you
captain vette is offline  
Old 04-15-2019, 10:29 PM
  #13  
Plan C
CF Member
Support Corvetteforum!
 
Plan C's Avatar
 
Member Since: Apr 2011
Location: Great Falls VA
Posts: 52
Liked 13 Times in 10 Posts
Default

Mine acted the same way until I replaced the pads. Works with one push consistently now. The pads were cheap enough that I didn't attempt to clean them.
Plan C is offline  
Old 04-15-2019, 10:41 PM
  #14  
87SAM
CF Senior Member
 
87SAM's Avatar
 
Member Since: Jan 2001
Location: Boise ID
Posts: 3,544
Liked 45 Times in 42 Posts
Default

Since I do not see it mentioned, ask your wife to open the drivers door, if she has not tried. There does seem to be a technique to it.
87SAM is offline  
Old 04-16-2019, 12:48 AM
  #15  
Cherokee Nation
CF Senior Member
 
Cherokee Nation's Avatar
 
Member Since: Jan 2008
Location: corpus christi Texas
Posts: 6,004
Liked 203 Times in 196 Posts
Default

I cleaned the locking assy in the B-pillar on my 08 and cured my problem.....'Same problem you have OP.
Cherokee Nation is offline  
Old 04-16-2019, 01:03 AM
  #16  
Icecap
CF Senior Member
 
Icecap's Avatar
 
Member Since: Nov 2016
Location: Chilliwack BC Canada
Posts: 668
Liked 162 Times in 133 Posts
Default

Originally Posted by Cherokee Nation View Post
I cleaned the locking assy in the B-pillar on my 08 and cured my problem.....'Same problem you have OP.


I had the identical problem with our 2007 when we acquired it in 2016 with 14,000 miles on the odometer. The drivers door consistently needed 2 pushes of the button on the inside to fully open. The first push of the button only let it open to the first catch the second push released the door completely yet it opened fine by the outside touch pad. Only the drivers door acted up.

I also generously lubed the locking mechanism with WD-40 and found that leaning against the door to apply opening force helped and after doing that for a few times it began to open normally with a single push of the button.
Icecap is offline  
The following users liked this post: Icecap
Cherokee Nation (04-17-2019)
Old 04-16-2019, 08:41 AM
  #17  
captain vette
CF Senior Member
Thread Starter
 
Member Since: Dec 2015
Location: Montréal
Posts: 435
Liked 71 Times in 67 Posts
Default

Originally Posted by Cherokee Nation View Post
I cleaned the locking assy in the B-pillar on my 08 and cured my problem.....'Same problem you have OP.
thank you I’ll try what you say if that doesn’t work it will be time for new pad
captain vette is offline  
Old 04-16-2019, 10:33 AM
  #18  
ssg10587
CF Member
 
ssg10587's Avatar
 
Member Since: Oct 2018
Posts: 53
Liked 12 Times in 9 Posts
Default

Originally Posted by Jeff T. View Post
Here's one vid showing the procedure.

.....

I did both on my 06 when I bought it last year and one was still funky. Replacement was about $12.

Good Luck!
Mind linking replacement? Did this today and really helped w opening but just in case for the future. Assuming you mean replacing the pads?
ssg10587 is online now  
Old 04-16-2019, 10:53 AM
  #19  
jrose7004
CF Senior Member
 
jrose7004's Avatar
 
Member Since: Mar 2004
Location: Oklahoma City OK
Posts: 56,250
Liked 810 Times in 716 Posts
Default

No it's not normal.
jrose7004 is offline  
Old 04-17-2019, 12:20 AM
  #20  
Cherokee Nation
CF Senior Member
 
Cherokee Nation's Avatar
 
Member Since: Jan 2008
Location: corpus christi Texas
Posts: 6,004
Liked 203 Times in 196 Posts
Default

Originally Posted by captain vette View Post
thank you I’ll try what you say if that doesn’t work it will be time for new pad
Try a new pad first,if that does not fix it then it might be the locking assy......Good Luck
Cherokee Nation is offline  

Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: