Notices
C7 Tech/Performance Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

Transmission Issue????

 
Old 07-02-2019, 05:47 PM
  #1  
Bsull
CF Member
Thread Starter
 
Bsull's Avatar
 
Member Since: Jan 2011
Location: Mesa AZ
Posts: 76
Received 40 Likes on 15 Posts
Default Transmission Issue????

I have a 2019 GS A8 with less than 1700 miles on the odometer. A couple of times in the last few weeks I've experienced a weird shift from first to second on the initial start of the day. The car is garaged in Mesa AZ and lately the temp has never gone below 75 in my garage. On the initial start of the day, I let the car idle for probably less than a full minute, until the idle stabilizes then I back out of the garage, put the car in drive and pull away. Sometimes, not always, when the car shifts from 1 to 2 it's like it pauses between gears so the RPM increases to about 2500 or so. I have immediately lifted my foot from the accelerator then RPM decreases and within moments it finishes the shift into second. From the initial start moving forward to the finish of the shift doesn't take more than 5 seconds or so. This issue only occurs on the first start of the day, no codes are displayed and the car acts normally from then on.

Anyone else have this happen? Anyone know a possible cause/cure? I intend to set an appointment with the dealer, but intermittent problems are difficult to diagnose.
Bsull is offline  
Old 07-02-2019, 07:04 PM
  #2  
Flame Red
CF Senior Member
 
Flame Red's Avatar
 
Member Since: May 1999
Location: Windermere FL
Posts: 5,396
Received 571 Likes on 365 Posts

Default

Don't we love our A8's?

I MUST let it idle for at least 30 seconds before shifting it into gear on the first start of the day or it jerks into gear.

I have a '15 A8 and the shifts from 1-2 when on the first start of the day are definitely at higher RPM over when the engine is fully warmed up. But a 5 second 1-2 shift does not sound right at all.

In the early days of the A8 headache, there was new tranny software that would fix this problem but since yours is a '19 you got the latest. There used to be a "learn" procedure in a tech bulletin as part of the early A8 when GM had no idea what was wrong with the A8, but I don't think the new A8 software needs that learn procedure anymore.

I would take it in and let them keep it overnight. Hopefully the dealer will see the problem. Or maybe ask to be present on the first start of the day to make sure!

Welcome to the A8!
Flame Red is online now  
Old 07-02-2019, 10:24 PM
  #3  
Jaylars
CF Senior Member
 
Jaylars's Avatar
 
Member Since: Jul 2016
Location: Idaho
Posts: 498
Received 234 Likes on 128 Posts
Default

Bring it to the dealer and ask them about re-flashing the TCM, Service Fast Learn, and Shift Adaption. Hopefully they will re-flash your TCM under warranty and do the Service Fast Learn Procedure. Worked for me when I was getting hard first shifts and other anomalous shifting issues. The A8 feels like a new trans and the shifting is smooth, fast, and on time.

If you want to know more about the A8, I have a tech presentation that explains everything you as an end user needs to know about the A8. PM if interested.

Good luck.

Last edited by Jaylars; 07-02-2019 at 10:28 PM.
Jaylars is offline  
Old 07-03-2019, 08:57 AM
  #4  
Clifftrail
CF Senior Member
 
Member Since: Dec 2016
Location: New Mexico
Posts: 104
Received 50 Likes on 20 Posts
Default

I had similiar issues, 2015 A8 with 10k on it. 3 visits to dealers to diagnose. First 2 times they tried the TCM relearn and the issues returned after a few miles. This last time they diagnosed a faulty valve body which includes a tranny flush so hoping for better results. Too early to tell yet, only have less than 100 miles since getting it back. GM has several bulletins to help you and the mechanic figure out the issue. Below are 2 areas you can research. GL.

GM TSB 16-NA-14 and 16-NA-364

https://www.corvetteactioncenter.com...ents-1365.html

Last edited by Clifftrail; 07-03-2019 at 08:59 AM.
Clifftrail is offline  
Old 07-03-2019, 09:20 AM
  #5  
etaylor14
CF Senior Member
 
etaylor14's Avatar
 
Member Since: Aug 2010
Location: Waxhaw NC
Posts: 548
Received 35 Likes on 25 Posts
Default

I have a 2015 A8 I don't drive it every day but the first 1-2 shift is a little weird sometimes.
etaylor14 is offline  
Old 07-11-2019, 10:13 AM
  #6  
quickblue02
CF Member
 
quickblue02's Avatar
 
Member Since: Sep 2006
Location: Montgomery TX
Posts: 59
Received 1 Like on 1 Post
Default

I bought a 2019 Stingray with A8 transmission in January. For the first 3000 miles my A8 transmission had a hard first to second shift. I now have 7000 miles and it has stopped the hard shift from first to second. Not sure why it stopped. I did not take it in for a warranty claim.
quickblue02 is offline  

Thread Tools
Search this Thread
Quick Reply: Transmission Issue????


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: