Loading pictures - CorvetteForum - Chevrolet Corvette Forum Discussion

Notices
Help Forum How To | General Corvetteforum Questions | Feedback

Loading pictures

Old 12-06-2018, 04:45 PM
  #1  
68hemi
CF Senior Member
Thread Starter
 
Member Since: Nov 2003
Location: Cottonwood AZ
Posts: 3,642
Thanked 447 Times in 345 Posts
Default Loading pictures

I keep seeing people having trouble loading pictures.
I load mine by using the "mountain" icon next to the smiley face icon. However if I put my text in first it often disappears and I have to edit the post to put the text back in the post.
68hemi is offline  
Old 12-06-2018, 04:49 PM
  #2  
Factoid
CF Senior Member
 
Factoid's Avatar
 
Member Since: Jul 2018
Location: San Antonio, Texas
Posts: 1,579
Thanked 366 Times in 287 Posts
Default

I do it the same way, but ever since some forum change it acts wonky. Sometimes my text disappears or the pictures don’t appear in the box. I’ve discovered that if I click on “preview” or “Go Advanced”, everything comes back and I can then hit “Post Quick Reply” and all is good.
Factoid is offline  
Old 12-06-2018, 05:01 PM
  #3  
pwillia
CF Member
 
Member Since: Jan 2011
Posts: 73
Thanked 2 Times in 2 Posts
Default

Click on the "Image" icon to add a picture. See highlighted icon below:

pwillia is offline  
Old 12-06-2018, 09:28 PM
  #4  
Jeffs82c3
CF Senior Member
 
Jeffs82c3's Avatar
 
Member Since: Oct 2015
Location: Lebanon Pa
Posts: 913
Thanked 41 Times in 38 Posts
Default

I never had a problem adding pics until the last upgrade this site made, I just gave up..
Jeffs82c3 is offline  
Old 12-06-2018, 10:06 PM
  #5  
J T
Administrative Contributor
 
J T's Avatar
 
Member Since: Feb 2009
Posts: 5,889
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Please see the following (main) thread:
https://www.corvetteforum.com/forums...-pictures.html

It is difficult to monitor and reply to every thread that covers the same topic and does not increase the chance or reduce the time to being addressed. We ask that the topic be confined to one thread for all.

Short answer is the team has been isolating the issues and the fixing them. As seen in the thread, some recent comments aside from venting do suggest there has been some success for those who previously had problems.

Thanks.
J T is offline  
Old 12-07-2018, 10:06 AM
  #6  
DebRedZR1
Moderator
Support Corvetteforum!
 
DebRedZR1's Avatar
 
Member Since: Jul 2005
Location: West MICH, and JAX, FLA
Posts: 17,252
Thanked 860 Times in 500 Posts
CF Banner Relay Captain
West MI & JAX/NE Florida
Events Coordinator
St. Jude Donor '11-'12-'13-'14-'15-'16-'17
Default



oh wow. Was just able to upload this by hitting the image icon next to the smiley.
DebRedZR1 is offline  
Old 12-07-2018, 10:08 AM
  #7  
DebRedZR1
Moderator
Support Corvetteforum!
 
DebRedZR1's Avatar
 
Member Since: Jul 2005
Location: West MICH, and JAX, FLA
Posts: 17,252
Thanked 860 Times in 500 Posts
CF Banner Relay Captain
West MI & JAX/NE Florida
Events Coordinator
St. Jude Donor '11-'12-'13-'14-'15-'16-'17
Default


Jt, success from both using my album on cf and library from iPad ! Well sort of pic is only partially displaying when posted from iPad library
But I can see the entire photo when previewing or tapping on it.





Last edited by DebRedZR1; 12-07-2018 at 10:11 AM.
DebRedZR1 is offline  


Thread Tools
Search this Thread
Quick Reply: Loading pictures


Sponsored Ads
Vendor Directory

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: