Editor automatically inserting [left] [/left] tag with newline - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > Help & Feedback > Help Forum
Reload this Page >

Editor automatically inserting [left] [/left] tag with newline

Notices
Help Forum How To | General Corvetteforum Questions | Feedback

Editor automatically inserting [left] [/left] tag with newline

Old 12-07-2018, 11:59 AM
  #1  
69L46
CF Senior Member
Support Corvetteforum!
Thread Starter
 
69L46's Avatar
 
Member Since: Mar 2000
Location: In the heart of Bulldog territory..
Posts: 25,446
Thanked 52 Times in 32 Posts
2015 C3 of Year Finalist
St. Jude Donor '15-'16-'17-'18-Ď19
Default Editor automatically inserting [left] [/left] tag with newline

When posting multiple sentences, the following line is always enclosed using the left tag, with the result being it places the second sentence directly below the first. Any carriage returns are stripped out and you have to use the Source button to remove the tags. The issue occurs using Firefox latest build v63.0.3
See this post for example.

Last edited by 69L46; 12-07-2018 at 12:00 PM.
69L46 is online now  
Old 12-16-2018, 12:29 PM
  #2  
FYREANT
I'm Batman..
Support Corvetteforum!
 
FYREANT's Avatar
 
Member Since: Apr 2014
Location: Lehigh Acres FL
Posts: 5,603
Thanked 698 Times in 457 Posts
Tech Contributor
Default

Originally Posted by 69L46 View Post
When posting multiple sentences, the following line is always enclosed using the left tag, with the result being it places the second sentence directly below the first. Any carriage returns are stripped out and you have to use the Source button to remove the tags. The issue occurs using Firefox latest build v63.0.3
See this post for example.
This happens in Safari on apple devices also. Iíve also noticed that if you edit a post that had colored text or different sized text the colors and sizing are also broken.
FYREANT is offline  
Old 12-22-2018, 07:57 PM
  #3  
MMD
CF Senior Member
 
MMD's Avatar
 
Member Since: Mar 2018
Posts: 1,814
Thanked 333 Times in 241 Posts
Default

Originally Posted by 69L46 View Post
When posting multiple sentences, the following line is always enclosed using the left tag, with the result being it places the second sentence directly below the first. Any carriage returns are stripped out and you have to use the Source button to remove the tags. The issue occurs using Firefox latest build v63.0.3
See this post for example.
If you look up in the right hand corner of the edit screen their is a icon "Source". Try clicking this button to insure it is off. Next you can create a post in the edit screen and those tags should not be there.

Last edited by MMD; 12-22-2018 at 07:58 PM.
MMD is offline  


Thread Tools
Search this Thread
Quick Reply: Editor automatically inserting [left] [/left] tag with newline


Sponsored Ads
Vendor Directory

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: