Anyone else having issues placing pics in threads? - CorvetteForum - Chevrolet Corvette Forum Discussion

Go Back  CorvetteForum - Chevrolet Corvette Forum Discussion > Help & Feedback > Help Forum
Reload this Page >

Anyone else having issues placing pics in threads?

Notices
Help Forum How To | General Corvetteforum Questions | Feedback

Anyone else having issues placing pics in threads?

Old 01-10-2019, 07:08 PM
  #1  
T_Vert
CF Senior Member
Thread Starter
 
Member Since: Nov 2007
Location: Streamwood illinois
Posts: 2,805
Thanked 12 Times in 11 Posts
Default Anyone else having issues placing pics in threads?

I can upload them but they never get placed inline. I tried both IE and Chrome.

Dave
T_Vert is offline  
Old 01-10-2019, 07:12 PM
  #2  
Vette_DD
CF Senior Member
Support Corvetteforum!
 
Vette_DD's Avatar
 
Member Since: May 2004
Posts: 71,243
Thanked 545 Times in 425 Posts
Default

Maybe one day the Forum Fathers will create a HELP forum for problems like this.
Vette_DD is offline  
Old 01-10-2019, 07:14 PM
  #3  
Knooger
CF Senior Member
 
Knooger's Avatar
 
Member Since: May 2004
Posts: 39,201
Thanked 18 Times in 7 Posts
CI 6-7-8 Veteran
St. Jude Donor '06, '07, '11, '17
Default

Knooger is offline  
Old 01-10-2019, 07:15 PM
  #4  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Originally Posted by T_Vert View Post
I can upload them but they never get placed inline. I tried both IE and Chrome.

Dave



Steve_R is offline  
Old 01-10-2019, 07:15 PM
  #5  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Nope, works for me.
Steve_R is offline  
Old 01-10-2019, 07:18 PM
  #6  
Hardluck
CF Senior Member
 
Hardluck's Avatar
 
Member Since: Jan 2009
Location: Al
Posts: 14,487
Thanked 35 Times in 21 Posts
Default

Originally Posted by Steve_R View Post
Nope, works for me.
Nobody cares STFU!
Hardluck is offline  
Old 01-10-2019, 07:18 PM
  #7  
bsmith
CF Senior Member
 
bsmith's Avatar
 
Member Since: Jun 2003
Location: Official Moral Compass of the forum.
Posts: 50,924
Thanked 61 Times in 16 Posts
St. Jude Donor '06-'07-'08-'09
Default


bsmith is offline  
Old 01-10-2019, 07:21 PM
  #8  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Originally Posted by Hardluck View Post
Nobody cares STFU!



Steve_R is offline  
Old 01-10-2019, 07:21 PM
  #9  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Yup, still works.
Steve_R is offline  
Old 01-10-2019, 07:22 PM
  #10  
roadbike56
CF Senior Member
Support Corvetteforum!
 
roadbike56's Avatar
 
Member Since: Oct 2011
Location: Holly Springs NC
Posts: 5,866
Thanked 654 Times in 503 Posts
St. Jude Donor '16-'17
Default

Originally Posted by T_Vert View Post
I can upload them but they never get placed inline. I tried both IE and Chrome.

Dave
I had that same problem a while back. I found that if I hit the cursor on the post so that it is blinking on and off as it normally does, the pictures will upload. When I didn't make sure the cursor was active, it wouldn't load the pictures. Apparently, the system doesn't know where to load the pics if the cursor isn't active. Hope this helps.
roadbike56 is offline  
Old 01-10-2019, 07:24 PM
  #11  
Murray Anderson
CF Senior Member
 
Murray Anderson's Avatar
 
Member Since: Apr 2016
Posts: 13,775
Thanked 89 Times in 70 Posts
Default

Originally Posted by Steve_R View Post





Originally Posted by Steve_R View Post






^^^^^^^^^^^ GIFs
Murray Anderson is offline  
Old 01-10-2019, 07:27 PM
  #12  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Originally Posted by Murray Anderson View Post





^^^^^^^^^^^ GIFs
^^^^^^^^^^^ Same as uploading a photo.




Edit: Cooter doesn't know the difference anyway.

Last edited by Steve_R; 01-10-2019 at 07:28 PM.
Steve_R is offline  
Old 01-10-2019, 07:28 PM
  #13  
Swany00
CF Senior Member
 
Swany00's Avatar
 
Member Since: Feb 2005
Location: Sacramento Ca
Posts: 70,934
Thanks: 0
Thanked 38 Times in 33 Posts
Default

buncha ******** all up in here
Swany00 is offline  
Old 01-10-2019, 07:32 PM
  #14  
Steve_R
Nuclear Dude
Support Corvetteforum!
 
Steve_R's Avatar
 
Member Since: Mar 2012
Location: In an airport lounge
Posts: 26,051
Thanked 2,110 Times in 956 Posts
St. Jude Donor '12-'13-'14-'15-'16-'17
Default

Originally Posted by Swany00 View Post
buncha ******** all up in here



Originally Posted by Wontspeak View Post
Choose Go Advanced not Quick Reply
Why? Pics post fine in Quick Reply.

Steve_R is offline  
Old 01-10-2019, 07:35 PM
  #15  
427 Z
Tijuana Event Coordinator
Support Corvetteforum!
 
427 Z's Avatar
 
Member Since: Aug 2004
Location: Imperial Beach Ca
Posts: 31,494
Thanked 218 Times in 105 Posts
St. Jude Donor '10-'11-'12-'13-'14-'15-'16-'17-'18-'19
NCM Sinkhole Donor

Default

427 Z is online now  
Old 01-10-2019, 07:42 PM
  #16  
The JOe
CF Senior Member
 
The JOe's Avatar
 
Member Since: Oct 2005
Location: Palmdale, CA
Posts: 33,974
Thanked 8 Times in 4 Posts
St. Jude Donor '10-'12
Default

I can on my laptop but on my tablet it never works... lets me upload but doesn't attach
The JOe is offline  
Old 01-10-2019, 08:56 PM
  #17  
J T
Administrative Contributor
 
J T's Avatar
 
Member Since: Feb 2009
Posts: 5,889
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Originally Posted by T_Vert View Post
I can upload them but they never get placed inline. I tried both IE and Chrome.

Dave
In order to assist, more information is needed. Never placed inline? So what do they do? We suggest members spend some time browsing the Announcements, Stickies, and other recent forum topics as they contain important and frequently asked information.

While the Guide is slightly outdated, the following still basically applies:
https://www.corvetteforum.com/forums...-pictures.html

You upload several "pics" then drag them around in order and after uploading they will appear in the message area. Unless you interfere with the injected code within the message area, they will appear inline.

If you're still having trouble, I'd suggest creating a new post in this Help section with more details as this thread is too busy.
J T is offline  


Thread Tools
Search this Thread
Quick Reply: Anyone else having issues placing pics in threads?


Sponsored Ads
Vendor Directory

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: