Notices
C5 Tech Corvette Tech/Performance: LS1 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

Vibration on Idle in Drive or R

 
Old 07-28-2008, 10:54 PM
  #61  
FiZzd
CF Member
 
Member Since: Jul 2008
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Choreo View Post
The alternator from France was in a GM box.
In fact, I have not found a single marked part yet on the car that shows made in USA.
Gauge Cluster says Japan
Wheel well liners show Canada
Ignition Switch shows Great Britain, the list goes on...

Have not checked belt tensioner yet.

We might be stumbling onto something here..

Tell me if yours is an automatic, and check the tensioner see if it bounces up and down when the noise is happening, and gas it a little .. if it stops ... than ... we can continue.... the alternator from France has me intrigue..
FiZzd is offline  
Old 07-28-2008, 10:58 PM
  #62  
Choreo
CF Senior Member
Support Corvetteforum!
 
Choreo's Avatar
 
Member Since: May 2006
Location: Midland TX
Posts: 6,506
Received 227 Likes on 181 Posts
Default

Originally Posted by FiZzd View Post
We might be stumbling onto something here..

Tell me if yours is an automatic, and check the tensioner see if it bounces up and down when the noise is happening, and gas it a little .. if it stops ... than ... we can continue.... the alternator from France has me intrigue..
I do have an automatic. I still need to get someone to help check the tensioner.

I only have 37,000 miles, but 8-years is a long time I would guess for a tensioner to hold it's spring!
Choreo is offline  
Old 07-29-2008, 10:39 AM
  #63  
FiZzd
CF Member
 
Member Since: Jul 2008
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Choreo View Post
I do have an automatic. I still need to get someone to help check the tensioner.

I only have 37,000 miles, but 8-years is a long time I would guess for a tensioner to hold it's spring!
Alright... lets get started!!!

Look at your tensioner & let me know if its bouncing up and down (when its making the noise)

Let me know when you gas it a bit... does it stop
FiZzd is offline  
Old 07-29-2008, 07:50 PM
  #64  
Choreo
CF Senior Member
Support Corvetteforum!
 
Choreo's Avatar
 
Member Since: May 2006
Location: Midland TX
Posts: 6,506
Received 227 Likes on 181 Posts
Default

Originally Posted by FiZzd View Post
Alright... lets get started!!!

Look at your tensioner & let me know if its bouncing up and down (when its making the noise)

Let me know when you gas it a bit... does it stop
Got everything all set up with a mirror so that I could watch it this afternoon and of course I could not get it to vibrate once in any gear. So I gave up, put the hood down and as soon as I got the street corner it started rattling like my brain after my last female experience.

I will try again tonight - it may just be shy and won't do it with the hood up.
Choreo is offline  
Old 07-29-2008, 09:57 PM
  #65  
HP3
Junior Member
 
HP3's Avatar
 
Member Since: Mar 2008
Location: Anderson SC
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by wreisdorph View Post
I have a 98 that has the same symptons except that it seems to only seem bad when the A/C is on. Did any of you guys notice this? I'm wondering if this is the same kind of thing, only the compressor or it's clutches are bad, or if this is just the alternator thing?
I have this same exact problem
HP3 is offline  
Old 07-29-2008, 10:46 PM
  #66  
FiZzd
CF Member
 
Member Since: Jul 2008
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default

here a tip .. to see if it really rattles, turn your lights on, ac on, put it in reverse....

watch it rattle....
FiZzd is offline  
Old 09-03-2008, 02:21 AM
  #67  
Choreo
CF Senior Member
Support Corvetteforum!
 
Choreo's Avatar
 
Member Since: May 2006
Location: Midland TX
Posts: 6,506
Received 227 Likes on 181 Posts
Default

Just installed new tensioner, idler pulley and Gatorback serpentine belt - just to see if that might not be part of the problem with my voltage dropping momentarily when coming to a stop. No difference. Apparently my old belt, tensioner and idler were performing fine.

Very slight movement in the tensioner arm at idle which is normal.
Choreo is offline  
Old 09-03-2008, 02:42 AM
  #68  
RedRckC5
CF Senior Member
 
RedRckC5's Avatar
 
Member Since: Sep 2006
Location: Henderson Nevada
Posts: 1,335
Likes: 0
Received 0 Likes on 0 Posts
Default

got the same problem on my 03. She would stutter and shake after a drive at a stop light and also with the ac on on reverse. I vote for the alternator. Going to the dealer (under warranty) next week to check it out.
RedRckC5 is offline  
Old 09-03-2008, 02:50 AM
  #69  
Choreo
CF Senior Member
Support Corvetteforum!
 
Choreo's Avatar
 
Member Since: May 2006
Location: Midland TX
Posts: 6,506
Received 227 Likes on 181 Posts
Default

Originally Posted by RedRckC5 View Post
got the same problem on my 03. She would stutter and shake after a drive at a stop light and also with the ac on on reverse. I vote for the alternator. Going to the dealer (under warranty) next week to check it out.
Already replaced my alternator with a new GM unit last month, also replaced battery and ignition switch. Still dropping voltage when I come to a stop.
Choreo is offline  
Old 09-03-2008, 11:19 AM
  #70  
RedRckC5
CF Senior Member
 
RedRckC5's Avatar
 
Member Since: Sep 2006
Location: Henderson Nevada
Posts: 1,335
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Choreo View Post
Already replaced my alternator with a new GM unit last month, also replaced battery and ignition switch. Still dropping voltage when I come to a stop.
Check the connection and the battery. My voltage would drop after i put in a new battery and realized that it was a bad battery. The 2nd time, my connection was loose. Good luck.
RedRckC5 is offline  
Old 09-06-2008, 12:54 AM
  #71  
robsc501
CF Senior Member
 
robsc501's Avatar
 
Member Since: Apr 2007
Location: LEBANON PA.
Posts: 1,497
Likes: 0
Received 1 Like on 1 Post
Default

Hi There:
Wow! your car has really low miles. 4k on the clock & 8 years as a garage queen.I would rule out the alternator as the problem. Because of the low miles I would be checking the fluid level of the a/t transmission & shifting plate for security or being bent.All your drive & a/c belts have long exceeded their self life. I would inspect them for weather cracking & change all of them, then you will at least have a good starting point if the problem still persists.Next I would be looking at the belt tensioner.
robsc501

Last edited by robsc501; 09-06-2008 at 12:56 AM.
robsc501 is offline  
Old 02-03-2019, 09:53 PM
  #72  
Steve Davis 706
Junior Member
 
Member Since: Dec 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Motor mounts / Aged

Originally Posted by RogerArrambide View Post
Hello people...

MY Vette has a problem..

When press the brake and select DRIVE without take off my foot from brake, feels vibration, I think in rear part if I select "N" dont feel the vibration, select Reverse and feel again..

So When Im with brake and Drive or Reverse without moving, feels the vibration...

The car has only 4K miles and never en race track or even street racing, just a few accelerated uses..

The car was in garage most of the time from the last 8 years (Is 1998)...

What do you guys think?
I have read quite a few threads on here and never took time to set up account, finally took time so I could throw out my 2 cents. but never seen someone say they found problem with vibration in reverse and drive in A4. But I'm glad to say I finished replacing my old motor mounts today and problem fixed. You can see in pic a good difference in height. Mine is a 97 with 150k and mounts were not broke visually but all these years holding up this LS1 they just were hard and shrunken. Which while I was in there i went ahead and installed a underdrive dampener and still have 14.2 volts at idle. Couple of you guys post had me nervous about underdrive dampener but so far only Con is power steering but I'll get use to it.
And I would like to thank you guys for all post I've read and learned from. But there have been quite a few I tried to comment on where problem seemed obvious but was sent to set up acct and just never took time.
One post on here i remember was a guy with a manual with a bad vibration and believe it didn't do it until he had new clutch installed. And his clutch didn't last long and shop had him return it but not sure what happened from there. But it sounded like someone left a dowl pin out and I'm sure the shop would never admit it.

Steve Davis 706 is offline  
Old 02-04-2019, 11:23 AM
  #73  
Vetteman Jack
Moderator
Support Corvetteforum!
 
Vetteman Jack's Avatar
 
Member Since: Mar 2001
Location: Missouri. Currently own 2014 Stingray Coupe.
Posts: 271,378
Received 4,472 Likes on 3,838 Posts
MO Events Coordinator
St. Jude Co-Organizer
St. Jude Donor '03-'04-'05-'06-'07-'08-'09-'10-'11-'12-'13-'14-'15-'16-'17-'18-'19
NCM Sinkhole Donor
CI 5, 8 & 11 Veteran

Default

Moved to C5 Tech.
Vetteman Jack is offline  

Thread Tools
Search this Thread
Quick Reply: Vibration on Idle in Drive or R


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: