Notices
C6 Corvette ZR1 & Z06 General info about GMs Corvette Supercar, LS9 Corvette Technical Info, Performance Upgrades, Suspension Setup for Street or Track Advertisement

[ZR1] LS9 valve-train matters reported on the CF

 
Old 04-06-2014, 11:43 PM
  #1  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default LS9 valve-train matters reported on the CF

Attached is a list of LS9 valve-train matters that I have seen reported on the CF over the past couple of years or so.

I will periodically update this list as new incidents are posted. I'm sure that I may have missed some (hopefully not many !),
so please let me know via PM and a link to such report, and I will add the same to the list.

It must be an actual posted report with adequate information, not a "heresay" reference to someone/something that cannot
be reasonably verified.

Fortunately the number of incidents are few, but I believe that having this information accessible via a centralized
reference-point is helpful to all of us here on the CF.

All I am attempting to do with this is to report the facts as posts by members are rendered. Let's keep the comments
civil & useful, and hopefully all of us can benefit from some knowledge-sharing.

thanks to all for their assistance with this...

Gary
Attached Files

Last edited by Gary '09 C6; 02-10-2019 at 06:23 PM. Reason: updated/corrected list as of 02/10/2019
Gary '09 C6 is offline  
Old 04-09-2014, 08:27 AM
  #2  
RollingThunder69
Junior Member
 
Member Since: Mar 2014
Location: Texas
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Gary. I checked out each of the threads and it appears all but one were 2009-2010 models (one 2011). I saw a blurb that GM says there was a QC issue in manufacturing that was remedied by Feb. 2011 so I wonder if your findings actually support this.
RollingThunder69 is offline  
Old 04-09-2014, 10:47 PM
  #3  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

I certainly don't know, and obviously the "sample size" is likely not meaningful.

I am just collecting the information that others have posted about their cars. I am not concluding on anything,
nor am I referencing any "statement" that could be attributed to GM (and I am familiar with that discussion).

IMO, it's best for folks to read the linked-information (if they desire), and then contact the original posters
with questions and/or concerns about those experiences, if the readers are so motivated.

Much deserved attention has been devoted on the CF to the LS7 valve-train issues, and the relative handful
of reported similar LS9 incidents has caught my attention.

Last edited by Gary '09 C6; 04-10-2014 at 01:24 AM. Reason: clarification
Gary '09 C6 is offline  
Old 04-10-2014, 07:00 AM
  #4  
narush
CF Senior Member
 
narush's Avatar
 
Member Since: Jul 2010
Location: Glen Burnie Maryland
Posts: 3,142
Thanks: 0
Thanked 1 Time in 1 Post
Default

This is great and much needed.

I have already had mine replaced by LFP with only 9000 miles on my 2009 ZR1.
narush is offline  
Old 04-10-2014, 12:19 PM
  #5  
ss2z06
CF Senior Member
 
Member Since: Aug 2004
Posts: 960
Thanked 23 Times in 22 Posts
Default

Originally Posted by narush View Post
This is great and much needed.

I have already had mine replaced by LFP with only 9000 miles on my 2009 ZR1.
Is this because you had a problem or just trying to be proactive?
ss2z06 is offline  
Old 04-10-2014, 01:56 PM
  #6  
narush
CF Senior Member
 
narush's Avatar
 
Member Since: Jul 2010
Location: Glen Burnie Maryland
Posts: 3,142
Thanks: 0
Thanked 1 Time in 1 Post
Default

Originally Posted by ss2z06 View Post
Is this because you had a problem or just trying to be proactive?
As mention in other threads when I detonated my motor found out then from LFP that I had issues with my factory heads.
narush is offline  
Old 06-03-2014, 09:39 AM
  #7  
2010SilverVette
CF Senior Member
 
2010SilverVette's Avatar
 
Member Since: Sep 2010
Location: Cedar Park Texas
Posts: 146
Thanks: 0
Thanked 5 Times in 1 Post
Default Issues

As of today I have approximatly 43k on the odometer with no known issues. Is there anyway I can detect these simular issue without breaking the engine apart? I had her dynoed a couple of months ago with 576RWHP. I just want to be proactive with anything that might be in the future.
2010SilverVette is offline  
Old 10-13-2014, 11:50 PM
  #8  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

updated as of 10/13/2014 for Katech Performance's thread in this subforum
Gary '09 C6 is offline  
Old 10-26-2014, 01:27 PM
  #9  
oysteinrogne
CF Senior Member
 
Member Since: Feb 2011
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Educate me. Are there any warning signs? My ls9 makes a bunch of noise right after start up, but I'm told that's normal LS ism.
I'm looking for signs other than opening up the heads.
Thanks
oysteinrogne is offline  
Old 10-28-2014, 10:28 PM
  #10  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

I am not aware of any specific warning signs, but I am certainly not knowledgeable about every situation. It is possible that of those
members whose threads about their LS9s that are on the attached list, that somewhere there is a reference to, or discussion about,
warning signs (I just do not recall).

My own sense is that one needs to have the heads properly inspected and the relevant clearances precisely measured to be certain.

.

Last edited by Gary '09 C6; 10-29-2014 at 12:53 AM. Reason: sp
Gary '09 C6 is offline  
Old 11-03-2014, 09:50 AM
  #11  
agentf1
CF Senior Member
 
agentf1's Avatar
 
Member Since: Dec 2000
Location: The King of Bling
Posts: 8,744
Thanked 2 Times in 2 Posts
St. Jude Donor '10
Default

Originally Posted by oysteinrogne View Post
Educate me. Are there any warning signs? My ls9 makes a bunch of noise right after start up, but I'm told that's normal LS ism.
I'm looking for signs other than opening up the heads.
Thanks
I just had my SuperCharged Callaway Z06 to the dealer with concerns of valve train issue after reading everything on the forums and they told me a lot of noise or ticking on cold start up is the tell tale sign that you have an issue. Mine is VERY quiet on startup and no different when cold or hot. They told me not to worry about it and if I start hearing noisy startups then to bring it back. They did not even think it was necessary to do a wiggle test. They also said the issue is WAY overblown on the forum.

If yours is noisy I would get it checked. Mine only has the normal fuel injector clicking and is no louder when cold or after sitting.
agentf1 is offline  
Old 11-03-2014, 04:56 PM
  #12  
oysteinrogne
CF Senior Member
 
Member Since: Feb 2011
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is definitely loud when cold. It subsides pretty quickly, when the coolant temp reaches about 110F.
I drove with the service manager while it was within warranty, and he said it was normal...
My power train expired in September.
How big a job is the wiggle test?
Can one get the valve covers off without removing a ton of stuff?

Guess I'm screwed since the warranty is out
oysteinrogne is offline  
Old 11-18-2014, 05:05 PM
  #13  
Campfire
CF Senior Member
 
Campfire's Avatar
 
Member Since: Mar 2008
Location: Houston TX
Posts: 213
Thanked 11 Times in 11 Posts
Default

My heads came off my 2010 ZR1 yesterday. My car has a little over 16K miles with a pulley, tune and exhaust, it put down 608/610. I'm hoping to have numbers from the machine shop in a couple of days as to the measurements on the guides.
Campfire is offline  
Old 11-18-2014, 10:05 PM
  #14  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

Arvid & Campfire, if each of you are so inclined, it would be helpful to have a separate thread by each of you
detailing as much information about your respective LS9s' condition as you are willing to share.

I can then add/link the threads to the list.
Gary '09 C6 is offline  
Old 11-19-2014, 11:11 AM
  #15  
Arvid
Junior Member
Support Corvetteforum!
 
Arvid's Avatar
 
Member Since: Nov 2014
Location: Skummeslovstrand Sweden
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default

Originally Posted by Gary '09 C6 View Post
Arvid & Campfire, if each of you are so inclined, it would be helpful to have a separate thread by each of you
detailing as much information about your respective LS9s' condition as you are willing to share.

I can then add/link the threads to the list.
Ok
Arvid is offline  
Old 03-11-2015, 05:53 PM
  #16  
timmyZ06
CF Senior Member
 
timmyZ06's Avatar
 
Member Since: Jul 2010
Location: montreal quebec
Posts: 5,329
Thanked 205 Times in 175 Posts
Default

Who actually has blown a LS9 because of a dropped valve!!! I never heard nobody, i know MOST of them time valves are outta specs. But blown LS9 never heard something real, unless i missed it.
timmyZ06 is offline  
Old 03-11-2015, 09:39 PM
  #17  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

Timmy, the first link referenced on the attached list is for an LS9 that actually dropped a valve. That is the only such report of which I am aware...
.

Last edited by Gary '09 C6; 03-11-2015 at 11:34 PM. Reason: sp
Gary '09 C6 is offline  
Old 05-08-2015, 12:10 AM
  #18  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

A new report by RC4G about a failed LS9 cylinder head w/valve-drop has been added to the list.


(motor was not stock)

Last edited by Gary '09 C6; 05-12-2015 at 11:07 PM. Reason: added add'l. info
Gary '09 C6 is offline  
Old 05-12-2015, 11:06 PM
  #19  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

Another new report by EDPEREZ24 about an LS9 failed exhaust valve w/broken spring has been added to the list.

(motor was not stock)
Gary '09 C6 is offline  
Old 08-22-2015, 11:43 PM
  #20  
Gary '09 C6
CF Senior Member
Support Corvetteforum!
Thread Starter
 
Gary '09 C6's Avatar
 
Member Since: Aug 2010
Location: Houston TX
Posts: 12,374
Thanked 353 Times in 311 Posts
Default

New reports by AintQik (at least two intake valves out-of-spec) and Car14 (dropped intake valve) have been added to the list.
Gary '09 C6 is offline  

Thread Tools
Search this Thread
Sponsored Ads
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: