Notices
C6 Scan & Tune Onboard Diagnostics, Service Advice, Dyno Tuning, and Fuel Management for the Corvette
Sponsored by:
Sponsored by:

Odb2 scan issues on 2005

 
Old 04-27-2019, 07:15 PM
  #1  
mark33442
Junior Member
Thread Starter
 
Member Since: Jun 2011
Posts: 44
Received 0 Likes on 0 Posts
Default Odb2 scan issues on 2005

So I canít get my scanner to connect to the car unless I first pull the Ecm fuse. Plug it back in and then It connects for a while and it can actually scan. It comes back clean. Then after a few minutes it wonít be able to connect. Very strange issues and I can consistently recreate it. Any ideas?

thanks in advance
mark33442 is offline  
Old 04-29-2019, 10:29 PM
  #2  
mark33442
Junior Member
Thread Starter
 
Member Since: Jun 2011
Posts: 44
Received 0 Likes on 0 Posts
Default

For anyone having a similar problem. Like everyone says check the fuse even if you think it is not the fuse. I guess when you reset the ECM it allows connectivity for a short period of time. Beats me. But I replaced the Lighter fuse and all ODBC functions returned. Works everytime now. So everyone check the FUSE
mark33442 is offline  
 


Thread Tools
Search this Thread
Quick Reply: Odb2 scan issues on 2005


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: