Notices
C6 Tech/Performance LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace
Sponsored by:
Sponsored by:

C6 weird vibration after exhaust install

 
Old 05-16-2019, 10:36 AM
  #1  
tyler318
CF Senior Member
Thread Starter
 
Member Since: Apr 2014
Location: peoria illinois
Posts: 315
Likes: 0
Received 4 Likes on 4 Posts
Default C6 weird vibration after exhaust install

Hey guys got a 2005 m6 with a full 3 inch exhaust, this past weekend I installed a 3inch z06 stainless works axle back and drove it home a few hours once I got close to home it developed a vibration that is defiantly noticeably loud but it is intermittent and doesnít go away under throttle or off. Also once you shut the car off it will continue but not the same way every few minutes itíll sound like someoneís under neath car pulling on a tire wire and letting it go causing a quick audible and noticeable vibration that can be felt on the floor board. It doesnít sound like loose pipes as it doesnít sound like a metal on metal vibration. Iíll be getting it on a lift in two days but I donít even know where to begin to look. Any ideas would be greatly appreciated
tyler318 is offline  
Old 05-16-2019, 12:24 PM
  #2  
mykream
CF Senior Member
 
Member Since: Oct 2016
Location: Massillon Ohio
Posts: 512
Received 40 Likes on 38 Posts
Default

Exhaust is most likely rubbing somewhere.
mykream is online now  
The following users liked this post:
rc51racer (05-17-2019)
Old 05-16-2019, 01:52 PM
  #3  
tyler318
CF Senior Member
Thread Starter
 
Member Since: Apr 2014
Location: peoria illinois
Posts: 315
Likes: 0
Received 4 Likes on 4 Posts
Default

Just ran it over to an exhaust shop and they pointed out itís hitting after the x pipe before it connects to the axle back itís touching the body there. Gonna try to take it apart tonight maybe get it to clear
tyler318 is offline  
Old 05-17-2019, 07:49 AM
  #4  
jonjoy
CF Senior Member
 
jonjoy's Avatar
 
Member Since: Sep 2018
Location: Auburn Al
Posts: 171
Received 21 Likes on 17 Posts
Default

Originally Posted by mykream View Post
exhaust is most likely rubbing somewhere.
we have a winner!
jonjoy is offline  
Old 05-17-2019, 08:47 AM
  #5  
rc51racer
CF Senior Member
 
rc51racer's Avatar
 
Member Since: Oct 2005
Location: Missouri
Posts: 333
Received 7 Likes on 7 Posts
Default

I finished my Kooks header x pipe and NPP install last weekend and no vibration. Gets tight in some places. Good luck!
rc51racer is offline  
 


Thread Tools
Search this Thread
Quick Reply: C6 weird vibration after exhaust install


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: