Notices
C7 General Discussion General C7 Corvette Discussion not covered in Tech
Sponsored by:
Sponsored by:

Voice dialing issues

 
Old 07-11-2019, 04:19 PM
  #1  
VETJAZZ
CF Senior Member
Support Corvetteforum!
Thread Starter
 
VETJAZZ's Avatar
 
Member Since: Sep 2011
Location: Marana Arizona
Posts: 10,676
Received 158 Likes on 115 Posts
Default Voice dialing issues

Voice commands for dialing my iPhone worked perfectly for years. Recently, I say "call Dan" and the car says "calling Hamilton". What??? NO!! More recently, I say "call Dan" and the car responds, "call Paramount, correct". Any suggestions? I've dumped a lot of old #'s from contact list, and unpaired then paired my phone. TIA
VETJAZZ is offline  
Old 07-11-2019, 04:22 PM
  #2  
Aerovette
CF Senior Member
Support Corvetteforum!
 
Aerovette's Avatar
 
Member Since: Nov 2001
Location: aka "Splice"
Posts: 30,748
Received 241 Likes on 143 Posts
Default

Ask your phone what Dan did to it that it refuses to call him.
Aerovette is offline  
Old 07-11-2019, 04:39 PM
  #3  
speedlink
CF Senior Member
 
speedlink's Avatar
 
Member Since: Apr 2007
Location: Phoenix AZ
Posts: 3,796
Received 181 Likes on 141 Posts
Default

It's probably the difference between speaking directly to your iphone, vs. speaking to your phone over your cars interface. The car isn't as good at understanding speech.
speedlink is offline  
Old 07-11-2019, 04:41 PM
  #4  
c54u
CF Senior Member
 
c54u's Avatar
 
Member Since: Aug 2006
Posts: 2,203
Received 440 Likes on 322 Posts
Default

Make sure the microphone is not obstructed with dirt/dust/bugs.

Or disconnect battery negative terminal for a couple of minutes and reconnect again. Re-index windows after this.

c54u is online now  
Old 07-11-2019, 09:10 PM
  #5  
CP
CF Senior Member
 
Member Since: Aug 2000
Location: Spring Texas
Posts: 19,846
Received 259 Likes on 154 Posts
Default

My infotainment thinks I'm speaking Klingon. useless
CP is offline  
Old 07-11-2019, 09:30 PM
  #6  
VETJAZZ
CF Senior Member
Support Corvetteforum!
Thread Starter
 
VETJAZZ's Avatar
 
Member Since: Sep 2011
Location: Marana Arizona
Posts: 10,676
Received 158 Likes on 115 Posts
Default

Originally Posted by CP View Post
My infotainment thinks I'm speaking Klingon. useless
Mine worked perfectly for over 4 years. The system accesses my contacts from my phone but I just noticed that several of the people I call the most don't show up.
VETJAZZ is offline  
Old 07-12-2019, 12:36 AM
  #7  
Hopper12
CF Senior Member
 
Hopper12's Avatar
 
Member Since: Dec 2014
Location: SLC area Utah
Posts: 1,171
Received 653 Likes on 332 Posts
Default

Hi VETJAZZ. I recently started having similar issues, but with my Android phone. My experience may have some help: If I use the factory voice recognition and give it instructions, I often get something I didn't ask for. If I say "OK Google", and wait a second for the prompt, then give instructions thru the Google (Android) voice recognition, it works perfectly virtually 100% of the time. Is there something similar (Sirri?) for iOS - do your instructions default to the factory voice recognition?

I find the factory voice recognition only slightly less frustrating than the factory nav. Thankfully Google maps and Google assistant solves that one for me............
Hopper12 is offline  
Old 07-12-2019, 01:07 AM
  #8  
VETJAZZ
CF Senior Member
Support Corvetteforum!
Thread Starter
 
VETJAZZ's Avatar
 
Member Since: Sep 2011
Location: Marana Arizona
Posts: 10,676
Received 158 Likes on 115 Posts
Default

Originally Posted by Hopper12 View Post
Hi VETJAZZ. I recently started having similar issues, but with my Android phone. My experience may have some help: If I use the factory voice recognition and give it instructions, I often get something I didn't ask for. If I say "OK Google", and wait a second for the prompt, then give instructions thru the Google (Android) voice recognition, it works perfectly virtually 100% of the time. Is there something similar (Sirri?) for iOS - do your instructions default to the factory voice recognition?

I find the factory voice recognition only slightly less frustrating than the factory nav. Thankfully Google maps and Google assistant solves that one for me............
Thanks, I'll give it a try.
VETJAZZ is offline  
Old 07-12-2019, 07:22 AM
  #9  
CPO Rob
CF Senior Member
 
CPO Rob's Avatar
 
Member Since: Jul 2017
Location: Barnegat NJ
Posts: 236
Received 65 Likes on 29 Posts
Default

I have an ANDROID. My phone is plugged in and lays perfectly in the cup holders. Its actually quite nice. Anyway, I say "OK GOOGLE" then no problem with the directions.
The voice commands in my 2016 Subaru however SUCK!!!!!!!!!!
CPO Rob is offline  
Old 07-12-2019, 07:38 AM
  #10  
direct007
CF Senior Member
 
direct007's Avatar
 
Member Since: Sep 2004
Location: Southern NJ
Posts: 1,584
Received 420 Likes on 262 Posts
Default

Originally Posted by VETJAZZ View Post
Voice commands for dialing my iPhone worked perfectly for years. Recently, I say "call Dan" and the car says "calling Hamilton". What??? NO!! More recently, I say "call Dan" and the car responds, "call Paramount, correct". Any suggestions? I've dumped a lot of old #'s from contact list, and unpaired then paired my phone. TIA
I have only had a similar issue with contact names that sound alike which I call frequently. For example, Kimmie and Kenny. When this happens, I simply change one of the names, so I changed Kenny to Ken and that resolved the problem.
direct007 is offline  
The following users liked this post:
VETJAZZ (07-12-2019)
Old 07-12-2019, 08:46 AM
  #11  
Akcajunz
CF Senior Member
 
Akcajunz's Avatar
 
Member Since: Mar 2018
Location: Pensacola, FL
Posts: 100
Received 47 Likes on 25 Posts
Default

Originally Posted by VETJAZZ View Post
Voice commands for dialing my iPhone worked perfectly for years. Recently, I say "call Dan" and the car says "calling Hamilton". What??? NO!! More recently, I say "call Dan" and the car responds, "call Paramount, correct". Any suggestions? I've dumped a lot of old #'s from contact list, and unpaired then paired my phone. TIA
Had the exact same problem with my iPhone 8 Plus about 6 weeks ago, spoke to a tech on the phone who told me to power down my phone, then power back up. Essentially reboot my phone...so I did and problem was gone. Give that a shot. Good Luck!
Akcajunz is offline  
The following users liked this post:
VETJAZZ (07-12-2019)
Old 07-12-2019, 06:08 PM
  #12  
VETJAZZ
CF Senior Member
Support Corvetteforum!
Thread Starter
 
VETJAZZ's Avatar
 
Member Since: Sep 2011
Location: Marana Arizona
Posts: 10,676
Received 158 Likes on 115 Posts
Default

Originally Posted by Hopper12 View Post
Hi VETJAZZ. I recently started having similar issues, but with my Android phone. My experience may have some help: If I use the factory voice recognition and give it instructions, I often get something I didn't ask for. If I say "OK Google", and wait a second for the prompt, then give instructions thru the Google (Android) voice recognition, it works perfectly virtually 100% of the time. Is there something similar (Sirri?) for iOS - do your instructions default to the factory voice recognition?

I find the factory voice recognition only slightly less frustrating than the factory nav. Thankfully Google maps and Google assistant solves that one for me............
Ha! I said "hey Siri, call Dan". A few moments later, the response - "play John Coltrane, correct?"
VETJAZZ is offline  
Old 07-12-2019, 06:20 PM
  #13  
Hopper12
CF Senior Member
 
Hopper12's Avatar
 
Member Since: Dec 2014
Location: SLC area Utah
Posts: 1,171
Received 653 Likes on 332 Posts
Default

^^^^ I'm laughing my tail off! So sorry - with all the tech we have, and stuff like this pops up. I'm at a loss, my friend - - but thanks for the good laugh!!
Hopper12 is offline  
The following users liked this post:
VETJAZZ (07-12-2019)
Old 07-12-2019, 10:34 PM
  #14  
RiCorvette
CF Senior Member
 
RiCorvette's Avatar
 
Member Since: Oct 2017
Posts: 412
Received 23 Likes on 18 Posts
Default

Mine worked fine until I upgraded my MHHCWPA (Mini Hand Held Computer With Phone App) from a Galaxy S3 to S7
RiCorvette is offline  
Old 07-12-2019, 11:09 PM
  #15  
Psychodo
CF Senior Member
 
Psychodo's Avatar
 
Member Since: Mar 2019
Location: Burbs of Denver
Posts: 131
Received 49 Likes on 34 Posts
Default

lol, was wondering about this. Mine seems to be accurate some days and others.. well not so much. Definitely worse with window cracked or if you accelerating during speech.

Last edited by Psychodo; 07-12-2019 at 11:10 PM.
Psychodo is offline  
Old 07-14-2019, 09:22 AM
  #16  
Dcasole
CF Senior Member
 
Dcasole's Avatar
 
Member Since: Oct 2014
Location: Atlanta GA
Posts: 4,813
Received 824 Likes on 683 Posts
Default

Mine seems to work fine but ... I get an extremely long delay between when I say "call Karen" or any other name and when it responds with "Calling Karen" . I set the infotainment setting to the quickest setting and it still takes a long time to respond

Anyone else have this issue ?

Dave
Dcasole is offline  
Old 07-14-2019, 12:25 PM
  #17  
defaria
CF Senior Member
 
defaria's Avatar
 
Member Since: Jul 2011
Location: Phoenix, Arizona
Posts: 3,795
Received 907 Likes on 554 Posts
Default

Originally Posted by Dcasole View Post
Mine seems to work fine but ... I get an extremely long delay between when I say "call Karen" or any other name and when it responds with "Calling Karen" . I set the infotainment setting to the quickest setting and it still takes a long time to respond

Anyone else have this issue ?

Dave
Did you seriously think you could change the recognition response time with a setting?!?

BTW I think the setting you're referring too is the one that sets the length of the responses (e.g. "Call Karen?" vs. "Do you want me to call Karen?".

Last edited by defaria; 07-14-2019 at 12:27 PM.
defaria is offline  
Old 07-14-2019, 12:55 PM
  #18  
Dcasole
CF Senior Member
 
Dcasole's Avatar
 
Member Since: Oct 2014
Location: Atlanta GA
Posts: 4,813
Received 824 Likes on 683 Posts
Default

Defaria as usual , u have nothing to add .......thanks for the smart remark ...

Dave
Dcasole is offline  
The following users liked this post:
mschuyler (07-15-2019)
Old 07-14-2019, 01:51 PM
  #19  
Rebel Yell
CF Senior Member
 
Rebel Yell's Avatar
 
Member Since: Jan 2006
Location: Down south in Dixie
Posts: 6,595
Received 2,397 Likes on 1,616 Posts
Default

You should try it with a southern accent. Mine goes all kind of stupid at times.

Last edited by Rebel Yell; 07-14-2019 at 01:51 PM.
Rebel Yell is offline  
The following 2 users liked this post by Rebel Yell:
DALE#3 (07-16-2019), Dcasole (07-14-2019)
Old 07-15-2019, 09:57 AM
  #20  
robert miller
CF Senior Member
 
robert miller's Avatar
 
Member Since: Jan 2007
Location: cookeville tennessee
Posts: 26,827
Received 1,207 Likes on 1,098 Posts
Default ttt

Originally Posted by speedlink View Post
It's probably the difference between speaking directly to your iphone, vs. speaking to your phone over your cars interface. The car isn't as good at understanding speech.
That part of the car is junk to me..
robert miller is offline  

Thread Tools
Search this Thread
Quick Reply: Voice dialing issues


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: